Question about Garden

1 Answer

Artic Spa pumps and jets come on and off by themselves. Can you reset the settings. The pressure switch code comes on, what can I do? Thank you John

Posted by on

  • 3 more comments 
  • jgov09 Sep 13, 2010

    FLC pertains to pressure switch...it is intermittent, jets and pumps come on..
    Thank you

  • jgov09 Sep 13, 2010

    Fantastic! Thank you so much..
    John

  • jgov09 Sep 13, 2010

    Fantastic! Thank you so much..
    John

  • jgov09 Sep 13, 2010

    Fantastic! Thank you so much..
    John

  • jgov09 Sep 19, 2010

    I've cleaned the filter and drained the tub looking for debris that could clog the filter or the pumps. #1 pump runs rough and will not shut off, any suggestions before I call a professional?
    Thank you
    John

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 10,515 Answers

Hi,

Kindly mention the exact code that you see?Is it intermittent or permanent?

Thanks!!

Posted on Sep 13, 2010

  • taran_2005
    taran_2005 Sep 13, 2010

    Thanks for your response!!

    FLC probably means the pressure switch was found to be stuck closed. If
    the pump is off and there's no water flow, the pressure switched should
    be open, so if it's closed then the spa knows something is wrong and you
    get the error.

    FLO is vice versa - open when it should be closed.

    open = no continuity
    closed = continuity

    Disconnecting the wires from the pressure switch is the same as having no continuity. So that's why you then get the FLO error.

    Turn off power,

    Rinse the filter thoroughly

    Reinstall the filter,

    Turn the power back on.

    The
    pressure switch only turns the heat on when there is enough water
    flowing through the heater, and if the filter is dirty it blocks that
    flow. If the pump comes on but the pressure switch can't close, then the
    control system triggers the flo warning. Before calling a service guy
    out, clean the filter.

    Two things block the flow of water through a filter:


    • Dirt

    • Oil

    The first is visible: the filter looks tan or even brown. The latter is not visible, but is quite likely in a new tub.

    If problem persists, then you should call tech to take care of it.

    Let me know,if needed further assistance.

    Hope i helped you.

    Thanks for using ' Fixya ' and have a nice day!!

  • taran_2005
    taran_2005 Sep 19, 2010

    Thanks for your response!!

    If this would not work, it is better to call a professional so that he could check in depth what is causing all these problems. I wish i could had a better solution.

    Let me know,if needed further assistance.

    Hope i helped you.

    Thanks for using ' Fixya ' and have a nice day!!

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My hot tub is not coming on at all and is giving me a Pr code. What can I do?


please follow this steps and fix it. God bless you
If the unit won't start, make sure power is on at the electrical panel or the electrical panel . Then test the pump and the motor. Check for and repair broken wires or loose or corroded terminals. If necessary, have the pump switch control tested and serviced professionally.
If the jets do not work, clear a blocked water intake of hair and other particles (see below) or replace a broken jet (see below).
If the water in your spa or hot tub is too hot or too cold, check to see if the high-limit reset switch has been tripped and, if needed, reset it. Adjust the thermostat setting and have the thermostat serviced if the problem persists. If necessary, test and replace a faulty heating elements
9d4832d5-8a31-4a17-99b3-af20b93aa530.jpg

Nov 26, 2013 | Qca Spas Dream Series Dream Master Hot Tub...

2 Answers

I am getting a Pr code and the tub is not coming on at all


follow this steps and fix it. God bless you
If the unit won't start, make sure power is on at the electrical outletor the electrical panel Then test the pump and the motor. Check for and repair broken wires or loose or corroded terminals. If necessary, have the pump switch control tested and serviced professionally.
If the jets do not work, clear a blocked water intake of hair and other particles (see below) or replace a broken jet (see below).
If the water in your spa or hot tub is too hot or too cold, check to see if the high-limit reset switch has been tripped and, if needed, reset it. Adjust the thermostat setting and have the thermostat serviced if the problem persists. If necessary, test and replace a faulty heating elements
125a10b3-4403-4cc7-8741-9137c999473e.jpg

Nov 26, 2013 | Qca Spas Dream Series Dream Master Hot Tub...

1 Answer

Switching jets on trips RCD


This is usually an indicator that the high speed on your pump is bad.
Rod
US Parts Center

May 04, 2013 | Aqua Flo Aquaflo Flo Master Xp2 Spa Pump...

1 Answer

Why doesnt my leisure bay spa get hot


This could be caused by a couple things. In order for your spa to heat your pump must be working, your heater and heater sensors must be good. If your heater is bad usually the breaker will trip. If that's not happening read below...
Does water shoot out of the jets when you press the jets 1 button? If not then you have a bad pump or the pump is air locked. The heater can't turn on if the pump does not push water through the heater. You'll know if this is happening because you'll get an error code on your control pad.
So your jets are working but no heat. This is the most common problem. Your spa has a sensor that tells the spa if it's ok to turn the heater on. That sensor is prone to failure so everything can be fine but the heater will not turn on. Get the model number off your spa pack and click the link below. Call and tell them you need a pressure switch and give them the model number. Install the new switch and you're back in action.

http://www.spapartsdepot.com/category/pressure_switches/

Mar 10, 2013 | Pool & Spa

1 Answer

QCA Spa Contol Panel Issues


Flow issues can be frustrating, check each of the following
1. Low GPM.
2. Low Water Level.
3. Blocked Suction Fitting.
4. Blocked Skimmer.
5. Dirty Filter. (Try run system w/o Filter)
6. Too Many Closed Jets.
7. Closed Slice Valve.
8. Heat Related Pump Not Running.
9. Heat Related Pump Not Primed.
10. Malfunctioning Impeller.
11. Incorrect Heat Related Pump.
12. Circ System Misconfigured.
13. Sensor Malfunction.
If none of those help try this. There is a link to s Balboa site for service tech diagnostic help. There are step by step instructions for diagnostics.

Jan 23, 2012 | Pool & Spa

4 Answers

Mspa hot tub, fault code fef...........i have changed both pump and control panel on the first model i had to no avail! company then sent me a whole new tub, which i now some 6 months later doing the same!...


Try cleaning debris from water outlet screen(upper ouput port) unscrew screened grey cap, code is for rise in water pressure in unit, or its a faulty pressure switch, i figured this out on my own , company offered no support whatsoever, even on warranty

May 08, 2011 | Home

2 Answers

Lay z spa pump has E02 code which is water flow problem,have changed filter.flushed through ,set reset button but fault code still appears.


If this is an outdoor spa near trees, its almost a guarantee that the impeller is blocked with debris (pine needles can cause this in a hurry)

If the impeller is clean of debris and this is still happening, replace you pressure/flow switch.

Apr 27, 2011 | Pool & Spa

1 Answer

Filled artic spa 36 hours ago. not heating properly. what should I check?


If you don't have any error codes, FLO, FLC, then there is a chance your heater has burnt out. You would need an Ohm meter to measure if you have continuity thru the heater element. You should read 11 to 12 ohms. If you have either FLO or FLC on the display this indicates a problem with the pressure switch. The pressure switch is threaded into the side of the heater, the stainless steel tube attached to the #1 or main pump. Its a round module with two wires attached to it. There is an adjusting post in the center of the module. For an FLO code turn the post half a turn CCW. For an FLC code turn it half a turn CW. If this does not solve the problem replace the pressure switch.

Oct 16, 2010 | Arctic Pool & Spa

1 Answer

My jacuzzie starts and stops wen it is runing i have a fl code


FL is a flow error, you may not have enough water going over filter housing. Jets are they open?
is your heater fitted with a pressure switch? when on FL locate pressure switch wheel and turn all the way anti clockwise until it stops then slowly wind back until you hear a click reset in control box - you have reset pressure switch.
If you have done this and still show FL or heater is not fitted with pressure switch then your LOW speed on pump maybe faulty (new pump) or heater maybe scaled up with lime scale and reducing water flow through heater - remove scale from heater, flush through and increase ANTI-SCALE

Adam Miller
Service Manager, Canadian Spa Company, UK

Aug 07, 2010 | Jacuzzi Pool & Spa

1 Answer

I have a artic spa 2003 ,and is flashes a flo coded ,what could i do to fix this problem,im so fustraded with this thing.pumps work ,jets come on but no heat .


A "FLO (w)" indicator means that there is insufficient water flow to trip the pressure switch and allow the heater to come on. Trouble Shooting: Remove the filters and run the spa. If the indicator goes away the filters are clogged, bad. Locate the pressure switch normally threaded into the heater tube. There should be two wires attached. Remove the wires and connect them together to complete the circuit. If the indicator goes away the pressure switch is bad or requires adjustment. Replace / adjust the switch and reconnect the wires. Do not run the spa permanently without it.

Apr 20, 2010 | Pool & Spa

Not finding what you are looking for?
Garden Logo

Related Topics:

319 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

roeb

Level 3 Expert

603 Answers

john h

Level 3 Expert

12650 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...