Question about Sta Rite Ds3hf 1.50 Hp Self Priming Irrigation Pump

1 Answer

Pump comes on--the water stopped coming out---noticed the 2 wires coming from the pump hooked to points are black at end----top of pump got warm----have had a lot of lighting in my area---3/4 pump

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Sta Rite Master
  • 1,378 Answers

Likely two very separate problems:

Prime failure is either mechanical wear in the pump or an air leak in the suction line. It is usually easier to look for air leaks in the suction prior to disassembling the pump to look for trouble. A clogged foot valve, a clogged impeller, clogged inlet screens, etc.

Line leads discoloring can mean many things: Line voltage may be dropping too much and/or the line leads undersized. The motor may be beginning to fail causing an increase in amp draw. The pump may be overloaded but that is unlikely.

As you narrow down the possibilities please add comments to this post if you need additional guidance.

John

Posted on Sep 12, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Washing machine leaking from the bottom. I called a technician he told me it was the pump. I checked and i notice that the leaking comes from a black hose.


See if you can adjust the clamps
Get yourself a light and clean everything around hose so you can see where the leak is coming from. Sometimes the pump will spray the water and looks as the hose.

Apr 01, 2015 | Washing Machines

1 Answer

PowerStar AE9.5 isn't working. Bought new. Water lines are hooked up to the correct water lines. The 240V wire coming from the breaker is hooked up as follows: Uncovered copper wire connected to ground,...


Hi,
The unit will not owrk unless you have 240V ACROSS the black and white wires...if you do not have that coming to the unit then you have a bad breaker...

heatman101

Feb 19, 2011 | Bosch PowerStar AE9.5 AE9.5 Point-of-Use...

1 Answer

Is the lower element suppose to have two legs of 120 to it? Or do i need to move a wire up top to make it 240? as it is on top element.


You have water heater with two elements.
Two-element water heaters are 240Volts.

1) Lets talk about what makes a 240Volt circuit
See basic water heater circuit:
http://waterheatertimer.org/B220C.html

Open link, and illustration at top of page is your water heater circuit

Notice that two insulated wires come from the circuit breaker and go to the water heater.
These two wires are 120volt each. When these two 120Volt wires combine, they create 240Volts
These are called hot wires because they come from the hot busbars.
There is also a bare copper wire that comes from neutral busbar.
The bare copper wire is a safeguard, and is not necessary for the 240V circuit to work.

Inside each circuit breaker box is 1 neutral busbar, and 2 hot busbars.
Open image below, and it shows typical residential breaker box
http://waterheatertimer.org/images/Inside-Main-Breaker-Box-420.jpg

In a residential home, each circuit takes two wires to complete the circuit.
For 120Volt circuit, you need 1 neutral wire and 1 hot wire to complete the circuit. These are usually a black and white wire. The bare copper wire is a safeguard.
For 240Volt circuit, you need 2 hot wires to complete the circuit, and each hot wire comes off a different busbar. These can be a black and white wire, and sometimes a black and red wire. The bare copper wire is a safeguard.

With a 240Volt water heater the two hot wires connect to the black and red wires located on top of water heater.

2) Let's talk about wiring inside a water heater.
http://waterheatertimer.org/images/WH-w-combined-530.jpg

Open image on link above, and it shows your 240volt water heater wiring.
The 2 hot wires from breaker box connect to the red and black wires on top of heater.
Inside each water heater, the wires are color-coded and will appear the same, or nearly the same, as shown on link above.
As long as your wiring appears like the image, and the hot wires from breaker box connect correctly, and the circuit breaker is working fine, then your water heater will work.

Add a comment any time.

3) More electric water heater links about water heaters, thermostats and tank wiring:
http://waterheatertimer.org/How-electric-water-heater-works.html
http://waterheatertimer.org/How-water-heater-thermostat-works.html
http://waterheatertimer.org/How-to-wire-water-heater-thermostats.html

Dec 28, 2010 | RELIANCE ELECTRIC WATER HEATER

2 Answers

Water leak from bottom of washer


Hello, With the lack of information I will assume this washer is a top load. The most common cause for a leak on a kenmore washer is the pump. The pump is mounted directly onto the motor and is attached by 2 clips. Lean the machine back so you have access to underneath the machine, remove the 2 drain lines attached to the pump and the 2 clips holding the pump onto the motor...examine the point where the pump hooks up to your motor and you should find evidence or water leaking at this point. Replace the pump :) If you have any other question or concerns please feel free to comment again. Good Luck!! Mike

Sep 09, 2009 | Washing Machines

2 Answers

Belkin 1500va (uses 2 - 12v 7ah batteries)


check out this picture, it shows the 2 batteries wired up.

Notice that the batteries are flipped opposite of each other.
So from left to right its: bottom red, bottom black, top black, top red

http://www.pcstats.com/articleview.cfm?articleid=1092&page=2

Between the 2 batteries there is 1 red to black connection.
Then black to black-wire to circuit board
and red to red-wire to circuit board.

Aug 22, 2009 | Belkin (F6C800-UNV-PL) UPS System

1 Answer

Kenmore 90 series mod.# 110.28912791


OK The Kenmore 90 series mod.# 110.28912791 is not hard to work on. The problem on the washer was no agitation or spin.First I took the agitater out of the tub,and put them aside. Then I tilted the washer to get to the bottom of the washer. Inbetween the motor and I gueuss pump there are three pieces that need to be replaced called (motor coupler). I disconnected ac cord from wall outlet, the cold and hot water hoses. I disconnected the wires at the motor one piece and one two wire connection pluss move a small canister with two wires out of the way. Removed three bolts bottom of pump pulled pump and motor out, you have to turn back and forth a little and the whole assembly comes out. there are two screws that hold two clips at side of motor and motor come off easy. You will notice there is a black rubber disc with a plastic white three prong piece on each side. (Remove those pieces install same way ( you need to use something to hit the center of the plastic till it sets in, install black rubber piece six wholes three prongs on one side. Install second white pronged piece on the pump side and also hit center to set. Place pump over motor looking to (make sure) the top three prongs go inside three holes left in the black rubber piece. Once you line and they go inside line the motor to where the for rubber legs sat before put clips back on install the two screws, install shaft back in moving the motor side to side install the three bolts, hook wires plugs under the motor put canister with two wires back hook the two hoses back next to motor, stand washer back up, install agitater back, hook hot and cold hoses back plug back in and test. parts at sears (one hours time start to finish taking your time) keep track of all parts. Make diagram if you need to believe me it was easy and washer works great now. By the way when I took the parts off they did not look broken but were bad because now I have a working washing mashine. ( Good Luck, Wyatt Earp )

Feb 02, 2009 | Kenmore 23822 Top Load Washer

1 Answer

Washing Machine stops and leaks


A Clothes Washer with the complaint "Leaks in Front" (on floor) can be;

Defective Water-Pump (Very common of non-belt models) - Many water-pumps become defective due to the constant wear and misc. items becoming lodged (coins, necklaces, shoe laces, screws, etc.) or breaking the plastic housing or connections. The water pump is fairly simply to replace and is located on the inside front of the machine.

The water pump is typically a white or off white plastic and will have (2) black drain hoses connected; one coming from the tub and the other going to the drain out the back/rear of the machine. Electric pumps with typically of 2 wires going to and connected to the pump. ** Note: When disconnecting and removing the water-pump, becareful of water remaining in tub that may come shooting/flowing out.

-C
Fremont, CA

Jan 28, 2009 | Kenmore 24032\24036 Top Load Washer

Not finding what you are looking for?
Sta Rite Ds3hf 1.50 Hp Self Priming Irrigation Pump Logo

186 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sta Rite Garden Experts

appman67
appman67

Level 2 Expert

33 Answers

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

steve morris
steve morris

Level 3 Expert

1675 Answers

Are you a Sta Rite Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...