Question about McCulloch 16 Inch Gas Chain Saw MCC1635AK

1 Answer

Starts but won't keep running . runs for a few seconds

Posted by on

  • nadeaur Sep 12, 2010

    Hi, the information you provided me was somewhat helpful... the real problem appears to be when the saw is started it runs full bore ...I have to kill it with the K switch to control the rpm's.
    I had to replace both fuel lines in gas tank .. they were split wear. Is it possible the lines are
    backwards ?

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 10,865 Answers

Hello. Generally when this happens you have some debris in the carburator. Do this. First of all make sure that the air filter is clean and not overloaded with oil. Then check the spark plug. If you have not replaced it in a while, do so. Finally make sure the gas in the tank is fresh and new. If it has been in that tank for over one month pour it out and start with newly purchased fresh gas, with the right mix of 2 cycle oil in it.

OK, now get a can of starter fluid and an assistant. Start up the saw and spray enough starter fluid at the air intake to keep it running until it runs smoothly. This usually only take a minute or two. Joe

Posted on Sep 12, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My van shut down while turning a corner.Now sarts and runs a few seconds then stops.if you try a few times will not start.next will start and run a few seconds and die as before.


Nothing I can think of would cause such a situation other than just too low on fuel for the pump to pick it up and keep it running. Have you checked the fuel level? I'm not saying anything other than the fact that your fuel gage could be showing an improper amount in the tank. Could also be a dirty fuel filter not allowing enough fuel through to keep it running.

Mar 26, 2018 | Cars & Trucks

1 Answer

03 subaru Legacy 2.5 won't start . Turns over but won't fire. I have replaced fuel pump , fuel filter , and the pressure regulator. Pure fuel in the intake and starts fine What could be the problem


Does it start and keep running? Or does it start and just run for a few seconds? If it starts and runs for a few seconds you need to check your fuses first. It could be the fuel pump or EFI fuse or a few others.
If you prime it and it keeps running, well, you've got me there.

Sep 12, 2015 | Subaru Cars & Trucks

1 Answer

Low fuel pressure. Won.t start but pump run.s then shuts off


Pump is only supposed to run a few seconds to prime system with key on. Should run in start position, but check for restricted fuel filter and for bad fuel pressure regulator.

Jul 14, 2015 | Cars & Trucks

1 Answer

93 toyota pickup 4x4 it will stay running after I turn it on to start it up, it starts up then after a few seconds it kills


if I'm reading this right...
... the engine starts and dies within a few seconds.
... you jumpered the fuel pump test connector and it will keep running.
... you smell fuel after trying to re-start when it dies.

Disconnect the plug to the cold start injector. Even if you have an issue with the engine running then dying after a few seconds after doing this, if you don't smell fuel after disconnecting the cold start injector and try to restart it, the cold start time injector time switch may be failing.

Buy a can of starting fluid and have someone start the engine then spray short bursts of the fluid around all the intake fittings. If spraying the fluid in any particular area keeps the engine running, I'd start looking for leaks around that area.


It does sound like an AFM or COR issue considering it dies after a few seconds, but the fuel smell when trying to restart the engine may be a separate issue that needs corrected / isolated first.it will keep running.

... you smell fuel after trying to re-start when it dies.


Disconnect the plug to the cold start injector. Even if you have an issue with the engine running then dying after a few seconds after doing this, if you don't smell fuel after disconnecting the cold start injector and try to restart it, the cold start time injector time switch may be failing.


Buy a can of starting fluid and have someone start the engine then spray short bursts of the fluid around all the intake fittings. If spraying the fluid in any particular area keeps the engine running, I'd start looking for leaks around that area.


It does sound like an AFM or COR issue considering it dies after a few seconds, but the fuel smell when trying to restart the engine may be a separate issue that needs corrected / isolated first.

Mar 30, 2013 | Cars & Trucks

1 Answer

My security failed light keeps coming on in my 2002 Jaguar and won't start. What can I do?


hook up battery charger on low amp charge, turn key to run position and leave it on for 20-30 min. then turn key off, wait a few seconds, then attempt to start. if that dosent work, let me know.

Feb 14, 2013 | Cars & Trucks

1 Answer

Bolens cultivator model BL410 won't keep running


clean the screen inside the muffler

Aug 03, 2012 | Garden

1 Answer

My jeep won't start unless I give it gas. It used


Did you clean the throttle body and plate of any carbon ?

Aug 27, 2017 | 1998 Jeep Grand Cherokee

1 Answer

I have a rule 1800 computerized pool cover pump. As soon as I plug it in, it runs a few seconds then shuts right off, WON"T keep running. (this is outside of the water, dry) any help?


That's a good thing. That pump uses resistance on the impeller to alert it to the presence of water. It will periodically start and run for a few seconds. If there is any water present, it will keep running, otherwise it will shut off until the next time it tries. Put it in water, and see if it works there.

Dec 12, 2008 | Rule H53sp 24mgra Swimming Pool Cover Pump...

Not finding what you are looking for?
McCulloch 16 Inch Gas Chain Saw MCC1635AK Logo

Related Topics:

54 people viewed this question

Ask a Question

Usually answered in minutes!

Top McCulloch Garden Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Jim Parker
Jim Parker

Level 3 Expert

1041 Answers

roeb

Level 3 Expert

666 Answers

Are you a McCulloch Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...