Question about Garden

1 Answer

There is a black bit of hard plastic when u put leaver on start it doesnt move at all but looks like it should and all springs r loose

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,851 Answers

You must take your mower into a shop for professional repair at this point.

Posted on Sep 11, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Troy bit self propelled mower just started running full blast constantly why


Throttle cable stuck ,or carby ,spray cable with WD40 and work the leaver back and forth,check carby to make sure a return spring hasn't come off,is the motor a Brigs and Stratton. Make sure the leaver at carby it moving whilst you are working the cable leaver,good luck.

Jul 19, 2014 | Troy Bilt 5.5hp Self Propelled Mower

2 Answers

EPSON SX445W PAPER JAMS


A friend had a similar problem, but I've now diagnosed and fixed it.
In this case the print head was not returning to its little 'nest' on the right. It turned out that the white plastic bits in tht nest were lifted up; when I pushed them down the print head could return home and it stopped saying paper-jam. By this time, I had the printer apart and I found a spring floating around loose, and a bit of black plastic that looked like a spring connection point that had broken off. It turned out to be one of the springs holding the 'nest' plastics in place. The bit of black plastic had broken off the base of the printer.
I melted a hole through from the inside with a fine soldering iron, then fitted a small bolt and nut of about the right length to stick up inside and hold the spring. I fitted the spring over the bolt and put a pair of nuts locked together on the end of the bolt and lock-nut to keep the spring in place.
It now works!

Apr 07, 2013 | Epson Stylus Photo R320 InkJet Printer

1 Answer

My insignia hand brake has locked on how do i release rear offside only


you need to take off the rear wheel and there is a hand brake hole in the drum on the disc. you locate the hole with the adjuster.. make sure the hand brake is not on. the leaver for the hand brake take the cable off if the brake is locked the leave will let you take it off. then get a peace of wood and put it on the leaver and hit it back with hammer on the wood not the leaver. then take the screw out for the locator of the disc. and hit the disc with rubber or plastic hammer going round the disc. not to hard just to get it to move when of find out why the hand brake is locked in the first place. ( prob be the shoe's pins ) change the parts. while parts off give good clean and put some copper grease on the parts that move. huck back up the cable and check disc drum part for damage. screw the adjuster back down and refit. when disc back on adjust the brake with the hole lined up and move back and forth until the brake is locked then turn back one point on the adjuster check the disc turns and then use the hand brake. if still an bit hard to move after hand brake off nock the adjuster back down one more and test again. if all well put wheel back on.

Jun 04, 2012 | 2003 Vauxhall Vectra

1 Answer

More pronounced when cold. Shifts hard and winds out before shifting. Ist shift at approx. 35mph, with second shift at approx. 45mph, 3rd shift almost immediate after second. Is the point of shifting...


I would check your kick down leaver on the transmission. Make sure it is working freely. Sometimes the kick down leaver and the shifter leaver will bind together and cause the kick down leaver to get stuck. Sometimes when this happens you can feel hard spots in the shifter or hard spots in the gas pedel. or the gas pedel will be super easy to push. Block all the wheels front and back turn the key on. DO NOT START IT put it in drive then go under it and make sure the kick down leaver is moving freely. The reason it has to be in drive when you do this is because it may move freely in park but not when its in drive. The kick down leaver should move back and forth almost effortlessly. If it don't that is your problem. Get some WD40 lube it up and move it back and forth till it move back and forth easily. It would help to put some spray greese on it after its free to prevent it from happening again. If this is not you problem there is a band in the transmission that can cause this too. The tabs on the band where you make the adjustment on it will sometime bend apart over time causing the band to be out of adjustment. To fix this you will have to pull the pan and valve body bend the tabs back and readjust the band. Good Luck 4 thumbs up is appreciated if this helps.

Dec 02, 2010 | 1992 Dodge Dakota

1 Answer

Check engine light with P1330. 156,000 miles, regular maintenance and no issues with car's performance


P1330 CVVT Solenoid or is the Camshaft Actuator opening period which is too long.The Camshaft Reset Valve was actually quite easy and quick to replace (well less than 1 hours if one know what their doing). It is located under the Timing Belt cover/camshaft pulley. To gain access, you have to move the black plastic turbo pipes a bit out of the way. This requires removing the two turbo pipe screws closest to the radiator,and one turbo pipe screw mounted at the center of the turbo piping (it screws into a long metal clip on top of the piping). Then remove the hard rubber hose that connects to the turbo pipe closest to the windshield washer reservoir. The rubber tubing is fastened to the turbo pipe by a standard screw-type hose clamp. Pop off that rubber hose with a bit of effort. I would not try to pry it off, because you might break the plastic turbo pipe. Just use your hands and be 'persuasive'.
(If you have a non-turbo 2.9L, then the above two paragraphs don't apply.) There is no need to remove the long black plastic cover that covers the engine horizontally. You only have to remove the two Torx fasteners and two spring clips on the actual Timing Belt cover. Since the turbo piping is now loose, you can move it a bit out of the way to gain access to the two torx fasteners, then pop the spring clips and remove the Timing Belt cover.The Camshaft Reset Valve is at the top left under the Timing Belt cover. It is held in place by 4 bolts and has an electrical connector that also needs to be removed. Try to get the same unit with the same wiring, the new 'improved' unit looks slightly different and any requires cutting off the old connector on the engine harness and splicing in the new unit.

Aug 26, 2009 | 1999 Volvo S80

1 Answer

Performa washing machine not spinning


you will most probably find that the inside of the belt that runs on the pulley has been breaking away bit by bit and if the pulley stops where there is a bit missing it may not turn when the pulley starts to turn.
Just a thought as it has happened to me a few times
The odor is most probably burning rubber as the pulley spins on the belt

May 26, 2009 | Maytag Performa PAV2200

1 Answer

MY APRILIA RS125 WILL NOT GO INTO NEUTRAL WHEN RUNNING, BUT WHEN SWITCHED OFF IT DOES, WHAT IS THE CAUSE?


they can be a bit touchy on gears start the bike in first holding the clutch down so that you dont jolt forward lol and try and put it in nutaral but only move the gear leaver a slight bit upwards if no luck then put it into second and try the other way by putting it down only slightly. if nothing then you could do what i had to do and ajust the gear leaver nut by taking the leaver of and moving it anti clockwise a few notches and make sure it gose back on the teeth or you risk weering them down give that a shot. if nothing let me know

Mar 29, 2009 | 2003 Aprilia RS 125

2 Answers

Zanussi jetsystem 1600


Could it be a blockage? Try pulling the dispenser drawer out, then dismantle the drawer and give the parts a good wash in a sink. Run water through any holes to clear them of hardened softener.

Sep 01, 2008 | Zanussi FJS1225W Front Load Washer

1 Answer

How to put toner in the printer


Open the front cover .You will see a green leaver pointing downwards , lif te leaver to the upwards position on the left side underneath the toner you wil see a little green pin ,push it downwards to release the toner pull towards you , move the old bottel little bit backwards and lift , it will come out , remove the black turn off screw from the new toner and insert it with the end were you unscrewed the cap pointing towards you.push back the holder until it clicks , move the green handle downwards again and close the cover .

Nov 11, 2007 | Gestetner DSm735sp Printer

Not finding what you are looking for?
Garden Logo

Related Topics:

13 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

john h

Level 3 Expert

12104 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...