Question about Computers & Internet

1 Answer

How do i move / copy files from one folder to a new folder? In windows XP it was a question of selecting and from editing the drop down option gave the option to move / copy and selelect the folder to move / copy to

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 35 Answers

You can drag the file to the new folder

Posted on Sep 11, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Trasfering emails and contacts from Windows Mail to Outlook Express


Hello
you can do it in many ways but I think this is the simplest.
copy addressbook
1. go to file>export>windows contacts
2. and save it to same backup folder on your desktop

copy msg
1. create a folder on your vista desktop(backupmail)
2. start vista mail
3. drag your messages that you want to the XP computer to the desktop backup mail folder you most drag emails you cannot drag and drop folders.
4. when you are done move the folder on a USB stick or something and move it to your desktop on your xp computer.

copy addressbook
1. go to file>export>windows contacts choose CSV
2. and save it to same backup folder on your desktop

copy your mail account.
1. go to tools>accounts>export
2. save the file in you backup folder on your desktop

then copy the backup folder on your desktop to a usb stick or something to transfer it to your xp computer


your xp computer.
import msg
1. paste the backup folder to your desktop
2. open outlook express and drag and drop the msg from the backup folder on your desktop

import contacts

1. click file import "other addressbook" and choose "text file" navigate to the desktop backup folder and you should find a file to import click OK.

import account settings

1.go to options> accounts
2. then mail tab and click import button
3. navigate to the backup folder on your desktop and choose the iaf file to import

then you are done

good luck hope I helped, get back to me if you need more help.




Sep 18, 2008 | Microsoft Windows Vista Ultimate Edition

Tip

How to change filetype associations in Windows Vista, XP, 2000 and 98 fast and...



For Windows Vista There are two ways:Method #1 (on the fly):
  1. Right-click a file of the type you want to change, and select Properties.
  2. In the General tab, click the Change button.
  3. Choose a program from the list, or click Browse to select an .EXE file on your hard disk.
Method #2 (view a list of file types):
  1. Open Control Panel.
  2. In Control Panel Home, click Programs, and then click Make a file type always open in a specific program.Or, in the Classic View, open Default Programs and then click Associate a file type or protocol with a program.
  3. Highlight a file type in the list and click Change Program.

For Windows 2000 and Windows XP For Windows 2000 and Windows XP, the following steps are required to set Dreamweaver 8 as a default editor in Internet Explorer:
  1. Launch Windows Explorer (typically, you can launch this by choosing Start > Programs > Accessories > Windows Explorer).
  2. Select Tools > Folder Options...
  3. Select the File Types tab.
  4. Scroll to the HTM extension in the Registered File Types list.
  5. Click the Advanced button. You may have to restore the file association before you see the Advanced button.
  6. Select Edit from the actions list (not Edit within Dreamweaver), then click the Edit button.
  7. Browse to the Dreamweaver 8 executable. The default location for the Dreamweaver.exe file is: C:\Program Files\Macromedia\Dreamweaver8\
  8. Click OK until you are back at the File Types list.
  9. Select the HTML extension and repeat steps 5 to 8.
  10. Click OK.
  11. Restart your system.
  12. Open the Internet Options tool from the Windows Control Panel (Start > Settings > Control Panel).
  13. Select the Programs tab.
  14. Select Dreamweaver8 from the drop-down menu in the HTML Editor category.
  15. Click OK.
For Windows 98 For Windows 98, the following steps are required to set Dreamweaver 8 as a default editor in Internet Explorer:
  1. Open Windows Explorer (Start > Programs > Windows Explorer).
  2. Select Tools > Folder Options or View > Folder Options (both will open the same window).
  3. Select the File Types tab.
  4. Scroll to the Microsoft HTML Document listing in the Registered File Types list.
  5. Click the Advanced button.
  6. Select Edit from the actions list (not Edit with Dreamweaver), then click the Edit button.
  7. Browse to the Dreamweaver 8 executable. The default location for the Dreamweaver.exe file is: C:\Program Files\Macromedia\Dreamweaver8\
  8. Click OK until you have closed all windows.
  9. Restart your system.
  10. Open the Internet Options tool from the Windows Control Panel (Start > Settings > Control Panel).
  11. Select the Programs tab.
  12. Select Dreamweaver8 from the drop-down menu in the HTML Editor category.
  13. Click OK.
please vote if this tip from is really helpful to u .. -shailendra

on Oct 03, 2010 | Computers & Internet

1 Answer

I can't find the digital camera image files I saved on my PC.


Use the procedure below to search for digital camera image files saved on a PC. 1. In the "Start" menu on the desktop, open "Find" -> "Files or Folders". 2. In the "Names & Locations" window, enter the image file name in the "Named" field. Enter "DSCF" as the file name if you have not renamed the file. If you changed the file name, enter the new file name. 3. In "Look in" select the hard disk and then click the [Find Now] button to begin the search. The files found are listed in the search result. Check the results for the desired files. 4. If the desired files are not in the search results, the image files were not saved. --Saving Image Files-- - Downloading images from FinePixViewer or Exif Viewer: 1. Connect the digital camera to the PC. The "Viewer" window opens and the images are displayed as thumbnails. 2. Click "Select All" in the "Edit" menu. 3. All the images are selected (indicated by a pink frame). With the left-hand mouse button held down, move (drag) the images to the folder in which you want to save them and then release the button (drop). - Saving images from a removable disk: Connect the digital camera to the PC. When the Viewer automatically starts up, click the Close ([X]) button to close the Viewer window. Then open the "My Computer" -> "Removable disk" -> "DCIM" -> "100_FUJI" folder and select "Select All" in the "Edit" menu. Then select "Copy" in the "Edit" menu; open the folder in which you want to save the images, and select "Paste" in the "Edit" menu. All the selected images are copied and saved in the folder. You can also copy the images by selecting the entire "100_FUJI" folder.

Aug 30, 2005 | Fuji FinePix 2400 Zoom Digital Camera

1 Answer

I can't find the digital camera image files I saved on my PC.


Use the procedure below to search for digital camera image files saved on a PC. 1. In the "Start" menu on the desktop, open "Find" -> "Files or Folders". 2. In the "Names & Locations" window, enter the image file name in the "Named" field. Enter "DSCF" as the file name if you have not renamed the file. If you changed the file name, enter the new file name. 3. In "Look in" select the hard disk and then click the [Find Now] button to begin the search. The files found are listed in the search result. Check the results for the desired files. 4. If the desired files are not in the search results, the image files were not saved. --Saving Image Files-- - Downloading images from FinePixViewer or Exif Viewer: 1. Connect the digital camera to the PC. The "Viewer" window opens and the images are displayed as thumbnails. 2. Click "Select All" in the "Edit" menu. 3. All the images are selected (indicated by a pink frame). With the left-hand mouse button held down, move (drag) the images to the folder in which you want to save them and then release the button (drop). - Saving images from a removable disk: Connect the digital camera to the PC. When the Viewer automatically starts up, click the Close ([X]) button to close the Viewer window. Then open the "My Computer" -> "Removable disk" -> "DCIM" -> "100_FUJI" folder and select "Select All" in the "Edit" menu. Then select "Copy" in the "Edit" menu; open the folder in which you want to save the images, and select "Paste" in the "Edit" menu. All the selected images are copied and saved in the folder. You can also copy the images by selecting the entire "100_FUJI" folder.

Aug 30, 2005 | Fuji FinePix 2300 Digital Camera

1 Answer

I can't find the digital camera image files I saved on my PC.


Use the procedure below to search for digital camera image files saved on a PC. 1. In the "Start" menu on the desktop, open "Find" -> "Files or Folders". 2. In the "Names & Locations" window, enter the image file name in the "Named" field. Enter "DSCF" as the file name if you have not renamed the file. If you changed the file name, enter the new file name. 3. In "Look in" select the hard disk and then click the [Find Now] button to begin the search. The files found are listed in the search result. Check the results for the desired files. 4. If the desired files are not in the search results, the image files were not saved. --Saving Image Files-- - Downloading images from FinePixViewer or Exif Viewer: 1. Connect the digital camera to the PC. The "Viewer" window opens and the images are displayed as thumbnails. 2. Click "Select All" in the "Edit" menu. 3. All the images are selected (indicated by a pink frame). With the left-hand mouse button held down, move (drag) the images to the folder in which you want to save them and then release the button (drop). - Saving images from a removable disk: Connect the digital camera to the PC. When the Viewer automatically starts up, click the Close ([X]) button to close the Viewer window. Then open the "My Computer" -> "Removable disk" -> "DCIM" -> "100_FUJI" folder and select "Select All" in the "Edit" menu. Then select "Copy" in the "Edit" menu; open the folder in which you want to save the images, and select "Paste" in the "Edit" menu. All the selected images are copied and saved in the folder. You can also copy the images by selecting the entire "100_FUJI" folder.

Aug 30, 2005 | Fuji FinePix 1400 Zoom Digital Camera

1 Answer

I can't find the digital camera image files I saved on my PC.


Use the procedure below to search for digital camera image files saved on a PC. 1. In the "Start" menu on the desktop, open "Find" -> "Files or Folders". 2. In the "Names & Locations" window, enter the image file name in the "Named" field. Enter "DSCF" as the file name if you have not renamed the file. If you changed the file name, enter the new file name. 3. In "Look in" select the hard disk and then click the [Find Now] button to begin the search. The files found are listed in the search result. Check the results for the desired files. 4. If the desired files are not in the search results, the image files were not saved. --Saving Image Files-- - Downloading images from FinePixViewer or Exif Viewer: 1. Connect the digital camera to the PC. The "Viewer" window opens and the images are displayed as thumbnails. 2. Click "Select All" in the "Edit" menu. 3. All the images are selected (indicated by a pink frame). With the left-hand mouse button held down, move (drag) the images to the folder in which you want to save them and then release the button (drop). - Saving images from a removable disk: Connect the digital camera to the PC. When the Viewer automatically starts up, click the Close ([X]) button to close the Viewer window. Then open the "My Computer" -> "Removable disk" -> "DCIM" -> "100_FUJI" folder and select "Select All" in the "Edit" menu. Then select "Copy" in the "Edit" menu; open the folder in which you want to save the images, and select "Paste" in the "Edit" menu. All the selected images are copied and saved in the folder. You can also copy the images by selecting the entire "100_FUJI" folder.

Aug 29, 2005 | Fuji FinePix 1300 Digital Camera

1 Answer

I can't find the digital camera image files I saved on my PC.


Use the procedure below to search for digital camera image files saved on a PC. 1. In the "Start" menu on the desktop, open "Find" -> "Files or Folders". 2. In the "Names & Locations" window, enter the image file name in the "Named" field. Enter "DSCF" as the file name if you have not renamed the file. If you changed the file name, enter the new file name. 3. In "Look in" select the hard disk and then click the [Find Now] button to begin the search. The files found are listed in the search result. Check the results for the desired files. 4. If the desired files are not in the search results, the image files were not saved. --Saving Image Files-- - Downloading images from FinePixViewer or Exif Viewer: 1. Connect the digital camera to the PC. The "Viewer" window opens and the images are displayed as thumbnails. 2. Click "Select All" in the "Edit" menu. 3. All the images are selected (indicated by a pink frame). With the left-hand mouse button held down, move (drag) the images to the folder in which you want to save them and then release the button (drop). - Saving images from a removable disk: Connect the digital camera to the PC. When the Viewer automatically starts up, click the Close ([X]) button to close the Viewer window. Then open the "My Computer" -> "Removable disk" -> "DCIM" -> "100_FUJI" folder and select "Select All" in the "Edit" menu. Then select "Copy" in the "Edit" menu; open the folder in which you want to save the images, and select "Paste" in the "Edit" menu. All the selected images are copied and saved in the folder. You can also copy the images by selecting the entire "100_FUJI" folder.

Aug 29, 2005 | Fuji FinePix 1300 Digital Camera

1 Answer

I can't find the digital camera image files I saved on my PC.


Use the procedure below to search for digital camera image files saved on a PC. 1. In the "Start" menu on the desktop, open "Find" -> "Files or Folders". 2. In the "Names & Locations" window, enter the image file name in the "Named" field. Enter "DSCF" as the file name if you have not renamed the file. If you changed the file name, enter the new file name. 3. In "Look in" select the hard disk and then click the [Find Now] button to begin the search. The files found are listed in the search result. Check the results for the desired files. 4. If the desired files are not in the search results, the image files were not saved. --Saving Image Files-- - Downloading images from FinePixViewer or Exif Viewer: 1. Connect the digital camera to the PC. The "Viewer" window opens and the images are displayed as thumbnails. 2. Click "Select All" in the "Edit" menu. 3. All the images are selected (indicated by a pink frame). With the left-hand mouse button held down, move (drag) the images to the folder in which you want to save them and then release the button (drop). - Saving images from a removable disk: Connect the digital camera to the PC. When the Viewer automatically starts up, click the Close ([X]) button to close the Viewer window. Then open the "My Computer" -> "Removable disk" -> "DCIM" -> "100_FUJI" folder and select "Select All" in the "Edit" menu. Then select "Copy" in the "Edit" menu; open the folder in which you want to save the images, and select "Paste" in the "Edit" menu. All the selected images are copied and saved in the folder. You can also copy the images by selecting the entire "100_FUJI" folder

Aug 29, 2005 | Fuji FinePix 3800 Digital Camera

1 Answer

I can't find the digital camera image files I saved on my PC.


Use the procedure below to search for digital camera image files saved on a PC. 1. In the "Start" menu on the desktop, open "Find" -> "Files or Folders". 2. In the "Names & Locations" window, enter the image file name in the "Named" field. Enter "DSCF" as the file name if you have not renamed the file. If you changed the file name, enter the new file name. 3. In "Look in" select the hard disk and then click the [Find Now] button to begin the search. The files found are listed in the search result. Check the results for the desired files. 4. If the desired files are not in the search results, the image files were not saved. --Saving Image Files-- - Downloading images from FinePixViewer or Exif Viewer: 1. Connect the digital camera to the PC. The "Viewer" window opens and the images are displayed as thumbnails. 2. Click "Select All" in the "Edit" menu. 3. All the images are selected (indicated by a pink frame). With the left-hand mouse button held down, move (drag) the images to the folder in which you want to save them and then release the button (drop). - Saving images from a removable disk: Connect the digital camera to the PC. When the Viewer automatically starts up, click the Close ([X]) button to close the Viewer window. Then open the "My Computer" -> "Removable disk" -> "DCIM" -> "100_FUJI" folder and select "Select All" in the "Edit" menu. Then select "Copy" in the "Edit" menu; open the folder in which you want to save the images, and select "Paste" in the "Edit" menu. All the selected images are copied and saved in the folder. You can also copy the images by selecting the entire "100_FUJI" folder

Aug 29, 2005 | Fuji FinePix 3800 Digital Camera

1 Answer

I can't find the digital camera image files I saved on my PC.


Use the procedure below to search for digital camera image files saved on a PC. 1. In the "Start" menu on the desktop, open "Find" -> "Files or Folders". 2. In the "Names & Locations" window, enter the image file name in the "Named" field. Enter "DSCF" as the file name if you have not renamed the file. If you changed the file name, enter the new file name. 3. In "Look in" select the hard disk and then click the [Find Now] button to begin the search. The files found are listed in the search result. Check the results for the desired files. 4. If the desired files are not in the search results, the image files were not saved. --Saving Image Files-- - Downloading images from FinePixViewer or Exif Viewer: 1. Connect the digital camera to the PC. The "Viewer" window opens and the images are displayed as thumbnails. 2. Click "Select All" in the "Edit" menu. 3. All the images are selected (indicated by a pink frame). With the left-hand mouse button held down, move (drag) the images to the folder in which you want to save them and then release the button (drop). - Saving images from a removable disk: Connect the digital camera to the PC. When the Viewer automatically starts up, click the Close ([X]) button to close the Viewer window. Then open the "My Computer" -> "Removable disk" -> "DCIM" -> "100_FUJI" folder and select "Select All" in the "Edit" menu. Then select "Copy" in the "Edit" menu; open the folder in which you want to save the images, and select "Paste" in the "Edit" menu. All the selected images are copied and saved in the folder. You can also copy the images by selecting the entire "100_FUJI" folder

Aug 29, 2005 | Fuji FinePix 2600 Zoom Digital Camera

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

32 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...