Question about Dewalt DW618 Router

Open Question

Dear Experts, My dw618 variable speed router's problem: (1). It will start to spin normally but will slow down quickly and then stop in less than 30 seconds (no switch or speed dial been touched). Before stop it seems "stop-and-go" several times. (2). Re-start right after abnormal stop then the spin time is shorter and shorter, eventually it will not start. (3). If let the machine rest for few hours then it is back to case (1), run some seconds longer, but the problem is still there. What might be the problem ? Thank you for your help in advance. -D.C. (Before recent use, it has not been used for 4 years after the 1st and only use, but keep in case, very good shape)

Posted by on

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
rowdy45176
  • 2176 Answers

SOURCE: i have a dewalt 2

could be brushes stuck, the tubes might have been smashed a little not allowing them to contact the armature or other major electrical problems, Check for continuity thru the brush tubes and see what you get.

Posted on Oct 06, 2009

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I test a variable speed switch on a band saw (craftsman)


Connect all the red to the black, so the switch is not in use. It should run at full speed. If it does the switch is faulty.

Mar 21, 2013 | Tools & Hardware - Others

1 Answer

Fan on Dell M5030 Starts on startup and then shuts down but computer continues to boot


Lots of fans are variable speed. Meaning they spin faster when the computer is hot and slow down when not. It's most likely spinning down. If the fan was bad the computer will either shutdown or generate an error during BIOS and halt the boot process.

Jan 11, 2013 | Dell Inspiron M5030 Laptop

1 Answer

How do I replace the magnetic ring on DW618?


take out 4 screws on top of router. i used a large flat head but they are not flat head (some kind of combo with star type center). remove top could be a little stuck. you will see bearing in center. the magnetic ring sits underneath the bearing. you need a small bearing/gear puller to get bearing out. once out the magnetic ring goes flat side down over center shaft and then the bearing gets replaced over it. i just tapped the bearing down softly with a small hammer being careful not to break new magnetic ring.

May 04, 2011 | Dewalt DW618 Router

1 Answer

When the router is at slower speeds, I can stop the motor when pushing wood through a bit. when I back off, the motor starts up again. Is this normal or do I have a problem with the router.


Is it a variable speed? Routers only cut at high speed, wood anyway, if it is variable speed, They must think you will be cutting something soft, I don't know, But they are like a dentist's drill, when they slow down, they don't cut, Keep that thing on high and make some dust, it should not bog down, If it does, check the brushes, if it still does, it has lost it's power and is basically shot. get a new one. Hope this helps.

Feb 27, 2011 | Porter Cable 3 1/4 Hp Bb Router

1 Answer

After diagnosis my v8 740i bmw indicated the "variable valve gear guide sensor for bank 2 and variable valve gear learning stops necessary" currently it's difficult accelerating the engine. would...


You have a v8 with a "variable valve gear guide sensor" on each bank. The trouble code is telling you that bank#2 sensor is faulty, or its signal is not getting to the engine computer.

Consequently, when bank#1 adjusts the timing (under hard acceleration or higher revs), bank #2 is not getting adjusted.

If the variable valve timing is not being activated (low load, load revs) the engine will run more or less normally.

Get the car to the dealer. You risk MAJOR ENGINE DAMAGE if you keep driving it.

SD

Jan 06, 2011 | BMW 750 Cars & Trucks

1 Answer

Hello experts! Kenmore is slow to spin


you may need to replace the direct drive coupling. this part consists of 3 pieces, an inner rubber piece sandwiched between to nylon pieces. it is situated on the shaft of the motor. it is a wearable part and also an inexpensive part to replace. if you are handy you can do this yourself. hope this is a help to you.

Oct 14, 2009 | Kenmore 44102 Front Load Washer

1 Answer

I have a dewalt 2 1/4 hp type 1 var speed soft start the magnetic ring broke had it replaced by a dealer still doesnt work i replaced the speed module still nothing sometimes it wants to run it might...


could be brushes stuck, the tubes might have been smashed a little not allowing them to contact the armature or other major electrical problems, Check for continuity thru the brush tubes and see what you get.

Mar 09, 2009 | Dewalt DW618 Router

3 Answers

Variable fan, moaning


a variable-speed fan is highly unlikely for this unit. your fan needs to be replaced or serviced with 30W oil on shaft bushings

May 30, 2007 | GE GSH25JFR Side by Side Refrigerator

Not finding what you are looking for?
Dewalt DW618 Router Logo

Related Topics:

57 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dewalt Tools & Hardware - Others Experts

John Trevino

Level 3 Expert

1388 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

john h

Level 3 Expert

12650 Answers

Are you a Dewalt Tool and Hardware - Other Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...