Question about Kenmore Dehumidifiers

Open Question

Hello ... my new kenmore elite dehumidifier with auto pump is not working. it has worked in the past 3 weeks but now the full light is on, the pump motor is running but the water is not pumping out. no kinks in water tube to sump

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 105 Answers

SOURCE: Connecting a drain hose

Most units have a drain connection, either on the machine itself, or in the collection pail. These connections usually fit standard garden hoses.

Posted on Jul 17, 2007

Ad
  • 225 Answers

SOURCE: kenmore dehumidifier runs but won't collect water

Hi,
If you haven't done so already, try removing and cleaning the inlet filter screen which is almost certainly just behing the inlet grille. It may slide upwards out of the casing or downwards unto the bucket area. If this is blocked with fluff then no moist air will get to the cold pipes, so little or no water will be extracted. There's also a chance that the humidity sensor is clogged with fluff, so fooling the system into thinking the room is pretty dry, in which case the compressor will probably not run.
A running compressor can usually be detected as a deep throbbing from the machine. If it is running, but not cooling the pipes behind the intake grille, then you may have lost the refrigerant from the system via a leak. If the air coming out of the machine is warm (caused by the compressor running) but there is no water produced this may be the cause.

Explore along these lines and let me know what you find.
Cheers, D

Posted on Jul 31, 2008

  • 4 Answers

SOURCE: de500p dehumidifier pump stopped working, help!!!

You must remove the air filter and exhaust panels then the control panel half of the housing to access the filter. Clean (soak if necessary) or replace the filter then the lines and even the water tub as well as you can. We do this about every 3-6 months.

Posted on Aug 07, 2008

  • 1 Answer

SOURCE: dehumidifier runs but does not collect water

I have dehumidifier Whirlpoot Gold Model #39R171E Serial #H/XE11M1K 6203A it was working fine last year, but this year it is not collecting any water, it is running for day. I opened it, cleaned the filter (which was mostly clean) & it still has not water in bucket. What is wrong & is it possible to fix it by myself.

Posted on Jun 10, 2009

  • 1 Answer

SOURCE: I have a Whirlpool dehumidifier that doesn't collect water

I have a Whirlpool dehumidifier model AD50LJ0: the compressor starts but then appears to trip out. The fan keeps running. It does not condense and water. Can you help?

Posted on Jun 12, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why does my 3 week old dehumidifier only flash on and than shuts off ?


This being a dehumidifier it has to be emptied. check the water holding tank, empty it and it should start up again.

Sep 22, 2014 | Kenmore 5230 Dehumidifier

1 Answer

Frigidaire dehumidifier brand new will not start.


Hello Diane Weber, thank you for your inquiry!
I see that you have recently purchased a Frigidaire dehumidifier and the display is not working properly. When you returned the original appliance did they test it in store to see if it worked? Are you using any type of extension cord or surge protector on the appliance? With this additional information I can better assist you. -Matt

Aug 28, 2014 | Frigidaire FAD704DWD 70 Pint/Day Energy...

1 Answer

Hi I have problems with my mitsubishi dehumidifier Oasis Elite MJ-E-142NX-A1 The water tank full light stays on even though the tank is empty. I have emptied the water and replaced the container care


Sounds like your float is stuck in the full position, or the sensor that shows full is stuck on full.
If tank is empty but shows full, problem lies where full signal is coming from.

Aug 19, 2014 | Dehumidifiers

1 Answer

My Kenmore Elite Dehumidifier model 42-99701 runs but does not cool enough to collect water. Not a drop. found this page where I can order parts but I don't know what part I need to replace. Please help....


Dehumidifers are cheaply made and most likely it has formed a refrigerant leak. It would cost more to repair than to replace with a new one. They are basically a disposable appliance.

Oct 12, 2013 | Kenmore 54501 Dehumidifier

1 Answer

The Bucket Sensor light is always beeping and the front panel says 01. The machine refuses to work


Hi,

Here is a tip that explains what can be happening to make the dehumidifier showthat the bucket is full when it is not.

Dehumidifier Problem It shows Bucket Full

heatman101

Sep 18, 2011 | Kenmore 54501 Dehumidifier

1 Answer

The unit is about 4 years old and the auto shut off light is flashing on and off and the unit will not run even tho the unit is empty can you help me out? Thanx Larry


Normal 0 MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman";} Hi,

Here is a tip that explains what can be happening to make the dehumidifier show that the bucket is full when it is not.

Dehumidifier Problem It shows Bucket Full

heatman101

Sep 01, 2010 | Kenmore 54351 Dehumidifier

1 Answer

Kenmore dehumidifier # 54501.. Will not start..."01" comes up in the screen and the "full bucket" red light flashes on and off, but it is empty. put the bucket in and out many times but still will not...


According to this, a user was able to remedy the error by replacing the sensor assembly. Unfortunately, I have no idea how to do this, and I cannot direct you to a place to purchase a new part, so you may be better off getting it repaired at a local Sears retailer.

Aug 03, 2010 | Kenmore 54501 Dehumidifier

1 Answer

Light saying bucket is full is on all the time and unit is not working


Hello,

First, make sure the reservoir is empty. If you plug the unit in and see a green power light, but the unit won't run, make sure the reservoir is properly inserted.

Many dehumidifiers have switches or sensors to make sure that the reservoir is placed so that it won't leak. Look for these sensors and make sure the reservoir is engaging them. If your dehumidifier has a float or switch to indicate a full reservoir, make sure this switch isn't being tripped accidentally.

Good luck.

Jul 28, 2010 | Kenmore 54501 Dehumidifier

1 Answer

Auto-off light keeps flashing


I have the same issue.  Any responses?

Jul 03, 2008 | Kenmore 54351 Dehumidifier

Not finding what you are looking for?
Dehumidifiers Logo

Related Topics:

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Dehumidifiers Experts

Bill Long

Level 3 Expert

587 Answers

Mike Squire

Level 2 Expert

404 Answers

Cindy Wells

Level 3 Expert

5126 Answers

Are you a Kenmore Dehumidifier Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...