Question about Dell (E210882) Motherboard

1 Answer

Fans run at high speed , blue light comes on, i get no video.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 6,831 Answers

Hello

OK, firstly., if the fan runs at hight speeds, it is an indication of the CPU overheating.

If you do not get any beep codes, Your motherboard might also be damaged.

Let me know if you are getting any beep codes.

Also, if the CPU is blown, you will not get any video, because the CPU is not processing anything.

please let me know if you are receiving any beep codes, so we can start troubleshooting.

Kind regards
Andrea

Posted on Sep 10, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 1998 lexus e300 is running hot and I noticed the cooling fans are both running but at low speed. what controls the fan speed


The PCM(computer) controls the fan speed. Low speed comes on around 200 degrees, high speed kicks on at around 225 degrees. If they come on when you first start the engine, the coolant sensor is bad. PCM is in default mode and runs the fans all the time. Since it doesn't read the 225 mark, it won't kick on the high speed. Turning on the A/C will also kick on the high speed fans. That's if your A/C works.

Jun 21, 2015 | Lexus Cars & Trucks

1 Answer

Hp entertaiment pc problem display STAYS BLACK BUT ALL LIGHTS COME ON


If the Video Controller fails, the screen will stay black when the rest of the computer runs as it should. To test this, look to the side of the computer and locate the external Monitor attachment. It is a nine pin male outlet. Take a regular computer monitor and attach it to the connection and turn on the computer. If the Monitor acts like your normal LCD screen, then the main LCD screen is bad. If Neither the Monitor or LCD works, then the Video portion of the computer may be defective.

Apr 15, 2014 | HP Pavilion Entertainment tx2500 Tablet...

1 Answer

Furnace transformer/fan-relay wiring to fan-motor


All you need is 2 fan speeds, 1 for cool and 1 for heat. Leave the low speed disconnected. Normally we have high speed for cooling, and med. or low for heat. So either speed connected to the heating circuit is fine.

Apr 12, 2017 | Heating & Cooling

1 Answer

My Gateway Gt 5220 will not turn on. Technicaly it does turn on ex: hard drive spin processor click couple time power brick and processor fan spins hard drive light flickers couples time and cd drive will...


sounds like your system is booting up and running due to the hold power shutdown procedure. you might try replacing the video card or adding one if your video is integrated.

Dec 23, 2010 | Gateway GT5220 PC Desktop

1 Answer

My 94 integra ls not blowing air. when i turn on the ac the compressor comes on but blower does not. i need a diagram of the ac/heater blower motor


Hello! Here is a test procedure to isolate the fault in the blower motor circuit. Make sure ignition key is off...Remove the glove box...
Located on top of the blower assembly box is a connector with the following wires; Blue, blue/white, blue/ yellow, and blue/black. The device that the plug was connected to is called the resistor pack. Two screws hold it in place. Remove the resistor pack and check it for open or burnt resistors. If it is defective purchase a new one. Average cost is $25. If the fan motor did not run in the high position then more testing is required. If the air conditioner dash light comes on when you select A/C that eliminates the A/C switch. Next set the fan speed to first position. Place your ohm meter on the X10 scale and measure between the blue wire to ground...set fan speed to next position; measure between blue/white to ground...set next position; measure between blue/yellow to ground. Set fan to high position; measure between blue/black to ground. All readings should be zero ohms (full meter deflection). If they are not then the fan speed selector switch needs to be replaced. If all readings are correct then replacing the resistor pack will solve your problem.


Guru...saailer

Dec 13, 2009 | Acura Integra Cars & Trucks

1 Answer

THE A/C BLOWER MOTOR ONLY RUNS ON HIGH SPEED, THE


could be one of two problems either the switch for the fan motor or the motor itself u would need a 12volt test light to check ground one side light and touch the switch connector wires one by one until light comes on this is the main line then turn switch to the 1st speed u should get a light on another wire if switch is working repete for all speed selection if it works then the motor is bad

Jul 27, 2009 | Chevrolet Silverado 1500HD Cars & Trucks

1 Answer

I have a DuoTherm unit on my 1989 Cross Country that only runs in the "low" position and shuts off after about 5 minutes. Won't come back on until about an hour later, then runs for 5 minutes or so...HELP!


Is the unit ducted with a wall mount thermostat? If so, then I would say that you need to check the thermostat. Remove the face plate from the thermostat, there should be 6 or 7 wires, depending on the model. With the thermostat set to high/cool, check for power at the yellow wire and the blue wire. Yellow is the compressor terminal and blue is the high fan. If you have no power at the blue terminal, then you have a bad thermostat. If there is power there, then you need to access the control unit in the air conditioner (remove inner shroud). Check for power at the blue wire at the control unit. If there is power, then you have a bad control unit. The unit is shutting down because it is freezing up in the low fan speed position. You can use a jumper wire on the thermostat to go from the +12 terminal (red wire) to the Hi Fan terminal (blue wire) and also the fan terminal (Either tan or orange, depending on the model). If the fan comes on, then you have a bad thermostat. If not, then you have a bad control unit or the high speed in the fan motor is out.

Hope this helps,

Jeff

Jun 30, 2009 | Dometic Rooftop RV Air Conditioner

Not finding what you are looking for?
Dell (E210882) Motherboard Logo

Related Topics:

133 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18402 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a Dell Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...