Question about HP ProCurve 2626 (J4900B) 24x10/100 Mbps Networking Switch

1 Answer

I need the default password for ProCurve J4900B

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 378 Answers

There isn't one. If someone has added a password to the switch you can connect to it and at the prompt to enter the password, press the Clear button.

Posted on Apr 25, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Default password


there is no default password on an HP switch. You can clear the password on a switch by powering on a switch and make sure it is done booting (you should see all the port light up for a short time in order down the switch when it is booted) then take a paper clip and press the clear button on the front of the switch. that will clear any password left on the switch

Feb 15, 2014 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Default password


HP ProCurve Switch 2600 Series Installation and Getting Started Guide

Page 1-9

ftp://ftp.hp.com/pub/networking/software/59908821-0904.pdf

Clear Button

This button is used for these purposes:

Deleting Passwords - When pressed by itself for at least one second, the button deletes any switch console access passwords that you may have configured. Use this feature if you have misplaced the password and need console access.

Jan 03, 2014 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

2626 default ip procurve


HP 2626 do not have a default IP address, you have to set the IP address on an enterprise class business switch. You can find the manual for your switch at http://www.hp.com

Dec 23, 2013 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Procurve 2626 default password


There is no default password. If a password is set you either need to know it or have physical access to the switch

Dec 19, 2013 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Default password for HP procurve j4899a


This link should tell you the answer. http://h30499.www3.hp.com/t5/Switches-Hubs-Modems-Legacy-ITRC/Clear-password-in-Procurve-2650/td-p/4598369#.U0sRNfldUok

Nov 01, 2012 | HP Hewlett Packard J4899B New ProCurve...

1 Answer

J9400b defult ip adress


There should be no default IP address on a 2626 switch. HP Procurve switches are setup by default to get an IP address by DHCP. To execute the factory default reset on the switch, perform these steps:
  1. Using pointed objects, simultaneously press both the Reset and Clear buttons on the front of the switch.
  2. Continue to press the Clear button while releasing the Reset button.
  3. When the Self Test LED begins to blink, release the Clear button. The switch will then complete its self test and begin operating with its configuration restored to the factory default settings.
Be aware, using these instructions will wipe out any configuration you have on the switch

Good Luck

Jan 21, 2012 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

What is the default IP for ProCurve 2626?


Hi,

check out the HP website. HP has a lot of very good resources for all of their products. here is the link:
http://www.hp.com/rnd/support/manuals/2650_6108.htm

hope I could help you out on this.

Oct 21, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Fault led glowing on hp procurve 2650


operate a factory reset to make sure it is hardware Fault: press reset and clear simultaneously for 3 good seconds then release Clear, when Switch fault and ports start flashing let go of Reset button. If Fault Light still on, contact HP Support.
BE WARNED, this operation will remove passwords and configuration.

Aug 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

Not finding what you are looking for?
HP ProCurve 2626 (J4900B) 24x10/100 Mbps Networking Switch Logo

3,178 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18391 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Tony

Level 3 Expert

2600 Answers

Are you a HP Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...