Question about Video Game Consoles & Games

2 Answers

I need to downgrade my dsi to version 1.4u from 1.4.1u because i cant play any flash carts

Posted by on

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

GO TO google.com .ask your query,u will get the answer.

Posted on Oct 24, 2012

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

This problem is Obsinerecklishly recklessness my friend. So i decide to tell you you just have to **** YOUR SISTERS COUSIN

Posted on Oct 08, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I cant get my dsi to play games with r4 card,,even had r4 card downloaded with new games


The DSi has several system updates specifically designed to block flashcarts such as the R4. Check the R4 website to see if they have information on what to do if your DSi has blocked the cart. You might be able to do an update to the R4 to fix it. Another option is to get a different cart that has a work-around built in, such as the "SuperCard DSTwo" which has a small chip inside it that other carts don't have and has a file you can download directly onto the memory card that goes into the cart to update it whenever that happens.

Jul 08, 2015 | Nintendo DS Video Game Consoles & Games

1 Answer

Can't play with dsi version 1.4.4u in my Gei flash cart


When you try to update your system, your GEi will not really work. It also happened to me, the only way I did is to buy a new flash cart.

May 09, 2012 | Nintendo DSi Matte Blue Console

1 Answer

How can I do the downgrade of my nintendo dsi version 1.4.1u???


you cant, there is no known way to downgrade dsi system firmware.

May 21, 2011 | Nintendo DSi Black Console

1 Answer

I updated my DSi Black to v1.4,but now I cannot play my M3 card.Is there a way to downgrade my DSi back to v1.3


Unfortunately not. Once it has been updated, there is no way to downgrade it. You can check with the makers of the M3 card to see if they've released a new firmware, however, that counters the newest DSi version.

Mar 02, 2011 | Nintendo DSi Black Console

1 Answer

I have this game which is imported from japan. I just read that it us region locked, so it cant be played on the european or us dsi. I have searched on the internet to see if there is a solution. Alot of...


From Wiki:

"The immediate successor to the Nintendo DS, the Nintendo DSi, is region-locked, but only in terms of its downloadable games. Physical DS game carts will play on it regardless of region of origin (DSi-only and even DSi-enhanced games are region-locked though)."

Sep 27, 2010 | Nintendo DS Lite - Onyx

1 Answer

DSi does not read R4DS-i card


There are countless problems on this site, and the answer is given many times over and over.

dsi vr. 1.4 is ment to block out the piracy of ds gaming and stop the use of flash carts. You will need for r4i to update their system. However, from reading online about r4, I have heard that their company went out of business.

Sep 10, 2009 | Nintendo DSi White Console

2 Answers

Game not working on version 1.4E


ok its not the game it's the software. so there are 2 things you can do.

1. you can try and google for a nintendo DSi downgrade back to 1.3

or

2. wait until they fix whatever kind of bug is associated with 1.4E

good luck

Sep 05, 2009 | Nintendo DS Console

6 Answers

Upfrade to 1.4 and R4i does not work


Hi there is no way round this other than buy a new card. I found these sold on an auction site- zolanta. (It comes with the software) Mine arrived and is working fine with 1.4 firmware

Aug 18, 2009 | Nintendo DSi Black Console

4 Answers

How do you unlock region code on DSi?


sounds like another new thing nintendo have done to screw us all up, i would suggest a dstt cart or r4 cart or summit but they dont support them eaither! either back to the shops 4 money back then buy in europe or wait until they bring thr dstt or r4 or n5 crt out which supports the dsi and go from there.

Apr 02, 2009 | Nintendo DSi White Console

2 Answers

R4 card with games works in my DS. But wont work in sisters DS. Why????


Hmm, depends what DS your sister has.

The R4 is known to work in both the original DS and the DS lite.
However the new DSi has a block and requires a new type of flash cart.
Even with new firmware updates the R4 will not work on the new DSi.
You'll need to find a cart for the DSi, these are usually rather inexpensive.

Also about the firmware, the type version of your cart might not be supported by the latest update. The fact it stops working in all DSes means that something was wrong.

I hope this helped out a bit.

Mar 20, 2009 | Video Game Consoles & Games

Not finding what you are looking for?
Video Game Consoles & Games Logo

Related Topics:

693 people viewed this question

Ask a Question

Usually answered in minutes!

Top Video Game Consoles & Games Experts

James Wishart

Level 2 Expert

122 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

Brad Brown

Level 3 Expert

15729 Answers

Are you a Video Game Console and Game Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...