Question about AO Smith 1.5hp Pool Pump Motor 2 Speed Ao Smith Electric for Motor Pool & Spa Pump Bn34

1 Answer

Pump has been starting well then notice hours later no circulation. Now motor runs and there is no circulation from the start. Checked for air in system and had pump primed. Will not pick up suction.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • AO Smith Master
  • 1,378 Answers

Thank you for posting your question here on Fixya.com.

Open up the pump and make sure the impeller is not broken. If it is ok you will need to look for leaks in the suction line(s). Start with the pump skimmer basket lid gasket and any unions or valves in front of the pump. You may need a pressure test if you can not find the suction leak on your own. Plumbers and some pool service companies should be able to provide that service if you need it.

If this answer does not fix your problem, please comment with additional details prior to rating the answer. Positive feedback is appreciated once your problem is solved!

John

Posted on Sep 08, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why the intex pool 2500 pump stops water flow after 3 hours


bad pump motor replace pump its overheating

Jun 23, 2014 | Intex Pool & Spa

2 Answers

Starts dies


Your fuel pump or fuel pump relay may be getting hot. And tap on the MAF/MASS sensor with engine running and see if that affects the engine even the slightest while it is running.

Jan 06, 2014 | Land Rover Cars & Trucks

1 Answer

I have a 1997 Taurus. Last Saturday I had my battery terminals cleaned and my cables were striped back and rethreaded. My car would not start but the battery was fine. When everything was reconnect


My assumption as when you say "good an strong" is that the motor is turning over. If you are confident it is getting fuel then there are only two other ingredients - Air and spark. You could check the air filter for air quality as this is usually a simple step but it is more likely that you are missing ignition (spark) - start with checking that your ignition coil / coils are working .

Jan 23, 2013 | 1997 Ford Taurus

1 Answer

I have a Polaris PB4 booster pump, installed late July 2006, vacuum was running for an hour tonight but I noticed it wasn't moving across bottom of pool normally--wheel was skipping. I shut things down...


The click is the internal thermal overload. Since the pump wouldn't start it overloaded and opened the circuit. Either there is something jammed in the impelller locking the pump up or you have a motor problem. IF it a capacitor start motor, you could have a bad capacitor. Or if it has a starting switch it may not be operating. Start off and be sure the motor turns freely. If you replace capacitor be sure it is same voltage and MFD as the old.Check all wiring connections.

Aug 18, 2010 | Polaris Pb4 - 60 Booster Pump

1 Answer

Light is on, motor is running but no hot water circulating. have taken it apart and cleaned per instructions, too. any suggestions?


is the outer casing hot after a short time it may be the capacitior some of the units have a venting nut which may need to be opened to release air in the pump but also allow the shaft to be rotated and started if it not air locked or faulty capacitor the in/out valves need to be checked.

Aug 16, 2009 | Grundfos Plumbing

2 Answers

Intex pool filter/ pump just stopped working


Try giving your pump more air circulation.
Turn off pump when not around it.(should only need to run for around 3 - 4 hours on a small (kid) pool 6 - 8 hours for standard house pool
You could put you pump on a timmer - set shut off time to just before you pump shuts down.
Check you pump (when not conected to mains power) - get some WD40 into it - (salt and metal no like each other)

Jun 09, 2009 | Intex Krystal Clear Model 635 Pool Filter...

1 Answer

No jet flow hot springs highlife 1990


you might have an air lock, when you first start filling the spa, start the water running in the skimmer first. that should force air out of the pump and should pick up prime right away. if not, you may have a valve problem.

Mar 30, 2009 | Dream Maker Spas Dream Maker Ez Spa Hot...

Not finding what you are looking for?
AO Smith 1.5hp Pool Pump Motor 2 Speed Ao Smith Electric for Motor Pool & Spa Pump Bn34 Logo

Related Topics:

96 people viewed this question

Ask a Question

Usually answered in minutes!

Top AO Smith Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Steve

Level 3 Expert

3287 Answers

Larry Maranto

Level 2 Expert

198 Answers

Are you an AO Smith Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...