Question about Video Game Consoles & Games

Open Question

The armature ckt resistance of 18.65kw 250v series motor is 0.1ohm the brush drops is 3 volts and hte series field resistance is 0.05 ohm when motor takes 80 amps sppedis 600 rpm caluculate the speed whent the current is 100 amps

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

robotek
  • 1512 Answers

SOURCE: Need schematic on series 260

Hi REBECCADAVIS


How did you get on? Need a cricuit diagram? There is one in the back of this manual.

regards
Robotek

Posted on Jun 10, 2008

  • 2 Answers

SOURCE: Kenwood Chef A701A Motor - not running

I know this may sound stupid, but check that you have the earth wire from the mains connector, athinish black wire connected to the terminal on the mixer. My Kenwood would not run after i made a capacitor repar. The motor just "Buzzed" until i put the thin black earth strap back onto the casing.
I sincerely hope this helps,
Brian Le Roux

Posted on Apr 25, 2009

hotratchet
  • 952 Answers

SOURCE: My Amp Keeps shutting off

You need to get an amp with higher wattage. Obviously, your amp cannot handle those two 10" monsters. hehe Nice Subs though :D

Posted on May 01, 2009

comax
  • 154 Answers

SOURCE: Exesive sparks on the brushes (Bosch GSB 16RE drill)

If you used the drill any amount with a burned field coil there is a good chance that is has burned the new armature out.

Posted on Jun 11, 2009

john224
  • 1378 Answers

SOURCE: pilot on main burner won't light.

30 ohms is too high. You generally need it close to or below 1. You need to read the ohms across each switch to find the connection or switch that is holding up your control voltage from opening the valve. If that still doesn't work, jump the th terminals on the valve and see if the valve even opens. You may need a new valve.

Posted on Jun 17, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I replace the brushes on a Skin 3400 table saw?


motorhouse + electric field are the first parts that become defect almost by a defect bearing ,or by overload or combination a dull blade together the armature itself is often still intact, compare the collectors on the armature on low ohm measurement if they have almost exactly the same resistance value replace the bearing on the commutator side if thats worn/damaged. replace motorhouse always in high priority if the bearing has melting its seat in the house, and but if the armature has become bad with bad collectors replace it together with always the electric field and with the drivegear part together. IF ALL TOGETHER MAKE IT WORTH TO REPAIR ONLY.
Skil 3400 F012340000 Table Saw Parts

Dec 14, 2016 | Saws

1 Answer

I overheated my Makita 9557PB angle grinder. I replaced the brushes. Bearings seem ok: the motor assembly turns freely, smoothly, and quietly. The running motor is slow, with a loud "grinding" sound.


Measure the value difference in Ohm between the carbon brushes on the armature there are some collectors in the commutator give an other ohm value if compared to other collectors in the comutator of the armature . if measure turn the blad very slow so the collectros can be positioned to measure the ohm difference. range to measure 0-200ohm on ohmmeter.
If only one brush made trouble ( much more sparking ) then the electric field is not in ohm value balance, control always if there are slide contacts used they are solid. on the field. Measure the difference. between the 2 field coils of the electric field . if its also different replace allways the field and the armature if thats also have problems (BUT DON,T FORGET to order a new drive gear for the armature and new brushes. !!!

Aug 28, 2016 | Makita 4-1 2 in Grinder 9557PB

1 Answer

New armature new brushes still excessive sparking


check for rub marks on the shoes of the motor ( metal plates around which the field winds are placed . Is then the armature is touching those shoes and that indicates misalignment of the end plates
some units have a small capacitor in the system to reduce the arcing by absorbing the current as the commutator bars pass under the brushes
Other than that take it to a motor rewind shop and have the fields windings checked out as the resistance may be flow from shorted wiring

Feb 20, 2016 | Bosch 4100 10" Worksite Table Saw

1 Answer

Dewalt DWD110K does not run


If you mean it does nothing not even make a sound then start simple by checking the cord. If you have full voltage after the cord then look at the brushes. If they are good and making contact with the comm. end of the armature then check the switch. Check all the terminals to see if they're all connected and not burnt from arcing.. If all that is good it may have a bad motor field or armature. I would guess cord, switch, or brushes though. You can check all of that with a volt ohme meter.
Hope that helped and good luck!

Dec 30, 2011 | Dewalt Drills

1 Answer

Batteries are fully charged. Scooter goes at full speed for approx. 1 block, then will slow to 1/2 speed and back up to full then back to 1/2. We have new batteries, checked for voltage at end of run, one...


Based on your description you have a bad throttle potentiometer or speed potentiometer. Remove the covers of the front console and check the resistance throughout the range of both pots at the connector. It should be even throughout the range with no dead spots. The newer CTE throttle pot is more reliable than the older model Celebrity scooter with the 5K ohm potentiometer. I usually replace the throttle and speed pots as a pair since they are connected electrically in the console.
Load test the batteries while you are driving. Using your voltmeter that is still connected under the rear cover while you are driving, check to see if you get a voltage drop of more than 1 volt. Static testing of batteries only tells you that there is a full charge. It does not give you an indication of how the batteries perform under load.
If you have clean brushes, you can still have a large amount of conductive brush dust in the motor and armature. Blow out the dust with compressed air. Check the motor and brake with you meter. The motor coil resistance should be less than 1.5 ohms and the brake should read between 40 to 60 ohms. Hope this helps.

Jan 05, 2011 | Pride Mobility Products Celebrity X - 3...

1 Answer

After about 1 km on any power setting the scooter slows down on its own then surges up to power again. it gets a small back emf and this seems to help but is persistent some tiime down to 2 km/h checked...


Based on your description of the symptoms, I would load test the batteries, check the throttle potentiometer, speed potentiometer , motor brushes and motor brake. I cannot determine your specific model based on the way the problem was posted, so it is difficult to give specific advice.
Weak or old batteries will give the performance you are describing. Fully charge the batteries and load test them to determine their strength. Batteries more than 1.5 years old are suspect. Without a load tester you can do a load test by connecting your digital voltmeter to the batteries and run the scooter under load (driving it with weight on it). If the voltage drops more than 1.5 volts from a starting voltage of between 24 and 27 volts the batteries are weak.
Generally speaking, you can do a resistance check of the potentiometers throughout the range using a digital voltmeter. The specification for the potentiometers is stamped on the case. If there are dead spots when you turn the potentiometer based on a drop at the voltmeter then your problem is with one or both of the potentiometers. I usually replace both since they are usually wired in series.
Worn or bad brushes, worn motor armature, accumulation of brush dust, or a dragging brake can also cause the symptoms you describe. Pull and inspect the motor brushes for wear or burning. Blow out the motor with compressed air with the brushes removed and inspect the brake for discoloration or dragging. Do a resistance check on the brake. It should read between 30 to 60 ohms. The motor coil should read between 0 to 1.6 ohms.
Hope this helps.

Dec 30, 2010 | Power Health Scooter Wheelchair Programmer...

1 Answer

Can i buy a new motor for my dewalt table saw?


you need to check and see if it is the field or the armature that needs to be replaced. if you can use a volt ohm meter you can check these two items. you would use the ohm or continuity part of the meter. for the field, there is a wire coming fromthe elect source and the a spring around the brush holder. the are two of these field coils. if you take one leed to each end and the wire is ok the needle will move or you will see areading ont he digital readout. if you do not get a reading, there is a break in the wire and the field is bad. on the armature, using the same set up on the meter, hold one probe on the commutator. the commutator is at the end and is made up of copper rectangles. put one leed on one rectangle and then use the other leed to touch all the others one at a time. if you do not get a reading on one of the rectangles that means a wire is broke in the armature. if they both showgood, you have another problem. which would be your switch or cord.

Aug 19, 2010 | Dewalt DW744S 10" Portable Table Saw with...

1 Answer

Generac 5250 with a 8 hp Honda engine. Runs fine, no output


Take a resistance reading across the brushes with and Ohm meter. (not running) You should read a low resistance. If you have no resistance across the brushes then then either the brushes are not mating with the armature or the the armature is open.
IF you have resistance then the AVR (Automatic Voltage Regulator) in the endcap has failed. With the engine running and the Brush block disconnected you should have 4 - 12 VDC on the two wires going to the brush block. No voltage = bad AVR.

Thanks for choosing FixYa.

Kelly

Jul 30, 2010 | Electrical Supplies

1 Answer

Bosch 4000 table saw. The saw stopped while cutting. I replaced the brushes and the field. How do I determine what is wrong. Armature, control board??


If you are mechanically inclined and it sounds that way do you have a volt ohms meter?? If so start at the cord and check the continuity to the brush holders. Why did you replace the field? You might have had a stuck brush or some other problem. Make sure the brushes move freely in the tubes and also look for discoloration on the commutator of the armature. Let me know what you find and I will try and help you thru the rest of it.

Aug 23, 2009 | Bosch Saws

1 Answer

Powermate 5500 no Power on plugs, shorted stator symptoms?


Stator resistances should be around .5 ohms. This may look like a short to you. Unhook the regulator from the field brushes and put 12 volts on the field winding. you should get output to partially light a bulb..maybe 60 volts. Remember to use 12 volts dc on the fields and don't reverse the polarity.
If there is output then the avr(voltage regulator) is probably bad. If there is no voltage then check the resistance on the brush contacts. through the bushes and field. Maybe around 25 ohms. Your generator manual can give the exact ranges. No resistance then clean the brushes and slip rings and check again. No resistance...take reading on the slip rings. No resistance...open field...bad rotor. Good luck....keep posting until problem is resolved.

Jul 01, 2009 | Coleman Powermate Premium Plus 6250W...

Not finding what you are looking for?
Video Game Consoles & Games Logo

Related Topics:

12 people viewed this question

Ask a Question

Usually answered in minutes!

Top Video Game Consoles & Games Experts

Josh Whitehead
Josh Whitehead

Level 3 Expert

1148 Answers

yadayada
yadayada

Level 3 Expert

74896 Answers

Brad Brown

Level 3 Expert

15441 Answers

Are you a Video Game Console and Game Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...