Question about Computers & Internet

1 Answer

The audio of my lenovoY500 IS NOT WORKING AFTER INSTALLING NEW WINDOW XP

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 32,281 Answers

Have you installed the audio driver - if you do not have the driver installation CD then -
The same model Lenovo/ThinkPad can have different types of network, video and audio drivers and unless you know exactly which one is installed in your laptop, you need to download all the drivers and install each driver until you find the right driver.
When you download the drivers, write down the device driver and it’s file name so you have a record of which driver you are installing and which directory the unzipped files are located on your hard drive.
Go to the IBM/Lenovo WEB site - support/download page and download the latest Windows XP device drivers for your model computer, Use this link: -
http://www-307.ibm.com/pc/support/site.wss/product.do?template=%2Fproductselection%2Flandingpages%2FbrowseByProductLandingPage.vm&sitestyle=lenovo&brandind=10&validate=true
You can download the various drivers and then you click on and run the various driver files, they will then unzip and expand into a sub folder on C:\drivers Then install the various drivers from this folder (run the set-up file).

Posted on Sep 08, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have aproblem with my sound. I've just installed new OS windows xp black edition 32. bit, it's all OK but there is no sound just yellow mark with " Audio device on High definition audio" mo


Hello you can download the driver here:

http://support.asus.com/Download.aspx?SLanguage=en&m=P5GL-MX&p=1&s=22

By selecting windows xp, and open the Audio folder, and click global for download.

The audio file needs to be unziped, before you install the driver.

Reboot after the install is done.
Update the other drivers, if any missing.

The audio file is newer present, in the xp installation file.

Good luck

Jan 28, 2013 | ASUS P5GL-MX Motherboard

1 Answer

Audio & video is not working


You downgrade from Vista to XP right?

Installing your audio drivers on XP:- ***important
You have to install the "Microsoft Universal Audio Architecture (UAA) Bus Driver for High Definition Audio (sp33867)" first, before intalling the audio drivers Conexant CX20549-12 Audio Driver for Microsoft Windows XP (sp41836.exe).

If you reverse the procedure your audio won't work.

Hope it helps.

Jul 21, 2010 | Microsoft Windows XP Professional SP2

3 Answers

We install windows xp prodesional on this motherboard, but it shows absence of audio driver. what is the reason?


If you got new motherboard you should have got new driver of driver which is the need of your motherboard.
Install your driver inside the CD-ROM or DVD-RW to run your disc on computer.
Add your driver by following the instructions of the installation process.
If you have not the same driver then find it by right clicking on the my computer>device manager
And then find your audio driver.

Feb 27, 2010 | EliteGroup P6STP-FL Motherboard

2 Answers

I installed windows XP and dont have sound software.


i have installd xp and i dont have sund driver ....hp paviliondv5000 sund driver....

Aug 17, 2009 | Packard Bell (030069) Sound Card

1 Answer

No PLayback device found


I will give you a easiest way for finding the drivers that you needforyour hardware.Just download the software named drivermagician.Installit and it will search for the drivers that is notinstalled for thehardware you have through internet and will downloadit for you.

here is the link for that software

http://www.ziddu.com/download/4569239/Driver_Magician_3.42.zip.html

May 20, 2009 | Mach Speed Matrix P4M800 Motherboard

1 Answer

Hi Just installed a new Biostar MCP6P-M2 motherboard and cant the sound to work for the life of me.


I think you installed windows xp sp3, try re installing with windows xp sp2 because microsoft removed support for high definition audio in sp3 version of xp, if you dont want to re-install or you want to use sp3, download the high definition audio update (kb835221.exe).

Jan 08, 2009 | Biostar MCP6P-M2 Motherboard - v6.0,...

1 Answer

Audio probs


just installed xp professional 2600 on Compaq presario C740TU laptop and can't find an xp audio driver that will work

Jun 18, 2008 | Edirol UA-4FX External Sound System

1 Answer

Audio driver problem after upgrading OS from Windows 98 to xp


You could also try:

Do you have Service Pak 2 installed, it has a lot of updated drivers.

Remove all audio devices in the control panel > System > Hardware tab > Device Manager. Then reboot and let XP redetect the audio hardware.

Another idea is to run Windows Update and see if there's an update to the driver.

Hope that helps...

Geno

Mar 05, 2008 | Microsoft Windows XP Professional for PC

1 Answer

My M-Audio 410 distorts and jams


When you install WinXP again it fail to see the sound card you will need to load the original sound driver if you dont have it then try here for it:

 

http://drivers.myfreewares.com/driverdownload.php

Oct 12, 2007 | M-Audio FireWire 410 External Sound System

1 Answer

M-Audio FireWire 410 distorts and jams


Theres the reason I believe when you installed XP you have install the driver for that model:  XP fails to load the drivers possibly out of date and then it wont load it however you go here and find your one and install that you wont afterwards.

http://drivers.myfreewares.com/driverdownload.php

Oct 12, 2007 | M-Audio FireWire 410 External Sound System

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

34 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...