Question about Car Audio Receivers

1 Answer

Brake lights i have a 1999 ford fiesta zetec se my brake liguts flash and then stay on when i take my foot off the pedal and also come on when driving

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hi i had the same problem with mine, on the brake pedal under the dash their is a sensor attached to the pedal i jst used some electical tape and taped some 1p coins to it and this solved my problem hope this helps

Posted on Jun 15, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What colour wire is the indicators on the headlight plug


usually black yellow red red for brake -parking yellow for turn black ground.

Feb 26, 2014 | Car Audio Receivers

1 Answer

Help me please !!


Contact a Ford dealer for help

Jun 25, 2013 | Car Audio Receivers

1 Answer

Hi i have a ford mondeo 1.8 mistral 1994 and have had problem with the alarm and the car will not turn over if you could help that would be great all the best


Test the neutral safety switch.

===

Put your foot on the brake.

Move gear lever to "N"

Start the car

If it start then it's a defective neutral safety switch.

Shift to PARK and shut off engine.

Dec 11, 2009 | Car Audio Receivers

2 Answers

Brake pedal goes all the way to the floor


you are either out of brake fluid or need to bleed your brakes. If you are out of fluid you will have to bleed them prior to driving or you may not be able to stop.

your master cylinder is on drivers side of firewall under hood. check the reservoir. If it is low try filling it, if it is very low then I recommend bleeding your brakes.

Nov 03, 2009 | Car Audio Receivers

1 Answer

Bypassing the ebrake-grounding doesn't work on Alpine-iXA-W404


Found the solution

Either get a pair of toggle switches to simulate the Foot Brake and Parking Brake OR get a product (from PAC) that simulates it for you.

Aug 22, 2009 | Alpine Car Audio Receivers

1 Answer

Alpine IXA-W404 how do i can't get video to play. I didn't connect the hand brake wire and the footbrake wire, would that be the cause and if so how do I get past it??


You need to connect the yellow/black wire to the brake switch and the yellow/blue wire to the ground wire on the hand brake. After that you have to go through the task of holding down the foot brake, pull the hand brake, release the hand brake, pull the hand brand then release the foot brake.


after all that then you can watch your video. You will want to connect those wires so you can setup your system.

Jun 07, 2009 | Alpine Car Audio Receivers

1 Answer

Problem with my JVC KDS51


you somehow crossed a wire with the brake light

Aug 13, 2007 | JVC Car Dual SIRIUS Satellite Radio/CD...

Not finding what you are looking for?
Car Audio Receivers Logo

Related Topics:

53 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio Receivers Experts

xxxxxx xxx

Level 3 Expert

4706 Answers

yadayada
yadayada

Level 3 Expert

60960 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Car Audio Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...