Question about Evga X58 SLI LE (25139) Motherboard

Open Question

Hey, I have an evga first generation x58 motherboard (with triple SLI, etc...) I left my system in storage over the summer, and when i came back, there was a family of spiders living in the case. I used a combination of dustoff and a precise vacume cleaner to clean all evidence of insect life out of the case, but that was the first sign that something might be wrong. once i was reasonably confident that everything was clean, i plugged everything in, and started up the system. It ran a bit slowly at first, and the motherboard bios's memory had apparently flashed itself. I thought that might mean that the battery was dead, having sat in storage for 3 months, so i replaced the battery and booted past bios into windows vista (yes, vista...figured if i had any problems, vista would draw them out) Within about 15 minutes, vista freezes. mouse still works, but everything is non-responsive. I try tapping the power button, for a soft restart...Nothing, I hit the reset button...Nothing...I hold the power button for 30 seconds, still no response. At this point i realize taht something major might be wrong. I look down at the motherboard, and the digital readout is still active, showing that my cpu is at 25C, and giving no indication of trouble. However, the power button and reset button are not working. (yes, they are plugged in properly...i turned the thing on with them to begin with) I Hard power down the machine by flipping the switch on the powersupply, and wait for a little while, then try turning it on again. This time, the comptuer starts, but doesn't boot into bios. In fact, the motherboard doesn't start up at all, and the digital readout is blank. powerbuttons are still non-responsive, so i manually power down again (i don't care about hdd errors at this point), wait for a very long time, (about an hour) hoping the capacitors in the powersupply will discharge completely. This time, it boots the same way as when i first turned it on, i explore the mobo bios for errors or weird settings, nothing unusual, then i boot into windows again to see if the same thing happens again. It does...at this point, i don't know what is causing the issue, or how i can resolve it myself. I could use feedback as far as troubleshooting.

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad
McIndia
  • 131 Answers

SOURCE: EVGA motherboard not turning on...

Your motherboards is getting heated, there might be a manufacturing defect in the board, if there is a warranty claim it.

Posted on Jan 02, 2008

Ad
hokuwho
  • 306 Answers

SOURCE: MSI nForce 680i Refernce board SLI problems

Since setup works perfectly, ruling out the mobo itself, have you tried safe mode or a diagnostic mode via msconfig? And why do you think a floppy disk drive would make a difference?

Posted on Dec 12, 2008

  • 2 Answers

SOURCE: System not powering up. Orange light coming on on evga 680i

check your hardsik or memory or other wise out your motherborad and download in check card your problem will be ko
im riaz ahmed brohi or email riazbrohi@gmail.com

Posted on Jan 27, 2009

myjosh007
  • 530 Answers

SOURCE: please help me to solve no display evga 680i sli (- -)error code

hi im josh in cebu phils.may i help you? friend try my solution ; Problem: Your Monitor Works, but Displays an Error Message Before Windows Loads If you see an error message, you at least know that video signals are getting to your monitor. Look for these common messages:
Bad or missing FILENAME In this message, the FILENAME refers to your video card's device driver file. Make sure that the driver has been copied to your hard disk and selected properly within Windows.
NUMBERxx This type of message (such as 24xx) indicates that you have a defective video card or a problem on the motherboard, or that you are trying to display in a mode that your system can't display. Check all the switch settings on your card and motherboard, and if the problem persists, see a repair technician. try to use that, good luck hope i helped you.

Posted on Mar 04, 2009

  • 87 Answers

SOURCE: EVGA x58 SLI LE + VIA VT6421A RAID card Install without os?

There are many tools you can use to install RAID stuff. For example Hirens Boot CD http://www.hirensbootcd.net/details/10.2.html - the download may be broken but google it and you should find it quickly.
(http://www.hiren.info/downloads/freeware-tools/)
Also if you need to boot from a USB then try UNetbooin or  some of the tools mentioned on the site.

This should help to install RAID there are many tools on here. What kind of fussy os has to use SATA dvd drives anyway.

Nick

Posted on Mar 05, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My rig i7-980x Extreme, EVGA X58 FTW3, currently 24GB ram ddr3 pc3-10700h 4gbX6, Win7 Ult 64b. only 16gb usable. 980x says ddr3 1066mhz ram MOBO triple chan ddr3-1600+, supports up to 24GB of DDR3


try swapping the chips around. may not be seated correctly or maybe dud chips. Try putting in 2, do they register 8GB. try the next 2, then the next 2. maybe you find 2 not working.

Oct 19, 2017 | Evga Computers & Internet

1 Answer

Failed usb headers


1) Power down or reboot your system.
2) As the pc is restarting, press the F2 button to pull up the "Setup" screen.
3) Right Arrow to the "Advance" tab
4) Make sure that all devices are enabled
5) Arrow down to "Miscellaneous Devices"
6) Make sure "External USB Ports" is also enabled

Feb 01, 2018 | Evga X58 SLI LE (25139) Motherboard

1 Answer

EVGA x58 SLI LE + VIA VT6421A RAID card Install without os?


There are many tools you can use to install RAID stuff. For example Hirens Boot CD http://www.hirensbootcd.net/details/10.2.html - the download may be broken but google it and you should find it quickly.
(http://www.hiren.info/downloads/freeware-tools/)
Also if you need to boot from a USB then try UNetbooin or  some of the tools mentioned on the site.

This should help to install RAID there are many tools on here. What kind of fussy os has to use SATA dvd drives anyway.

Nick

Mar 05, 2010 | Evga X58 SLI LE (25139) Motherboard

1 Answer

Asus a8n sli premium


From the Asus support site.

If you installed total 4GB memory, the system will detect less than 4GB of total memory because of address space allocation for other critical functions, such as:

- System BIOS (including motherboard, add-on cards, etc..)
- Motherboards resources
- Memory mapped I/O
- configuration for AGP/PCI-Ex/PCI
- Other memory allocations for PCI devices

Different onboard devices and different add-on cards (devices) will result of different total memory size.
e.g. more PCI cards installed will require more memory resources, resulting of less memory free for other uses.

On a SLI system, since PCI-Ex graphic cards will occupy around 256MB, another 256MB will be occupied after you install a 2nd PCI-Ex graphic card. Hence, 2.75GB memory left only if two SLI cards installed on A8N-SLI Premium while 3.0GB memory left with one graphic card without other add-on devices.

This limitation applies to most chipsets & Microsoft Windows 32-bit version operating systems.

If you install Windows 32-bit version operating system, we recommend that you install less than 3GB of total memory. If more than 3GB memory is required for your system, then below two conditions must be met: 1. The memory controller which supports memory swap functionality is used. Chipsets later than Intel 975X, 955X, Nvidia NF4 SLI Intel Edition, Nvidia NF4 SLI X16, and AMD K8 CPU architecture support memory swap function. 2. Windows 64-bit OS which can address more than 4GB memory.

Jan 06, 2009 | ASUS A8N-SLI Deluxe Motherboard

1 Answer

Is my CPU fried?


if it was your cpyu, you wouldnt get error codes or beeps. perhaps the problem is your power supply or bad ram.

Dec 29, 2008 | Evga (122-CK-NF68-T1) Motherboard

1 Answer

EVGA motherboard not turning on...


Your motherboards is getting heated, there might be a manufacturing defect in the board, if there is a warranty claim it.

Dec 06, 2007 | Evga (122-CK-NF68-T1) Motherboard

Not finding what you are looking for?
Evga X58 SLI LE (25139) Motherboard Logo

Related Topics:

105 people viewed this question

Ask a Question

Usually answered in minutes!

Top Evga Computers & Internet Experts

Tony

Level 3 Expert

2600 Answers

David
David

Level 3 Expert

781 Answers

Larry Rider
Larry Rider

Level 2 Expert

152 Answers

Are you an Evga Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...