Question about Medion (40010998)

1 Answer

I have no sound when running either media player or video clips !!

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 62 Answers

Do you hear the beep sound when adjusting sound level from volume control or in other circumstances? If yes, then maybe you don't have a codec pack installed. Try installing K-Lite Codec Pack or other audio/video codec pack.

If this is the solution for your problem, please rate my post, otherwise give us more details.

Regards,
Andras

Posted on Sep 07, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Camera wont record sound


DSC-S930 does record sound and you can hear video clip sound by playback of Media Player in Computer.
This camera does not have inbuilt speaker for playback sound but it have inbuilt mic to record sound, transfer recorded movie clip in computer and play it with media player to get sound and picture.
Hope this info will help you.

Jan 06, 2010 | Sony DSC-S930 Digital Camera

4 Answers

Everio movie editing


First check sound settings on control panel, ensure volume is not at minimum and computer audio is not muted. Test playing a CD.

this is usually due to Media Player or whatever player you use on your pc, not having the right codecs to decompress sound from camera file.

Usually you sort it out upgrading media player, you can download update from links below.


  1. Windows Media Player 10
  2. Cumulative update for Windows Media Player 11 in Windows Vista

Sep 23, 2008 | Video Cameras

1 Answer

I have sound in my Media Player but no sound in video clips or Yahoo Audibles


Hi,

Download the latest media player or download the codec for the MEdia player . Open a browser and type in Google and then type Codec for Media player with version name and once downloaded run the file .

Dec 29, 2009 | Computers & Internet

1 Answer

I OWN A INSIGNIA CAMCORDER PRODUCT NS-DCC5SR09


There is an install disc that came with the unit. On this disc is the FFDshow application. This application is necessary to properly playback the video files from the NS-DCC5SR09.

Once FFDshow is installed you should have no problems with playback or editing of the video clips.

Hope this helps!

Dec 07, 2009 | Insignia NS-DCC5SR09 Flash Media Camcorder

1 Answer

Problem with downloading video clips from digital camera I can see the video on the camera but on windows media player and every other player so far (tried lots) I can only hear the sound with a black...


Seems that you are missing codecs on the PC. Try using VLC Player and install the K-Lite mega codec pack from:

http://www.free-codecs.com/download_soft.php?d=5508&s=42

Nov 24, 2009 | Microsoft Windows Media Player

1 Answer

Does it record video clips with sound? I can record video clips but when i playback it has no sound,if it does have the feature then how would i activate it?


Yes, it does record video with sound but this camera has no inbuilt speaker for playback that sound so transfer video clip in computer and playback it with Windows Media Player to get sound and picture.

Nov 05, 2009 | Sony DSC-S930 Digital Camera

1 Answer

No Audio on Video Clips from AV400 playing on Laptop Win Med Plyr


is very likely what is your turn to review programs carefully mind because that is a bad configuration

Aug 22, 2009 | Archos AV400 Digital Media Player

1 Answer

Cannot get video clips (mpg) to show up on mp4 player


Have you tried a different USB cable instead? It sounds like a possible problem with the USB cable. Try that and see if that helps.

Jun 10, 2009 | Visual Land VL-557 MP3 Player

1 Answer

Sound Problem


I have same problem. Tried contacting creative labs about it but they just had me goin round in circles. I solved it by running the video through a video convertor program. Solved the problem for me. Works with both the video and the audio error.

Dec 30, 2006 | Creative Labs ZEN Vision:M Digital Media...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

45 people viewed this question

Ask a Question

Usually answered in minutes!

Top Medion Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18387 Answers

John Anderson
John Anderson

Level 2 Expert

310 Answers

Martin Murray

Level 3 Expert

1623 Answers

Are you a Medion Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...