Question about Dell Dimension 2400 PC Desktop

1 Answer

The sound on utub suddenly stopped - Dell Dimension 2400 PC Desktop

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,291 Answers

Also ensure and verify that the msacm32.drv driver file is existing in C:\Windows\System32 folder. If the file is missing in that location, search for other copy of msacm32.drv in the computer, or copy that file from another system. the msacm32.drv on my drive but it wasn't to be found so i copied it from another computer and pasted it into my system 32 folder and oh man! instantaneously....I heard that windows sound... clidked over to youtube and bingo bango.. oh yeah baby! FOR YOUR LISTENING ENJOYMENT....THIS WORKS! Solution:
1. Forget about all browsers and dont waste time.. :)
2. Insatll Microsof Outlook Express 2002 (or install microsoft office it comes with it) In outlook express open and and you will see builtin browser, where u can browser as good as any conventional browser.
3. open your youtube files, playlists, or any sound or videos from any website..
4. Enjoy your music.
5. Please post if it works and forward it to everyone who having the same problem
5.. Successs!!!!!!!! I had the same problem, but it ended up being a virus I removed and then it changed the permissions in the registry for:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion \Drivers32 Download reg in out intel partner registry cleaner to clean this easy way I took off all of the restrictions (right-click > permissions), restarted, and it worked like a champ!

Posted on Sep 17, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

Tip

Washing Machine Motor Coupling Repair


How do you tell if your washer motor coupler has gone bad? Motor couplers are used on "Whirlpool" direct-drive washing machines. In some Whirlpool or Whirlpool-made washing machines, the motor coupler connects the drive motor to the transmission. It operates under extreme conditions and stress. Mostly during start-up and stopping of the motor. The main symptom of a bad motor coupler in the Whirlpool made washing machines is that there is no agitation or spinning action, along with the sound of the motor running. Since the motor is running, but there is no connection to the transmission, the machine will not agitate or spin the clothes out. The motor will simply run, but nothing else happens. In this case, the coupler is most likely cracked. To replace the coupler in the Whirlpool made washer, you must first unplug the washer, remove the top console by either removing the screws or using a putty knife to unsnap the top clips, rotate the console back, pull the washer front off by tilting back,and set the cabinet aside. Remove the clips holding the pump and motor on. Remove the bolts holding the motor on. Inspect the coupler and replace with a coupler if necessary. Re-assemble the motor and pump assembly. Re-assemble the washer in reverse order of disassembly. Plug in and test by running the washer through it's paces.Here is a video on repairing the motor coupler.

on Oct 18, 2011 | Whirlpool Washing Machines

1 Answer

Electric fan runs constantly while engine is running


sounds like a bad electric fan relay switch swiitch is located mounted in engine block u can probably look up exact location and changing video on Utube

Aug 08, 2014 | 2007 Toyota Yaris

1 Answer

Tv has sound no picture


Check the speaker/s first. If found OK; check and replace the damaged component/s at its audio output section circuit board. If needy, replace this board as card basis. If you wish to get some details; check the site linked here. Surf the site with patience. Pull up older posts. Surf the site with patience.
http://electronicshelponline.blogspot.com/

Aug 06, 2014 | Westinghouse Televison & Video

1 Answer

I WAS LISTENING TO UTUBE, WHEN i SUDDENLY LOST SOUND AND CANT GET IT BACK


Hello valerie22498,
Sometimes the sound can get lost for many reasons.
I won't waste your time, trying to explain all of them in detail.
I will give you a solution that should work!
Log-off from "Utube," and Log back in.
If the sound come back; then it's more than likely,
a "Utubes sound problem?
If the sound doesn't come back on?

Follow these instructions:
Part 1
Do a [Microsoft Update]
From the "Start Menu," paul7of9_86.jpg scroll in the "All Programs."
Do a "Windows Update"
Type: windows update, in the Start Search {box}.
Go to the "Control Panel" from the Start Menu."
Open the Control Panel,
Scroll to find "Hardware and Sound,"
Click on the "Sound" applet.
Open the Speakers Properties,
Select the [Driver Button].
"Choose to "Update Drivers" for the Speakers"

Part 2
paul7of9_81.jpg
From the "Desktop Screen,"
[Right / Alt] click on the Volume Icon paul7of9_82.jpg
Once the 'window' open!
Select the "Playback Device" shortcut.
Next, {2x click} to open the [Speaker Properties] 'window.'
Now, check the (Device Usage) to make sure that it is [Enable].
Next, check the "Levels / Enhancements" by clicking on the buttons...
Make sure "that all the levels on the 'Sound are up!
Next, go to the "Drivers" by clicking on the "Properties" button.
Select the [Driver] button, and "Update the Drivers.
"If any of the [Rollback Driver] area; are not "Grayed-Out?"
Than, click on the "Rollback the Drivers!"
Click on the "OK" button when finished!
Next, "Restart the Computer."
"I hope thsi will fix the sound for you"
If you need more help? Write a comment, and I'll be looking for it!
"Best Regards"

Jul 26, 2011 | ASUS Eee PC 1005HA-PU1X-BK Netbook

1 Answer

When I go on Utube I can not hear anything. It


Check the Volume. Reset The browser and install K-lite Codec Full pack. Website : www.filehippo.com
► Go to Internet Options > Advanced and Enable Sound

Should Work

Rocks
Nick

Oct 15, 2009 | Computers & Internet

1 Answer

No sound on utube but have other sounds. Have adjusted the sound at the bottom of the utube page. This did not help.


Just follow the two option : 1) Download the latest flash player from http://get.adobe.com/flashplayer/ and install it. 
2) Upgrade your browser or download other browser.      e.g. Internet Explorer 7, Mozilla Firefox, Apple Safari and Google Chrome etc.

Jan 30, 2009 | Dell Dimension 9100 PC Desktop

1 Answer

99 hyundi elantra


go on utube and look for timing belts

Oct 04, 2008 | Hyundai Motor 1999 Elantra

Not finding what you are looking for?
Dell Dimension 2400 PC Desktop Logo

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18408 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a Dell Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...