Question about Garden

1 Answer

I have a german outside socket 5 pin on the back are N for neutral and earth but then we have R1 S2 and T3 i only have 3 wires can you help

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,498 Answers

Hi there,

My name is Mike. A couple times a day I go looking around to give some pointers to our clients (you).

Look at it your question from our point of view, your question may have something to do with chainsaws, you need help to do something, what it is we don't know. We need a little more info.

More is better:

If you are serious about getting an answer, include Make, Model of the product that's misbehaving and what type of product it is.

Describe your problem clearly, concisely and with as much detail as possible.

For future reference:
Often, a problem can be the result of a seemingly unrelated event. It is always a good idea to include a recent history.

Additional information such as what steps have already been taken, has the product ever worked, is it new, etc. can have a bearing on providing the best solution for your particular circumstances.

Remember, you are a key participant in this process. We are not there, you are. We depend on you to be our eyes and ears. We can only respond to what you provide us. Without you, all our talent is worthless. How's that for an ego build?

What you get out of the experience depends on what you put in to it. So help us help you.

It would be also be advantageous in your case to repost your problem so that it is correctly categorized and starts over at the top of the queue. This way it can be directed to someone with expertise in the area you need. They may have the manual memorized. Who knows?

Best regards

Mike
I have a german outside - e86b923.gif

Posted on Sep 07, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi, I have a 2009 MT-03, the engine management like came on and the neutral light stays on even when I am in gear.


Hi, Anonymous it should be noted that the reasons EFI lights constant or flashing, will or will not start, turns over or not conditions varies from the year, make, and model and you should always refer to your owners/service manual for proper diagnostic procedures. It should also be noted that any type of prior work or event IE: adding accessories, electrical curiosity/adventures, laying bike down/crashes, rainstorms/bike washings just before EFI light issues started can be significant hints/aids into tracking down the gremlin, also carry the appropriate jumper wire to access fault codes to reduce the risk of being stranded or towed, that being said the usual suspects are:
1. Faulty Fuel Pump, fuse or system relay switch.
2. Battery starting to fail due to old age/damage, perform a load test.
3. Discharged battery, check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Faulty switches/sensors: run/off, ignition, clutch lever, neutral, side stand, tip over, fuel, and or their connections.
5. Broken wire or worn insulation exposing wire to a ground situation especially inside wire harness at tight bends around fairing brackets, under dash panels, under fuel tanks over cylinder heads etc. Many harnesses are open on the ends that will allow water to enter and accumulate at v-bends.
Dielectric grease and contact cleaner are your best friends for wire/cable/harness connectors, look for corroded, broken, or loose pins/sockets. For more information about your issue please visit the websites below. Good luck and have a nice day.
http://www.r1-forum.com/forums/161-09-14-r1-mechanical-help/348821-neutral-light-stays-while-bike-gear-clutch.html
http://www.r1-forum.com/forums/161-09-14-r1-mechanical-help/360027-neutral-light-stays-while-gear-motor-running.html
YAMAHA MT 03 Owner Manual
OEM parts for Yamaha
Yamaha MT 03 Service Manual

Jun 08, 2014 | Yamaha MT-03 Motorcycles

1 Answer

How to wire trailer plug


hope this helps


6 pin socket

w1s.jpg

w1p.jpg

6 pin plug


7 pin socket

w2s.jpg

w2p.jpg

7 pin plug


5 pin socket

w3s.jpg

w3p.jpg

5 pin plug



7 pin socket

w4s.jpg

w4p.jpg

7 pin plug



7 pin socket

w5s.jpg

w5p.jpg

7 pin plug



7 pin socket

w6.jpg

7 pin plug





12 pin socket

w7.jpg

12 pin plug



small 6 pin round plug & socket

1 tail, clearance - brown

2 left hand turn - yellow

3 right hand turn - green

4 stop - red

5 electric brakes - blue

6 earth - white



small 7 pin round plug & socket

1 left hand turn - yellow

2 reverse - black

3 earth - white

4 right hand turn - green

5 electric brakes - blue

6 stop - red

7 tail, clearance, side markers - brown

roundskt.jpg round socket

large 5 pin round plug & socket

2 left hand turn - yellow

3 earth - white

5 right hand turn - green

6 stop - red

7 tail, clearance, side markers - brown



large 7 pin round plug & socket

1 left hand turn - yellow

2 reverse - black

3 earth - white

4 right hand turn - green

5 electric brakes - blue

6 stop - red

7 tail, clearance, side markers - brown



7 pin round heavy duty plug & socket

1 earth - white

2 left hand rear , clearance and marker - black

3 left hand turn - yellow

4 stop - red

5 right hand turn - green

6 right hand rear , clearance and marker - brown

7 reverse/auxilary - blue



7 pin flat plug & socket

1 left hand turn - yellow

2 reverse - black

3 earth - white

4 right hand turn - green

5 electric brakes - blue

6 stop - red

7 tail, clearance, side markers - brown


7_flatsocket.jpg flat socket

12 pin flat plug & socket

1 left hand turn - yellow

2 reverse - black

3 earth - white

4 right hand turn - green

5 electric brakes - blue

6 stop - red

7 tail, clearance, side markers - brown

8 battery supply - orange

9 auxiliaries - pink

10 earth - white

11 rear fog lamp - grey

12 auxiliaries - violet


Feb 02, 2013 | 2004 Toyota RAV4

1 Answer

I have a 2005 yamaha yzf r1 and my headlights, brake light, and turn signals do not turn on bike runs and everything are the fuses burnt out?


Hi, Tom if your headlight is not working, keeps burning out, blinking, or is dim the first thing you need to check is the headlight bulb for damaged filaments then check your light circuit fuse, then check your head light bulb socket ground wire for a clean tight connection, that being said the usual suspects are:
1. Faulty ground or power supply wire to headlight bulb socket.
2. Worn down solder contacts or loose fit of the bulb base in the socket due to vibration.
3. Worn, chaffed, or broken wires in the light circuit.
4. Corroded, broken, or loose pins/sockets in wire connectors.
5. Faulty hi/lo beam switch.
6. Faulty ignition switch.
7. Fuse is good but no continuity on both sides.
8. Faulty wiring between battery positive and headlight bulb socket.
9. Weak charging alternator/generator.
10. Faulty voltage regulator/rectifier ground or overcharging.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
http://www.r1-forum.com/forums/105-07-08-r1-mechanical-help/262996-headlights-instrument-lights-not-working.html
Turn Signals Not Working Please Help
2004 2005 Yamaha YZF R1 Service Manual R1 Moto Data Project
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Apr 24, 2012 | 2005 Yamaha YZF-R1

1 Answer

Wiring diagam for spit system mitishabishi airconditioner


S1 and S2 is the 220vac S3 is the commuicating connection to the outside airhandler. The solution is on the control board that handle the remote funtions

Jan 21, 2012 | Mitsubishi Mr. Slim MXZ30TN Air...

1 Answer

1999 yamaha r1 elctrical problem , lights and gauges go off then come back on when pressing any button on handle bars or pulling in brake lever


Hi, Tom in order to check out any main electrical system, you have to start with a fully charged battery 12.5 volts or better, and be able to pass a load test if necessary. "WARNING" never plug or unplug any electrical connector with the engine running !!!
1. Check battery terminals for damage or corrosion, check battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
2. Check the voltage drop at the battery when you hit the starter button, anything below 9 volts you might have a faulty battery.
3. Check voltage at the battery with the bike running at 3,600 RPM should be 14.3 to 14.7 volts. If you are not getting these numbers, you might have a faulty voltage regulator.
4. Make sure voltage regulator is "GROUNDED" and functioning properly, watch the video below on how to test a voltage regulator.
5. Unplug the connector to the alternator and hook your multimeter leads to the alternator (pin/socket selection does not matter) set the multimeter to AC volts, at an idle the multimeter should read 16 to 20 volts AC. at 2,000 RPM 32 to 40 AC volts, 3,000 RPM 48 to 60 AC volts. If you are not getting these numbers, you may have a faulty rotor, follow step 6
6. Set the multimeter to OHM'S, connect one lead to the alternator (any pin/socket) and the other to a ground, the multimeter should read infinity. Connect both leads to the alternator multimeter should read 0.1 to 0.2 OHM'S. If you are not getting these numbers, you have a bad stator.
7. Check all wiring in the charging circuit for worn or chaffed spots and all wiring connectors in the circuit for corroded, broken, or loose pins/sockets, which is the # 1 offender.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
http://www.r1-forum.com/forums/4-mechanical-help/14626-r1-charging-system-part-1-long.html
http://www.r1-forum.com/forums/4-mechanical-help/14627-r1-charging-system-part-2-long.html
1998 1999 Yamaha YZF R1 Service Manual R1 Moto Data Project
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Jun 15, 2011 | 1999 Yamaha YZF-R1

1 Answer

04 yamaha r1 headlights not working but highbeam indicators on


Hi, Tom if your headlight is not working, keeps burning out, blinking, or is dim the first thing you need to check is the headlight bulb for damaged filaments then check your light circuit fuse, then check your head light bulb socket ground wire for a clean tight connection, that being said the usual suspects are:
1. Faulty ground or power supply wire to headlight bulb socket.
2. Worn down solder contacts or loose fit of the bulb base in the socket due to vibration.
3. Worn, chaffed, or broken wires in the light circuit.
4. Corroded, broken, or loose pins/sockets in wire connectors.
5. Faulty hi/lo beam switch.
6. Faulty ignition switch.
7. Fuse is good but no continuity on both sides.
8. Faulty wiring between battery positive and headlight bulb socket.
9. Weak charging alternator/generator.
10. Faulty voltage regulator/rectifier ground or overcharging.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
2004 r1 headlights not working Yamaha R1 Forum YZF R1 Forums
http://pnwriders.com/threads/05-r1-headlights-wont-come-on.164551
2004 2005 Yamaha YZF R1 Service Manual R1 Moto Data Project
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Mar 08, 2010 | 2004 Yamaha YZF-R1

1 Answer

R1 not charging battery 2001 model


Hi, Tom in order to check out any main electrical system, you have to start with a fully charged battery 12.5 volts or better, and be able to pass a load test if necessary. "WARNING" never plug or unplug any electrical connector with the engine running !!!
1. Check battery terminals for damage or corrosion, check battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
2. Check the voltage drop at the battery when you hit the starter button, anything below 9 volts you might have a faulty battery.
3. Check voltage at the battery with the bike running at 3,600 RPM should be 14.3 to 14.7 volts. If you are not getting these numbers, you might have a faulty voltage regulator.
4. Make sure voltage regulator is "GROUNDED" and functioning properly, watch the video below on how to test a voltage regulator.
5. Unplug the connector to the alternator and hook your multimeter leads to the alternator (pin/socket selection does not matter) set the multimeter to AC volts, at an idle the multimeter should read 16 to 20 volts AC. at 2,000 RPM 32 to 40 AC volts, 3,000 RPM 48 to 60 AC volts. If you are not getting these numbers, you may have a faulty rotor, follow step 6
6. Set the multimeter to OHM'S, connect one lead to the alternator (any pin/socket) and the other to a ground, the multimeter should read infinity. Connect both leads to the alternator multimeter should read 0.1 to 0.2 OHM'S. If you are not getting these numbers, you have a bad stator.
7. Check all wiring in the charging circuit for worn or chaffed spots and all wiring connectors in the circuit for corroded, broken, or loose pins/sockets, which is the # 1 offender.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
http://www.r1-forum.com/forums/4-mechanical-help/14626-r1-charging-system-part-1-long.html
http://www.r1-forum.com/forums/4-mechanical-help/14627-r1-charging-system-part-2-long.html
2000 2001 Yamaha YZF R1 Service Manual R1 Moto Data Project
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Oct 05, 2009 | 2001 Yamaha YZF-R1

2 Answers

Need to wire tow bar into 1999 LT35


Hi ebrown80
You can splice into each wire in turn at the back of the lamps.No need to cut right through the origional loom completly. For a really good joint you should spot solder each connection and insulate all joints well. Tow bar sockets operate on a common earth, so no need to loop each one.
Check back of socket and you will find each pin has a number. 1---7
The wiring colours from the socket back to the loom are as follows
No 1 Pin--- Yellow Wire---Left Side Flasher
No 2 Pin--- Blue Wire------Fog Lamp.
No 3 Pin--- White Wire--- Earth. Must have good contact or nothing else will operate.
No 4 Pin----Green Wire--- Right Side Flasher.
No 5 Pin----Brown Wire---- Left Side Park Light
No 6 Pin----Red Wire-------Brake Lights
No 7 Pin----Black Wire----Right Side Park Light. Centre Pin.
I hope this helps you out
Best of Luck with it
John


Sep 13, 2009 | 2004 Volkswagen Eurovan

1 Answer

Intermittent problem with neutral light on a 2002 R1


The neutral swich is located behind the front sprocket cover
Ride Safe
Bike-Doc

Please mark this as helpful (if it has been!!)

Aug 14, 2009 | 2000 Yamaha YZF-R1

1 Answer

Fitting a towbar for a caravan with 13pin europlug


black socket, black 7 core wire
pin 1 yellow left indicator
pin 2 blue, rear fog light
pin 3 white earth
pin 4 green right indicator
pin 5 brown right side/tail light
pin 6 red brake lights
pin 7 black left side/tail light

Grey socket grey 7 core wiring
pin 1 yellow, reverse
pin 2 blue, supplementary feed (ignition)
pin 3 white, earth
pin 4 green live feed (battery +)
pin 5 brown not connected
pin 6 red supplementary feed (ignition)
Pin 7 black earth

On the discovery there is a purpose made plug behind the panel on the drivers side rear, behind the rear lamp
i think the relay you have bought is for lamp failure you just need a normal 4 pin 30 amp relay.
Good luck Davelee

Mar 19, 2009 | 1997 Land Rover Discovery

Not finding what you are looking for?
Garden Logo

Related Topics:

15 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

john h

Level 3 Expert

12173 Answers

yadayada
yadayada

Level 3 Expert

76132 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...