Question about Computers & Internet

1 Answer

Microsoft will not open saved documents or open new window to create new documents!

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Master
  • 1,082 Answers

Microsoft will let you download a trail version from their site or it might have been installed by the computer manufacture but after 25 uses, you either buy it or it quits.

A better solution is to use a free compatible version from www.OpenOffice.org or use the online free version from M$ at http://office.microsoft.com/en-us/web-apps/. You can set the default file types in OpenOffice to the standard Microsoft types, i.e. .doc, .xls, etc

Another alternative is to use Google Documents.

Posted on Sep 07, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Issue Opening docx file


·Close Microsoft Word, then click Start, Run, type winword /a and press Enter. Try to open the document using this copy of Word.
·Try to insert the damaged document into a new document. Create a new document, then click on Insert, File, select the damaged document and click Insert.
·Try opening the file using WordPad then re-saving it to a new file, or copyimg the contents and pasting them into a new Word document.
Or try using a Microsoft Word document recovery tool such as Word Fix Toolbox
https://www.fixtoolbox.com/wordfix.html

Aug 31, 2015 | Microsoft Word for PC

1 Answer

I can't open my docs yet I KNOW they haven't been deleted because I am able to email them. How do I fix this?


MS Word offers several different views in which you can read and work on documents.
The view you are using when you save a document will be the default view when you open that same document the next time.
Likewise, if you open a document created by someone else, the view in which they saved it will be the default for that file unless you change it and save it again.
You can change your default Word template, though, so that new Word documents always open in the view of your choice.

Close any Microsoft Word documents or windows on your computer.
Locate the \"Normal.dot\" file on your computer.
This is the default template for all new Word documents. If you are using Windows XP, navigate to \"c:\\documents and settings\\username\\application data\\Microsoft\\templates\", changing \"username\" to your user name on the computer.
For Windows Vista or Windows 7, go to \"c:\\users\\username\\appdata\\roaming\\Microsoft\\templates\", again, changing the username to your user name on Windows.

Right-click \"Normal.dot\" and select \"Open.\"
A new Word document will open, which is actually the default document template.

Change the view to the one you desire.
To do so in Word 2003, go to the \"View\" menu and click on the view you want to use.
In Word 2007 or 2010, go to the \"View\" tab and select a view.

Type something into the document and then delete it.
This allows Word to recognize that a change has been made to the template without adding any unwanted items.
Click the \"Save\" button or press the \"Ctrl\" and \"S\" keys to save the changes to your default Word template.



http://word.mvps.org/FAQs/General/SaveViewAndZoom.htm

Aug 29, 2013 | Microsoft Word 2010

1 Answer

Windows 7 program windows xl wont open file


Are you using the same version of Microsoft Excel that you created the file with? If you created in in a newer version, then open it in the newer version, and go File > Save as.. and save it as an older version of the excel document, that is backwards-compatible.

Feb 25, 2013 | ASUS Computers & Internet

1 Answer

How do you scan a document to MS-Word?


You actually have 2 options.

First Option: (You can also see the instructions here.)

How to Turn a Scanned Document Into Microsoft Word Document:

1)Scan the page you want to convert into a Microsoft Word document.
2)Save the scanned image in *.gif, *.jpeg or whatever format.
3)Open that image, go to "File->Save As" and name it "xyz.tiff" in the "TIFF" format as shown.
4)Go to "Start->Programs->Microsoft Office Tools->Microsoft Office Document Imaging"
5)Go to "File->Open" and open your scanned document that has been saved in *.TIFF format.
6)Go to "Tools->Send Text to Word." You will get a prompt stating this process will take time, Click OK. This will take some time depending on your computer's speed (a minute or two at the most).
7)When it's done it will open up Microsoft word on its own and the scanned document will now be in editable mode.

Second Option: (You can also see the instructions here.)

Install Microsoft Office Document Imaging:

Follow the instructions based on the operating system that your computer is running.

For Windows Vista Users:

1. Exit all programs.
(Tip You may want to print this topic before you exit all programs.)
2. Click the Start button Button image, and then click Control Panel.
3. In Control Panel, click Programs, and then click Programs and Features.
4. Right-click the name of the Microsoft Office edition that you installed or right-click Microsoft Office Word 2007 (depending on whether you installed Word as part of Office or as an individual program), and then click Change.
5. Click Add or Remove Features, and then click Continue.
6. Under Installation Options, click the plus sign (+) next to Office Tools.
7. Click the arrow next to Microsoft Office Document Imaging, click Run all from my Computer, and then click Continue.

For Windows XP Users:

1. Exit all programs.
(Tip You may want to print this topic before you exit all programs.)
2. Click Start, and then click Control Panel.
3. In Control Panel, click Add or Remove Programs , and then click Remove a program.
4. In the Currently installed programs list, click the name of the Microsoft Office edition that you installed or click Microsoft Office Word 2007 (depending on whether you installed Word as part of Office or as an individual program), and then click Change.

The Configuration Wizard opens.

5. Click Add or Remove Features, and then click Continue.
6. Under Installation Options, click the plus sign (+) next to Office Tools.
7. Click the arrow next to Microsoft Office Document Imaging, click Run all from my Computer, and then click Continue.


Create a document that you can edit

Scan your document according to the instructions for your scanner.

Before you continue Convert the file that the scanner created to TIFF format. You can use Paint or another program to convert the file.

1. Open Microsoft Office Document Imaging by doing one of the following:
In Windows Vista Click the Start button Button image, click All Programs, then click Microsoft Office, click Microsoft Office Tools, and then click Microsoft Office Document Imaging.
In Windows XP Click Start, click All Programs, click Microsoft Office, click Microsoft Office Tools, and then click Microsoft Office Document Imaging.
2. On the File menu, click Open.
3. Locate the document that you scanned, and then click Open.
4. After Microsoft Office Document Imaging runs, press CTRL+A to select the entire document, and then press CTRL+C.
5. Start Microsoft Office Word.
6. Click the Microsoft Office Button Button image, and then click New.
7. Click Blank document, and then click Create.
8. Press CTRL+V to paste the contents of the scanned document into the new file.

You now have a document that you can edit. Be sure to save the new file so that you don't lose your changes.




Hope this helps!

Apr 06, 2011 | Office Equipment & Supplies

1 Answer

Hacer documentos


Create a New Document
There are several ways to create new documents, open existing documents, and save documents in Word:

  • Click the Microsoft Office Button officebutton.gif and Click New or
  • Press CTRL+N (Depress the CTRL key while pressing the "N") on the keyboard

You will notice that when you click on the Microsoft Office Button and Click New, you have many choices about the types of documents you can create. If you wish to start from a blank document, click Blank. If you wish to start from a template you can browse through your choices on the left, see the choices on center screen, and preview the selection on the right screen.

newdoctemplates.gif

Opening an Existing Document

  • Click the Microsoft Office Button officebutton.gif and Click Open, or
  • Press CTRL+O (Depress the CTRL key while pressing the "O") on the keyboard, or
  • If you have recently used the document you can click the Microsoft Office Button and click the name of the document in the Recent Documents section of the window Insert picture of recent docs

Saving a Document

  • Click the Microsoft Office Button officebutton.gif and Click Save or Save As (remember, if you're sending the document to someone who does not have Office 2007, you will need to click the Office Button, click Save As, and ClickWord 97-2003 Document), or
  • Press CTRL+S (Depress the CTRL key while pressing the "S") on the keyboard, or
  • Click the File icon on the Quick Access Toolbar

savefile.gif

Renaming Documents
To rename a Word document while using the program:

  • Click the Office Button officebutton.gif and find the file you want to rename.
  • Right-click the document name with the mouse and select Rename from the shortcut menu.
  • Type the new name for the file and press the ENTER key.

rename.gif

Working on Multiple Documents
Several documents can be opened simultaneously if you are typing or editing multiple documents at once. All open documents will be listed in the View Tab of the Ribbon when you click on Switch Windows. The current document has a checkmark beside the file name. Select another open document to view it.

switchwindows.gif


Document Views
There are many ways to view a document in Word.

  • Print Layout: This is a view of the document as it would appear when printed. It includes all tables, text, graphics, and images.
  • Full Screen Reading: This is a full view length view of a document. Good for viewing two pages at a time.
  • Web Layout: This is a view of the document as it would appear in a web browser.
  • Outline: This is an outline form of the document in the form of bullets.
  • Draft: This view does not display pictures or layouts, just text.

To view a document in different forms, click the document views shortcuts at the bottom of the screen documentviewsshort.gif or:

  • Click the View Tab on the Ribbon
  • Click on the appropriate document view.

documentviews.gif

Close a Document
To close a document:

  • Click the Office Button
  • Click Close

Jan 04, 2011 | Microsoft Office Computers & Internet

2 Answers

What is the main function of microsoft word?


The most basic function of MS Word is to create a document/file. Once a document has been created, the user may enter data - for example by typing some text. At any point after the document has been created, the user is allowed to save the contents. The document can then be accessed at a later time and modified as necessary. Documents can be printed out at any stage in this process.

Sep 30, 2010 | Microsoft Windows XP Professional

1 Answer

Problem in saving documents


Seems like there is a problem with the directory.

just simply reinstall microsoft office :)

thanks

Apr 06, 2009 | Microsoft Windows Vista Ultimate Edition

2 Answers

My self rakesh,using 2007 microsoft word,how to convert the 2007 word format to 2003 format


Convert a document to Office Word 2007 The Word Convert command clears the compatibility options so that the document layout appears as it would if it had been created in Word 2007.
  1. Click the Microsoft Office Button default.aspx?assetid=za100771021033, and then click Convert.
  2. In the Microsoft Office Word dialog box, click OK.
  3. Do one of the following:
    • To replace the original file with a file in the Office Word 2007 file format, click the Microsoft Office Buttondefault.aspx?assetid=za100771021033, and then click Save.
    • To save the original document in its original file format and create another document in the Office Word 2007 file format, click the Microsoft Office Button, click Save As, and then type a new name for the file.
    Note If the original .doc file is saved in a location other than your local drive, Word keeps the original .doc file and creates a new .docx file when you click Convert.
:)

Mar 14, 2009 | Microsoft Windows Vista Ultimate Edition

1 Answer

Microsoft word 2007


Open Word 2007 and create a new document, then save it and close Word. What happens when you try to reopen the document you just created?
If you still get the error, go to the Office button in the top left corner of your Word screen and click the "Word Options" button at the bottom of the resulting screen. Select Resources and run the Office diagnostics from the link provided. Also make sure you have installed any applicable updates.
Please rate this solution!
~~Cheryl

Dec 25, 2008 | Microsoft Office Professional 2007 Full...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

66 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...