Question about Computers & Internet

1 Answer

Hi, I bought Logitech C910, it's flagship, and I'm using it on 8gb raid supported athlon6400+ with winxp x64. Asume that I'm not using any "messenger" software - just plain software that came with the camera (and downdoaded updated software). Camera does this: 1. when I try to change resolution ONLY from 1080p to 720p it freezes, whole software related to cam freees and it cannot be terminated even with pskill, camera must be unplugged from usb and computer restarted, if I skip unplugging it, next time I boot it's worse. 2. motion detection software won't start, camera turns on it's led like it's working, everything related to webcam freezes and unplugging+restart. 3. I've managed to run motion detection software only when camera was set for not using it's mic, then I start motion detection and it's frozen, but I start the skype and on sound test screen I switch from my soundmax hd audio mic to c910stereo and it works, and that's the only way. 4. I tried newest drivers and software and drivers and software that came with camera - totally same; I'm a computer admin so I assume that lack of knowledge is not the issue 5. similar problems experienced from others on the net, but camera just freezes and usb unplug+pc restart must be performed, so it's not just me. 6. when any of those problems occur, pc does not recognise usb unplugging of the camera, it doesn't go "ding dong" ;) That's it, my opinion is that there's something wrong with audio part of the drivers, but I tried to disable it's audio in devmgr and no effect. Please advise. Berislav, Croatia

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Expert
  • 8,637 Answers

Follow the instructions below and it will work.

Disconnect the Camera from the USB port and reinstall the CD or Downloaded software program.

When the program asks you to connect the camera to the USB port, do so and it should work.

Then to use it on the Web, do this.
Web Camera's have to be setup on the program they are to be used with. Just installing the
camera on your computer does not set it up to broadcast on messengers or Skype.

Each program has Options that have to be setup in order for the Audio and Video to function properly.

A. Skype Setup:
After downloading and installing Skype

http://www.skype.com/intl/en-gb/download/skype/windows/beta/downloading/

set it up as follows:
Go to Tools, then Options, and click on Audio Settings and set the Microphone and Speakers to the computer Audio Card.
Then click on the Video Settings.
The camera, if Installed Properly, it will come up and show a video picture.
Then, on the bottom of the page click save.
The camera and audio should function properly. Your friends and Family will now be able to see and hear you.

B. Yahoo Setup:
After downloading and installing Yahoo Messenger

http://www.soft32.com/download_30.HTML

set it up as follows:
Go to Messenger at the top left and click on it.
Next go down to Preferences and click on it.
Next Calling and Devices on the right and set the Microphone and Speakers to the computer Audio Card.
Next go to the Test Audio section and (in blue writing) click on "Open the call setup assistant" and follow the instructions on the left window.

C. Windows Live Messenger:

http://download.live.com/Messenger

After you start Windows Live Messenger, expand the view by clicking on the square on top left next to the red X.
Then on the Windows Live messenger window on the right side, click on " "Show Menus." And then click on "Show the Menu Bar".
Next go to the Menu Bar on right side, click on " "Action."
Go to "TOOLS" and click "Audio and Video Setting" and follow the instructions.
NOTE: Your audio and video should work. Enjoy.
When done both the Audio and Video will function properly so you can chat and see family or friends you are connected to.

D. AIM (AOL) Messenger:

http://dashboard.aim.com/aim

On the VIM sign-in window click on Edit.
Then click on Settings Enhanced IM.
Next click on Enhanced IM.
Then click on Audio Video.
The Audio and Video portion has drop downs so you can select the proper audio card and video camera installed in you computer.
The Audi Video drop downs are
Microphone
Speaker
Camera
The audio and camera should function now.
Additional information to use with VIM settings.
Adjust Your Audio and Video Settings:
In order to adjust your audio and video settings, please follow the steps given below:
1. Click the Audio and Video Settings button directly below the My Buddy or My Camera window. If you are currently
Participating in an AOL Live Video IM session, a message will display: You must disconnect the current AOL Live Video IM
Conversation before running setup. Would you like to disconnect now? Click the Yes button.
2. The Audio and Video Tuning Wizard will appear to help you verify that your camera, speakers and microphone are working
Properly. Follow the on-screen prompts.
Notes:
The first time you use AOL Live Video IM, a message will display: Would you like to first check your audio and video settings? Click the Yes button.
The Audio and Video Tuning Wizard will appear to help you verify that your camera, speakers and microphone are working properly.
Follow the on-screen prompts.
images in AOL Live Video IM may appear reversed, or as a mirror image (text may appear backwards) when you look at your own camera feed or at the
Picture-in-picture (PIP) display.
After making the settings your ready for a chat and video talk with your Family and Friends.
Hope this helps. Bud

Posted on Sep 15, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

C910 Controller caused BSOD, now unrecognized camera


You have to update your BIOS from the PC manufacturing website. When they become outdated things randomly stop working. It is a KNOWN glitch.

Nov 24, 2012 | Logitech C910 Web Cam

1 Answer

I hav lose my device driver cd 802.11b/g wireless usb adapter


Hello,

your best bet is to look at your usb adapter and see if you can find the make and model number of the wireless adapter, go to the manufactures page, there should be an option to download the drivers from there, for example:

Webcam
Logitech : Manufacture
Model: HD pro webcam c910

so you go to Logitech.com - prodcuts - Click on HD pro webcam c910 - support- then downloads

Hope this helps if you could state the name of your wireless usb adapter i could link you :)

Jul 11, 2011 | Computers & Internet

1 Answer

Ok i bought a logitech webcam c910 and at first it looked ok then it turned black and blurry i tried changing the settings but then it looked green but when i click restore to default settings it just...


I have a similar issue. For some reason, after installing the proprietary driver from Logitech, the same happened. Automatic settings don't work, but if you unmark the 3 different checkboxes in advanced settings for automatic settings, you can modify all parameters individually and you can get a decent image.

Jan 24, 2011 | Logitech Quickcam Chat Webcam

1 Answer

I am using a logitech c910 hd webcam and everyone says I sound like a chipmunk, is there a solution? I am using windows XP


The audio settings in Logitech RightSound (the audio manager for your camera) are wrong - at least the filter is set too high . You could troubleshoot th settings but the easiest way is to use a separate mic -$5 at every supermarket.

Jan 03, 2011 | Computers & Internet

1 Answer

I have problem in asus A8V-vm motherboard in that hard disk is not detected in BIOS but Win-XP is working properly and when I tries to install new windows XP it shows an error that hard disk cannot be...


Asus A8V-VM Motherboard coming with SATA RAID option, thats why you could not see the detected HDD in system BIOS. But you can see the the detected HDD in RAID BIOS. You can enter to RAID BIOS that will pop up after system BIOS. If you are using old version of WinXP it will not detect the RAID controller of you motherboard. Thats why you cannot able to install WinXP. While you booting from WinXP CD press F6 key when the WinXP installer prompted for third party driver. Copy the RAID driver provider in driver CD to a Floppy Disk (INF file) and insert it, hit enter to continue the installation. If you are using WinXP Service pack 2 or higher you do not need this step it will automatically detect the HDD.

Nov 25, 2010 | ASUS A8V-VM Motherboard

1 Answer

Sir, does hp pavilion dv6 3017tu support windows 7(32 bit)&windows xp?


"hp pavilion dv6 3017tu" support both OS,Win 7(x86, X64), and WinXP(X86, x64) OS

Check HERE

Note:-
x86 - 32bits, x64 - 64bits

Hope it helps.

Oct 29, 2010 | Computers & Internet

1 Answer

Video driver for WinXP 64bit OS


i think you are stuck with the default driver, XP x64 does not have many drivers, your better off going to the 32bit edition or vista x64

Oct 23, 2008 | Biostar iDeq 220T (IDEQ220T) Barebone

1 Answer

Memory Issue


yeah you should upgrade. Windows xp 32bit only support up to 3gb memory. You should upgrade to 64bit.
And your specs? Yeah it can run 64 bit operating systems or if you like, use Windows Vista x86 or x64 with Service Pack 1.

Sep 24, 2008 | Microsoft Windows XP Professional x64...

1 Answer

M7NCD ULTRA raid drivers


If the SATA drive is operating in 3.0 Gbps mode and your motherboard can only support 1.5 Gbps mode, the drive will not be detected in BIOS or XP. Try jumpering the drive to SATA 1.5 Gbps mode. The label on your hard drive should indicate which pins should be shorted to achieve this setting; if not, look up your particular model on WD's website to find the manual.

Nov 05, 2007 | Biostar M7NCD ULTRA Motherboard

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

467 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...