Question about Audio & Video Receivers

1 Answer

I have a Panasonic SC-PT560EB-K. all speakers work on the test tone but the 2 smal "surround" speakers appear to just make an interference noise, theres no actual audio from the tv/ps3 coming through them. any ideas?

Posted by on

  • granty78 May 13, 2008

    how dim am i???

    nice one shaggy, thanks alot

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,224 Answers

Goto game mode on your receiver this is full surround all out speakers working your probably set on movie mode which at different accoustics shuffles to different speakers to give surround sound

Posted on May 13, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have marantz Av surround receiver model SR301 I have tried a lot but I am having sound from only 2 speaker when I put in setero mode but when I put in surround no sound from any speakers I checked all...


First off you will need to do a little bit of trouble shooting. Is the source (dvd, Blu-ray, cable box, etc...) plugged into the receiver with the standard red and white RCA cord or by an optical (toslink-fiber optic) or digital RCA (orange color code). If you are connected with a standard RCA cord then that it your problem and you need buy digital cord that both the source device and the receiver can accept (toslink - http://www.we-supply.com/browse.cfm/optical:-audio/2,779.html or Digital RCA). If the connection is now correct then you need to make your receiver do a "test-tone" to insure that a signal can be sent to every speaker (this is an internal test that just checks the speaker connections). If the tone tone operates correctly then you know the amplifier is functioning. If both of the mentioned things are now done and still not surround output then you need to check the internal menus on your source device and make sure that it does not require you to manual change a setting in the audio menu to make it work (i.e. change from 2-ch 44KHz to 5.1 or 7.1 or Dolby Digital or AC3 or some other surround sound protocol.)
Austin
www.we-supply.com

Aug 08, 2013 | Audio & Video Receivers

1 Answer

NAD T-763 receiver. cannot get surround sound. all speakers work. should the 7.1 and or surround be connected to the receiver and what else. stereo works fine....two front speakers, in stereo mode. ...


Have you looked at the manual? There is no internal source that would produce 7.1 audio other than the test tones. Attach a multichannel source according to ITS manual.

Register and download the manual for free at retrevo.com

http://www.retrevo.com/support/NAD-T763-Receivers-manual/id/8043bh646/t/2/

Apr 19, 2011 | NAD T763 Receiver

1 Answer

I am trying to hook my Bose Acoustimass 15 Series II surround speakers using a Denon AV Surround Receiver AVR-1804/884 to my Sony DVD player and Panasonic LCD TV. I have the speakers all connected...


If the speakers work with test tones this has nothing to do with them and all to do with your attachment and setup of the sources.

Register and download the manual for free at retrevo.com

http://www.retrevo.com/support/Denon-AVR-1804-Receivers-manual/id/363bh837/t/2/

Stop guessing. Have you looked at all the manuals?

The other devices you're inquiring about are not named in your post. Name the makes and models first, then we'll look for the manuals. Then (maybe) find a solution. You could run them by the manufacturers' support sites or these guys...

retrevo.com
audio.manualsonline.com
hifiengine.com
usermanualguide.com
Google search: "(product) manual"

Apr 18, 2011 | Denon AVR-1804 Receiver

1 Answer

Hey,i have a problem with krf5100,when i do speaker custom setup,my RB and LB wont work,they even dont appear to display like L and R .whats the problem?


First of all, the KRF-V510 doesn't support direct powering of the Surround back but it does have a Pre Out to drive externally amplifed Surround back speaker(s).

The indicator for BS on the front panel is NOT an indication of speaker presence. It IS an indication of the INPUT presence of that channel.

During setup you will only see RB or LB ...

Page 17: IF you have something other than OFF set for Surrounds....
Page 17, step 9: AND you select something other than OFF if you have Surround back Speakers attached to the speaker connectors...

.. and complete the rest of the setup properly. You should HEAR the Test Tones on all speakers. If the Surround Back is inaudible you would need to investigate the external amp/speaker combination you're using.

http://images.kenwood.eu/files/images/products/product_id_229/file_category_26/KRF-V5100D_V6100D_ENG.pdf

Jan 02, 2011 | Kenwood KRF-V5100D

1 Answer

Dear sir,my surround amp rear speakers are not working.model is kr-v5580.other functions are OK..Pl's help


1st try a test tone to the rear speakers. If you can not get a test tone check the connections again.. once you get a test tone, use the "mode" button on your remote to cycle through the surround modes and make sure you are in a surround mode rather than a stereo mode.

Sep 29, 2010 | Kenwood KR-V5580

1 Answer

Rear speakers no longer function


Have you run the test tones in surround or ProLogic ??

Feb 03, 2010 | Pioneer Audio & Video Receivers

1 Answer

Sony STR-DE475 - no surround sound


Thanks for all the info. It appears that the Receiver requires service as there is no test tone also. However, please clean the speaker cables and speaker jacks and reconnect. Also, try the steps mentioned in the link below.
http://www.kb.sony.com/selfservice/microsites/search.do?cmd=displayKC&externalId=C216020&fes=true&mdl=STRDE475

Sep 26, 2009 | Sony STR-DE475 Receiver

1 Answer

Surround speakers are not working


Yes. Make sure your speakers are first properly connected, then enabled to operate on the setup menu. Then run either a test tone for all channels or media recorded in surround sound or run in 4 channel stereo to test.
Not all media will produce surround effects 100% of the time.

Jun 18, 2009 | Denon AVR-3300 Receiver

1 Answer

No sound from rear speakers during test tone usng Sony STR-DE475


I had this problem last night.

To solve it, you can reset the amp by:

1) Put the receiver on stand-by
2) Hold down "MODE" button and press on button
3) "S.F. CLR" appears in the display and surround is back on.


Good luck

Dr Gardner

Jan 21, 2009 | Sony STR-DE475 Receiver

1 Answer

No sound from my speakers


Check your Surround Settings (Make sure you are in Full surround and not 2 ch) as well as your Input Source Remember the Surround Speakers will not give you a Full Audio Output it will only give you "background noise"

Sep 27, 2008 | Pioneer SX-315

Not finding what you are looking for?
Audio & Video Receivers Logo

Related Topics:

82 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio & Video Receivers Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

The Knight
The Knight

Level 3 Expert

68368 Answers

yadayada
yadayada

Level 3 Expert

61249 Answers

Are you an Audio and Video Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...