Question about MSI 845GVM-V (MS-7057-010) Motherboard

1 Answer

No sound from my PC

I have a M861G sata mobo, all drivers appears to be installed properly, but I'm not getting sound from my pc

installed

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 62 Answers

Hello hanna 2,

Have you checked your speakers to make sure they are working. Try plugging a different set of speakers to see if they work. If that doesn't work, try un-installing the sound card driver and then restart your pc and then reinstall the driver to see if that fixes your sound issue.

Sincerely,

Agent Xiong

Posted on May 13, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have problem with m861g v1.6 mother board not able to load xp due to sata driver asking for floppy guide me for drivers download. is there any to by pass fdd .


I dont think fdd wud be a problem, with fdd i just simply went to check in my BIOS and make sure it is disabled, you surely no need to install drivers on it as it will always be a part of your OS installation but if it keeps blocking your POST then you need to disable it in BIOS.

Jul 04, 2011 | PC Chips M861G (V1.6A) Motherboard

1 Answer

Iam having a pcchips m861g mainboard,and the problem ihav now is my mainboard isnot recognising the sata hard drives,its recognising the ide hard drives.i checked my satahard drive in another mainboard and...


Its settings in the bios. Press DEL or F2 at startup and look for something like drive configuration in there and set SATA to enable. Most boards have this turned off by default. Cheers from Scott

Jan 20, 2010 | PC Chips M861G Motherboard

1 Answer

My motherboard will not read my cd drive or harddrive it says no operating system found. I tried to boot from 2 diffrent xp cds but it will not find the cd drive and all drives are connected properly


How are the drives connected IDE or SATA? If they are SATA your board may require drivers to be installed to recognize them. When you drop in the install CD for Windows you should see a screen that says press F6 if you need to install drivers. The drivers should be on the MOBO CD.

Dec 18, 2009 | Computers & Internet

1 Answer

Dell Dimension XPS GEN 5 IDE Philips CD DVD drive failed. So I tried a Liteon SATA CD DVD drive, but that wouldn't work. So I tried a Samsung IDE CD DVD drive and that won't work. I'm guessing mobo driver...


first try installing one and go to your bios and set your bios to default . save you changes and exit.
also in my computer look and see if it appears there
if so you know its being reconized.
rite click it go to properties and then hardware
select the drive if you have gotten this far meaning you saw the drive. . go to properties and see if it says its working properly. it could also be that none of the drives your trying to install are compatible.

Nov 12, 2009 | Dell Dimension XPS 400 PC Desktop

1 Answer

Installing a second sata hdd


have you check the jumper setting in the drive and the connect it to slot 2 not the slot no 1

Jun 09, 2008 | Hitachi Computers & Internet

2 Answers

Ga-k8ns pro motherboard/ pc self build


Hey me too. Just bought a sata drive. I have the same mobo (AK86-L), and now the same problem. Updated the bios and SATA is enabled. Updated the driver. Tried both sata 1 and sata 2 connections on the mobo. It will not recognize the drive although it picks up that something is connected to the mobo. Its a WD Caviar 500 GB drive. Anyone have any thoughts?

Mar 30, 2008 | Computers & Internet

1 Answer

No sound from my PC


Sometimes you may install other drivers that you system may recognise but not identify with. ensure that that the drivers are correct and that you soung ouput device is plugged iinto the correct socket. Also make sure that your sound device is enable in the device manager in your control panel and that you system volume is on and up. If these dont work then your sound device could be damage, best option then is to install a pci sound card and your problems will be solved. let me know how you go. thanks

regards

Dec 11, 2007 | Computers & Internet

Not finding what you are looking for?
MSI 845GVM-V (MS-7057-010) Motherboard Logo

Related Topics:

132 people viewed this question

Ask a Question

Usually answered in minutes!

Top MSI Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

David
David

Level 3 Expert

778 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a MSI Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...