Question about Intel D101GGC Motherboard

1 Answer

Audio problem hi i installed the audio driver but its showing some files couldnt be read and the audio is not working..what could be the problem?

Posted by on

  • Anonymous May 16, 2008

    DASGAS

×

1 Answer

No installed the audio driver

Posted on May 13, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I bought new lenovo 560 laptop with I3 processor and (i3-370) and installed xp sp2 .. all drivers are installed but while installing audio driver it shows "could not find the audio device".. ...


Hi there,
You nead to install a Microsoft Universal Audio driver first. Otherwise your machine wont detect a sound device.
Here is a link to download the software.

http://www.mediafire.com/?zu9xxxbxl2x

After downloading you will need to run the teh file called KB888111 and extract all files.. then just click the setup.
After its completed just reinstall your audio drivers and it should work.

Regards,

Jul 23, 2011 | Computers & Internet

1 Answer

Hi, my laptop is lenovo g550 and when i am trying to install audio driver then its showing the error media device for this driver not found, and even no question mark is showing on the device...


If you run XP SP2 you have to install KB888111 first.

After that (or if you have SP3 already) you need to install driver manually - in Device Manager chose "Update driver" for audio device and chose "I'll load driver manually", then tell Windows to show all drivers and tell you have a disk, navigate to unpacked Audio driver folder where you chose an *.inf-file that contains description of your audiocard. That will do the trick.

http://support.microsoft.com/?scid=kb%3Ben-us%3B888111&x=12&y=12

Apr 25, 2011 | Computers & Internet

1 Answer

Recently i have installed windows 7...... after tat i couldnt get volume....


Hi,

In order to use your audio device or to hear sounds from your pc/laptop, you need to install the audio driver for it.
Usually, the drivers comes when you bought your pc/laptop.

Hope it helps.
Thanks!

Feb 02, 2011 | Computers & Internet

2 Answers

Hi , I tried to installed many drivers for my


Try upgrading the motherboard BIOS to the most current version. You can download the bios from the ASUS website. If you have not done so, also download the most current audio drivers from the same place. (I assume you have already done this but if not, you should).

Update the BIOS first. Then, install the most recent audio drivers.

Mar 06, 2010 | Computers & Internet

1 Answer

Couldnt find any audio driver


I found the driver on the HP website, click the link below to download it. Intall the driver then install it. Email me if you need any more help with installing the driver.
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=321957&prodSeriesId=96403&prodNameId=99905&swEnvOID=228&swLang=8&mode=2&taskId=135&swItem=34886

Jan 19, 2010 | Compaq Presario 700 470024-192 Notebook

1 Answer

Realtek ALC888S device shows up twice, driver works only once


question, does your pc have realtech audio built into the motherboard or other like nvidia or ati. if not realtech then you are loading the wrong drivers. uninstall the realtech drivers and check under device manager to find out the device you need drivers for.. then download them from freeware files.com and install the correct drivers..

Nov 23, 2009 | Computers & Internet

1 Answer

My i install server 2003,it show a message sigmatel audio driver doesot work properly. i use intel LGA775 motherboard


  • the sigmatel audio driver it is your audio driver not work properly. first thing to do get the installer of your computer or cd driver of your computer. then insert into a cd-rom of your computer. then open the file of the cd driver of your computer then find the installer audio driver. then click the executable file wait until finish to install the audio driver.

Mar 12, 2009 | Computers & Internet

4 Answers

Presario c794wu laptop audio driver


Hi Friends,
Compaq Presario 700 PC Notebook's main problem is audio driver for win xp.
For Audio driver software you can visit a link by just
Click Here .
For any other problems with this Notebook you can
Click Here .

Oct 27, 2008 | Compaq Presario 700 470024-192 Notebook

2 Answers

ASUS K8N-VM Motherboard.. audio not working..


ok i have encounterd such a problem myself , it works on some systems but just give it a try , download the "soundmax digital intigrated audio" pack , it comes with audio drivers and all neccesary software

Nov 29, 2007 | ASUS A8V-VM Motherboard

Not finding what you are looking for?
Intel D101GGC Motherboard Logo

Related Topics:

106 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2599 Answers

David
David

Level 3 Expert

778 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...