Question about Washing Machines

2 Answers

My Kenmore Series 80 (Model #110.23822100) will do everything except spin. It drains and pumps the water out, and I smell a faint burn-type odor. I looked on the Kenmore parts site but could not find the "motor coupler" that has been talked about here. My husband will look at it today, but he's no expert, and I wanted to try and narrow down the problem/solution/parts price first. Any ideas?

Posted by on

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 15,935 Answers

#13 in THIS DIAGRAM
is your coupling insert.

This is the weak point in the transmission - and fails regularly.
You may be able to see black pieces of rubber under your washer.
The coupling is made of plastic - and has teeth that break off too. CLICK HERE to see the full assembly.

The coupling/insert assembly itself is about $20. Look at about 1 hour labor charge if you are having someone else fix it.

Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

Posted on Sep 07, 2010

  • ko220 Sep 08, 2010

    Thank you, blueextc3221. I am saving your explanation, because we were wondering how to tell if the coupling was bad. Here's what happened the other day: my husband decided to unhook the lid switch (because it was the first and easiest thing to do.) I said, "wait, I need to test to see if it is agitating as well as not spinning, so we can narrow this problem down." He reconnected the switch, I ran a tiny load and lo and behold, the spin cycle worked again! We think maybe there was a bad connection or possibly the switch is going bad, in which case he will have to replace it. I imagine it will act up again. But again, thank you for that explanation, because I had already decided it was probably a bad coupling, and if it turns out eventually to go bad, then we'll know how to tell.

×

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Washing Mach... Master
  • 17,129 Answers

Must have to check if the main motor is burning . if with capacitor type checkif bad and the motor will not run but hum and get hot. so touch the motor to see if warm , if so it must be checked out.
checck if the main drivespindle is jammed.

Posted on Sep 06, 2010

  • blueextc3221
    blueextc3221 Sep 07, 2010

    Again - please avoid answering questions you have no knowledge about.

    Thanks!

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenmore model 11020842990 series 80. had a severely unbalanced load in the rinse cycle. opened lid, rearranged clothes, would not start up again. Removed clothes to dryer, luckily most of water had...


when it went unbalanced the tub most likely broke the lid switch part
3949238.open the lid,on the right side of lid you'll see a strike,it goes into a hole and this is where the lid switch is,stick a screw driver into the hole,if you don't hear a clicking sound the switch is broke
http://www.youtube.com/watch?v=MFsvLiuTniU

Oct 15, 2013 | Kenmore 24032\24036 Top Load Washer

1 Answer

Kenmore laundry center model 92702 burning smell during spin and water doesnt drain


mine does this regular easy job if your desent at diy are you missing socks or wires from bra's as it probably the pump blocked take the pipe of the pump and see if there is any thing stuck in the pump remove it as long as pump not damaged should be fine probably get some loose change as well lol

Aug 17, 2012 | Kenmore 92702

1 Answer

Kenmore 80 series makes buzzing noise but won't drain or spin, smells like burning if left on spin cycle.


That sound a lot to me like yall have something inside the pump. Over the years I have found all kind of things from ladies undergarments to shoes strings. themobilian_1938.jpg
Video pump replacement:
Service manual

themobilian_1939.jpg

Mar 16, 2011 | Washing Machines

1 Answer

I have a Kenmore 80 that doesn't spin


You may not have given me enough information, but here goes. If the washer drain some water and then does not spin, the washing machine clutch assembly needs to be replaced. If it is not draining at all then the water pumps needs to be replaced. Water pump replacement is easy, but the clutch assembly- you better be very experienced. Unplug the appliance before you attempt these repairs! You will need the model number to get the proper replacement parts.

Jan 16, 2010 | Kenmore Washing Machines

1 Answer

Washer won't drain or spin


you need to check the water pump... it may be clogged with detergent or something to that effect.. or just replace the pump itself..

Oct 11, 2009 | Washing Machines

1 Answer

I have a Kenmore 80 series model 22852 makes lound rattling sound


might have restriction in drain pump. clean out drain pump.

Jun 24, 2009 | Washing Machines

3 Answers

Kenmore washer 80 series 110 model not spinning.


unless your washer is over 20 years old, then it wont have a belt. the temperature of the water wont have anything to do with it spinning or not.
need to know if it agitates or drains and just wont spin.
if it agitates but no spin or drain, then you have a bad lid switch.
if it wont agitate or spin, but will drain, then you have a broken drive coupling.

Jan 08, 2009 | Kenmore 24032\24036 Top Load Washer

1 Answer

Empty washer tub wobbles during spining, plus burning smell


BOTTOM OF TRIANGULAR PLATE ARE 3 SKID PADS, USUALLY WHITE OR BROKEN HALF MOON SHAPE WHEN WORN OUT RESULTS IN THIS

Nov 30, 2008 | Kenmore 24032\24036 Top Load Washer

1 Answer

Water after spin cycle


remember ,,the tub has a balance ring on top..and that filled with water,,,if your getting water at bottom make sure your drain hose is at proper height,,,+theres always water between the pump and the drain hose no unit can drain 100 per,,

Nov 05, 2008 | Kenmore 24902 Top Load Washer

1 Answer

Kenmore Washer Won't Drain


yes, check the drain, could be clogged, or check the water pump assembly as well, the clothe could be stuck in the impeller.

the burning smell could be coming from a separate electric water pump and it can not turn that is why it is burning already.


tnx 4 using fixya,

drcool

Oct 07, 2008 | Washing Machines

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

191 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Gerry Harvey
Gerry Harvey

Level 3 Expert

1461 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

Brad Brown

Level 3 Expert

15667 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...