Question about Zhone (6218-I2-200) Router

2 Answers

NAT? Where?! Okay, so I went to www.portforward.com and found the instructions on how to forward ports for a P2P software called uTorrent. I followed the instructions and got all the way into my router, when all of the sudden, the next instruction didn't make any sense. It said to click on a folder labeled "NAT" under "Advanced Settings," and when I clicked on the "Advanced Settings" folder, there wasn't a NAT folder. I swear this is the correct router. The Device Summary states that the router is a Zhone (Paradyne) 6218-I2. Here is the link to the portforward site. http://www.portforward.com/english/routers/port_forwarding/Paradyne/6218-I2/Utorrent.htm I've looked and looked, and there is really nothing that matches the screenshots on the instructions.. so my guess is that either: A) I have a defective router by some freak chance. B) I'm doing something wrong. C) You can solve this better than I can and make me look stupid (lol). (on a side note, yes I have opened every folder to see if NAT or anything mentioning Port Forwarding is in them, I've compared all the screens to the screenshots and I simply cannot find the page that i'm looking for.) Any help and/or suggestions are greatly appreciated. Thank you very much.

Posted by on

  • 1 more comment 
  • topgunrk May 13, 2008

    I do not have a modem, I am connected to a router that is plugged directly into a phone jack in the wall.



    I have looked for Virtual Server, and Port Forwarding as well. The only thing close to either of those is something called "Port Mapping," and it does not pull up the page that I want it to. It basically only states the devices that the router authorizes it to pass through the connection (such as USB, Wireless_Guest, ect.), and it has options for adding vendors via DHCP ID's. Sadly, there is no options for forwarding ports nor picking the corresponding machines.



    Here's my problem, maybe it'll help if you compare this image to the guide's corresponding image.

    http://i9.photobucket.com/albums/a56/Z64...

    As you can see, where the NAT folder is supposed to be, something called "Ethernet Mode" is there.



    Also, I downloaded the newest update for the router from the official site before I posted this thread, and nothing really changed excpet the graphics (thus why I have asked for help). This is why my image is blue and the PF.com images are grey. I assure you that there were not any changes to the firmware.



    On a side note, I'm still learning about all of this stuff, so if some of this seems a bit stupidious and obvious, bear with me.



    Thank you for your help.

  • topgunrk May 15, 2008

    Sure thing, here's the screens.



    This is the beginning of the list with every folder open:

    http://i9.photobucket.com/albums/a56/Z64...



    Here's the end of the list. (A lot of the same stuff from image 1 is on this one)

    http://i9.photobucket.com/albums/a56/Z64...



    And here's the screen that appears when I click Ethernet Mode.

    http://i9.photobucket.com/albums/a56/Z64...



    I was guessing that they might've been integrated into another area as well, but after going through the screens endless times over, i'm really starting to think that they may have left something out of the router. How that can be, I do not know. This is a tough one.

  • mohitbedi Dec 23, 2012

    ur problem resolved??

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I do not think you are logged in as the admin. If you are only logged in as a user then the NAT will not even show up in your menu. Try logging in with admin - admin or admin - cciadmin or possibly some other modified version customized by your isp.

Posted on Jun 05, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 72 Answers

Perhaps you are using a different firmware than the one they are using in the guide. If they are using an older one then you may just need to figure it out. Look through your router's settings again for anything that mentions NAT, Port Forwarding, or Virtual Server. Then just pick the port (or ports) that you want to forward and which machine to forward them to.


One last thing that may be causing your issue is that you are not connecting to your router. Does the configuration page that you visit display your routers make or model? If you have a modem and a router, then it's possible you are actually connecting to your modem instead.

Posted on May 13, 2008

  • Rick White
    Rick White May 13, 2008

    Good that you have confirmed that you are, indeed, looking at the router's configuration. Just wanted to eliminate all possible points of fault :-) It's very strange that you aren't seeing those settings considering that it's the same model. I'm not sure why they would just disappear. If it's not too much to ask, could you either post a complete list of categories on the left or include another screen shot of the rest of the list? It's puzzling that the NAT or Virtual Server categories aren't shown, so the only thing I can guess is that those settings have been integrated into another area.

    Could you also include a screen shot of what comes up on the right when you select the Ethernet Mode category? Thanks!

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Iv got a BT home hub 2 cant get conections for utorrent even though opened firewalls


There are ISPs that block utorrent. I found this explanation of how to do port forwarding on the BT home hub, though: http://portforward.com/english/routers/port_forwarding/BT/BTHomeHub/Utorrent.htm
So, all I can suggest is to open the ports on your home hub as suggested above and to connect your computer straight to your home hub rather than to your CWR-854 (unless you actually have no such router and just picked that to ask the question under).
It is possible that someone has decided that you should not use torrents (they slow down everyone because they actually have the nerve to use the internet) and they are associated with thieves. Not to mention that there are tons of legit uses for them,
This could be someone in your ISP or your house. So do you have access to everything? You can poke around with telnet - can you access the ports on the other systems that utorrent accesses to make itself part of the network of systems that are downloading and sharing the torrent?
But if one knows the ports it is easy to block torrent.
If you have multiple routers that do nat, the home hub has to forward to your router, not to your system. So if your router is 192.168.3.12 and your system is 192.168.5.6, the BT home hub has to forward to the port on your router, on 192.168.3.12 , and your router has to forward to your system on 192.168.5.6. If the home hub tries to forward directly to your system (if you have multiple routers, which you might have because of the way you asked your question) then it won't work since your router hides 192.168.5.6.

Jan 09, 2010 | Cnet CWR-854 Router

1 Answer

How do i change strict nat to open with a ZyLEX prestige 600 series P-660HW-T1


To change your NAT into open, you need to open some port. That's done using port forwarding feature of your router. Go to www.portforward.com for instructions on how to do it.

Jun 22, 2009 | Zyxel Prestige 660HW Wireless Router...

2 Answers

I need to open a port to use utorrent


first u download a software called ultra surf from anywhere on the net...then this software will search for most suitable port and it will open it for u...

OR

simply u can change the port no. between ' 6880-6889 ' in the preference option in utorrent....I think this will solve ur prob...KSHITIJ

Jun 17, 2009 | D-Link GamerLounge DGL-4300 Router...

1 Answer

Nat problem


You need to do port forwarding. Check the port number that your vuze player uses and forward it on your SMC router/modem. Go to portforward.com for more information on how to open the ports. Or just call customer support of your unit and ask what port number should you forward. Good Luck!

Apr 25, 2009 | SMC Barricade SMCBR14UP Router

1 Answer

Utorrent port not working


Here is a great website: http://portforward.com/routers.htm

Get your model number of your router/modem, and find it on the website list, then it gives you the instructions on how to foward ports.
Hope that helps.

Jan 02, 2009 | D-Link DSL-504T Router

1 Answer

Port forwarding GLB-502Trouter With utorrent


Here is a link to the specific steps you need to setup port forwarding on the GLB-502T

http://portforward.com/english/routers/port_forwarding/Dlink/GLB-502T/Lingo_VoIP.htm

Dec 29, 2008 | D-Link ADSL2/2+ Modem/Wireless Router...

1 Answer

Port forwarding


http://portforward.com/guides.htm

http://portforward.com/english/routers/port_forwarding/Dlink/DI-624/Utorrent.htm

Dec 16, 2008 | D-Link ADSL2/2+ Modem/Wireless Router...

3 Answers

Port forwading


http://portforward.com/
this site may be of some assistance

Jun 19, 2008 | Routers

1 Answer

Ps3 is on nat setting 3 strict


You need to forward a port for gaming. Call Sony and ask them what port should you open. Or go to www.portforward.com if you wanna know what port would you like to open

May 15, 2008 | Routers

3 Answers

Edimax wirless router 6114Wg needs restart to start working


Sounds like a port issue. Follow the below link for more info on port forwarding. This needs to be done for programs like utorrent or emule and many others. http://www.portforward.com/english/applications/port_forwarding/Utor/Utorindex.htm or just check out http://www.portforward.com Good Luck

Sep 27, 2007 | Edimax BR-6114Wg Router (BR6114WG)

Not finding what you are looking for?
Zhone (6218-I2-200) Router Logo

501 people viewed this question

Ask a Question

Usually answered in minutes!

Top Zhone Routers Experts

WTF Chuck.....
WTF Chuck.....

Level 3 Expert

378 Answers

Anthony Chiang
Anthony Chiang

Level 3 Expert

524 Answers

Ed Mac

Level 3 Expert

709 Answers

Are you a Zhone Router Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...