Question about Compaq 262585-B21 16-port KVM Switch

Open Question

I'm forgot HP ip console switch password and wheni want to use it the dialogbox show a KEY and EID numeber .

Posted by on

Ad

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 79 Answers

SOURCE: what is the Compaq HP

Username Admin (case sensitive)
password (blank)

Posted on Jan 26, 2009

Ad

SOURCE: what is the Compaq HP

I have a 1x1x16 ip kvm switch. I forgot kvm switch's password. What can i do?

-----------------------------------------------+
' HP IP Console Switch 1x1x16 Console '
' Copyright (c) 2000-2002, All Rights Reserved '
+-----------------------------------------------+
' Security Active -- Please login '
+-----------------------------------------------+

Enter current password -

Posted on Oct 24, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

What is the default ip address for hp 2510-24 j9019B switch ?


Switches don't have an address, think of them more like a traffic intersection with 24 roads.

When you plug a device into the switch, that device gets assigned an ip address.

For example:
  1. Phone line comes in to your house and stops at your modem, your modem is plugged into the switch. The modem picks up the private network address 192.168.0.0
  2. Your computer is plugged into the switch. It picks up ip 192.168.0.1
  3. Your friends computer is plugged into the switch. It picks up ip 192.168.0.2
This carries on until you have filled all the sockets on the switch.

The ip's here are only on your personal network, to find what your external ip (your modem -> internet) is just type 'whats my ip' in the google search and it will show you your public ip address.

Nov 24, 2015 | HEWLETT-PACKARD Hewlett Packard HP...

1 Answer

Forgot ip address and password


To re-enable the Console access requires the SW2900 series to be reset to its default settings via the WEB INTERFACE
- Web Interface
- Device >Configuration >Initialize To change the Default User "ADMIN" password it is necessary to use the Console connection
-Console Interface
-Once the unit has successfully booted and the prompt presented
-Enter "password" (without "")
-Enter "admin" when the system prompts for User
-Press the "Enter" key when the system prompts for "Old Password" (the ADMIN password was reset by the Web Interface commands)
-Enter "" when the system prompts for the New Password (where "" is the new product ADMIN password)
-Enter "" when the system prompts to confirm the New Password In order to complete the configuration it is necessary to save the configuration via the WEB INTERFACE
-Web Interface
-Device > Configuration > Save
Symptom:
SW2900 Baseline Switch - Default console access disabled following password change
From the web interface, the default user "admin" password is changed and console access is disabled
Cause:
When applying the new password, by default the service-type is set to "telnet". When applied, the default "terminal" setting is removed thus disabling console access.

Apr 20, 2013 | 3Com Baseline Switch 2924-SFP Plus

8 Answers

Forgot my password to my hp mini window 7 starter


I know a software can hack HP password windows 7,and I used it before,my friend recommended it to me,it is easy to use,and I do it by myself.It seems called Windows Password Recovery Tool 3.0.You can have a try!



For more detail steps on how to reset password on hp laptop, please feel free to visit: http://www.windowspasswordsrecovery.com/hack-hp-computer.htm

Jun 21, 2012 | HP Mini 1000 Netbook

1 Answer

I need to find my ps3 network password but i forgot it and i dont remember the date of birth that i used. how can i find what the password is ??


Well find out what your ip address is like comcasts is 192.168.1.1 with a name: admin / password comcast 1. Qwest is 192.168.0.1 usually no name or password. You can find you ip address via PC
1) Click on start then click on run
2) Type in the box cmd
3) At the DOS promt type all in one word ipconfig

This will show you what your ip address is and with this you can get into your modem/router and goto the wireless settings and somwhere in the catagory you should see your password. Good Luck!

Feb 12, 2011 | Video Game Consoles & Games

1 Answer

I'm forget admin password on hp 9250c. Please, how recovery admin password.


Cold reset for HP9250C
A cold reset resets the values of permanent storage variables to factory default. Often this is necessary
for clearing the HP MFP Digital Sending Server IP address.
The following items are cleared during a cold reset:
Embedded Jetdirect IP address
SMTP IP address
LDAP IP address
Embedded Web server password
All control-panel configurable items
The following items are NOT cleared during a cold reset:
Local address book e-mail addresses
Real-time clock (date and time)
Page counts and maintenance counts
Product serial number and formatter number
Service ID
Event log
To perform a cold reset
1. Turn off the digital sender.
2. Turn on the digital sender.
3. Immediately after turning on the device, press and hold down the #6 key (do not wait for the memory-count). When the three status LEDs are illuminated, release the #6 key.
4. Press the #3 key four times until the display shows COLD RESET.
5. Press the #6 key once to initiate the cold reset. The product will continue its boot-up sequence.

Oct 04, 2010 | HP 9250c Printer

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

I forgot my passward and i don't know any security but know eid


the easest way may be to deleat the service and re aply with new passwords

Jul 06, 2010 | Computers & Internet

2 Answers

When i try to get my ip password it shows up as


Is your X-box wireless ? If it is wireless and you are trying to connect to the wireless network, then make sure that you have all the wireless settings correct. IF the network is secured then make sure that you have the correct network key.
You tried manual IP address. The manual IP address should be in the range of the router IP address.

Click Here
for more information about the router and x-box

Feb 28, 2010 | Microsoft Xbox 360 Console

Not finding what you are looking for?
Compaq 262585-B21 16-port KVM Switch Logo

Related Topics:

197 people viewed this question

Ask a Question

Usually answered in minutes!

Top Compaq Computers & Internet Experts

pankaj rautela
pankaj rautela

Level 3 Expert

1252 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Alun Cox

Level 3 Expert

2678 Answers

Are you a Compaq Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...