Question about Xerox DocuColor 12 Printer

4 Answers

System fault 9-363 i tried everything i know, please help

Posted by on

  • cyfish May 14, 2008

    i was in the middle of printing a job(2000 copies total).
    after 1540 copies, suddenly printer stopped with system fault message code 9-363 "turn off & turn on".
    when i turn it back on, everything seems fine until last revolution.
    after warm-up period, printer started turn & stop - system fault message appear.
    i did for complete reset - pulled power code off for 2 hours & switch on - but printer showing same message after the warm-up.

×

4 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,712 Answers

Hello cyfish.

This error is due to defective/malfunctioning rotary sensor. It couls also be that the rotary system did not reach the home position due to some obstruction. See if you can find anything that may obstruct the path, like debris or a torn piece of paper.
To replace/fix the sensor would involve removing the back cover and the rotary power board. If you are not familiar with these procedures, the best in my opinion would be to call a Xerox technician or other competent professional to take a look.
This would probably be in your best interest and avoid any malfunction in the near future.

You can contact Xerox HERE.

Hope that helps!


Posted on May 14, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,037 Answers

The problem occurs because of the trickle development system in the machine, making extended lengths of black and white copies / prints does not allow the black developer housing to purge itself of excess waste Toner (Dry Ink) and Developer. There are two solutions for the problem:

  • Make 1,000 copies / prints of a black and white job, then make 150 copies / prints of full color. Continue making 1,000 copies / prints of the black and white job, then 150 full color, and so on, until the entire black and white job is complete.
  • Make extended jobs in groups of 100 by making 100 copies / prints of the black and white job, then allowing the machine to cycle down (return to 'Ready') and making the next 100 copies / prints. Continue in this pattern until the entire black and white job is complete.
If it won't even let you print, may I suggest calling 1-800-821-2797 as they will have knowledge of handling this exact problem. Please let me know what they find. Most likely you will have to replace a part in the housing.

Posted on May 14, 2008

  • Benjamin Patri
    Benjamin Patri May 19, 2008

    What is the current situation with this problem? If it is working again, please give me some feedback by rating my solution otherwise let me know if you need further help.

    Have a Great Day!


×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,142 Answers

Error 9-363 is the developer housing rotary system did not reach home position. Try to hard reset the machine leave it unplugged and turn it back on after 2hrs and then see what happens.
Update me for the same.

Posted on May 13, 2008

  • 4 more comments 
  • Maanita Chadha
    Maanita Chadha May 13, 2008

    Check the fuse too the fuse may have gone

  • Maanita Chadha
    Maanita Chadha May 13, 2008

    Please provide the make and model of the machine.

  • Maanita Chadha
    Maanita Chadha May 13, 2008

    May i know the the product in details so that it can help me resolving the issue is a more prompt manner

  • Maanita Chadha
    Maanita Chadha May 13, 2008

    THE MOST RELEVANT INFORMATION IS HERE



    http://www.support.xerox.com/SRVS/CGI-BI...



    THIS WILL HELP AND RESOLVE YOU ISSUE FOR SURE

    DONT FORGET TO RATE FIXYA
    THANKS

  • Maanita Chadha
    Maanita Chadha May 13, 2008
  • Maanita Chadha
    Maanita Chadha May 13, 2008


    1. Power OFF the machine.





    2. Wait 30 seconds.

    3. Power ON the machine.
    The 'Please Wait' message appears on the display. It will take
    approximately 8 minutes for the copier / printer to reach a 'Ready'
    condition.

    CAUTION: The Fuser Roll remains in a cammed-up position if
    power to the copier is interrupted while the copier is in use. The
    Fuser Roll will not be released from its position until the power is
    restored, the Power Switch is in the On position, and the Start button
    is pressed again. If the Fuser Roll remains in the cammed-up position
    for a prolonged period of time, copy quality defects will occur. To
    prevent damage to the Fuser Roll, switch the Power On as soon as
    possible after the power is restored, and make a copy of a document. If
    the machine is a DC 12LP send a print job from a workstation to prevent
    damage to the Fuser Roll.

×

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 298 Answers

You can try this, try to clean the dev rotary sensor. open the upper right hand cover then there are two assy's to be removed also for you to access the rotary sensor located inboard side. this sensor senses the home position of rotary developer. to removed this sensor, you have to open the rear cover, then rotary pwb. some 9-363 code is due to busted fuse in the rotary pwb. Or could also be a fault with the fuses.

Posted on May 13, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

5 Answers

Ps3 comes on then it has 3 red blinking lights?


Have you tried resetting it? If not, try to switch it of , unplug PSU cord for 30 seconds, then plug in cord and push and hold power on button for 5 seconds, you should heare some beeping sounds and the PS3 system should reset and restart.
GL!
Regards, Anders

May 30, 2014 | Sony Playstation 3 (PS3) Console

1 Answer

On my 07 dodge caliber a lightening bolt appeared between 2 lines and the check engine light came on but everything ran fine. Please advise. Thank you


Have a repair shop check for codes every time
any light comes on your dash

Then you know if any systems have a fault & if you
should continue to use it prior to repairs

Nov 15, 2012 | 2007 Dodge Caliber SXT Sport Hatchback

1 Answer

Whats wrong please help


Hi,

Firstly, do you hear any beep sounds when turning it on? If you hear no beep sounds this may indicate faulty RAM memory. Try removing the memory and cleaning the connecting points with anti-static liquid or surgical alcohol. This often cures this kind of fault. If this brings no luck, replace the RAM with one which you know is working and try turning it on again.

Let me know if this solves your problem or not.
Best wishes,
Graemevm

Jan 07, 2012 | ASUS P4T533 Motherboard

2 Answers

We bought the car today from a private seller. We test drove the car and shut it off several times in our 30 min test drive. We shut it off at the store and now it will not start. We tried jumping the...


It could be corrosion on the battery terminals. Otherwise, you sometimes can't get a car with a dead cell in the batty to jump start at all. I would call the seller and politely ask their advice.
Treat them with respect, and they will probably be very helpful. Don't start accusing them of things. That just never ever helps.

May 08, 2011 | 1997 Oldsmobile Aurora

2 Answers

I had problem with my MGE Galaxy 30KVA. The problem is batt temperature fault and now the UPS status is not protected. I have tried to restart the UPS but the error still shown and cannot be deleted....


I have a temperature fault in my galaxy 3000. Try to clean the radiator behind the cabinet with the air compresor and clean all the fan inside so air circulation is good. Don't know about batt temperature fault. Hope this help.

Sep 15, 2010 | MGE Galaxy 3000 UPS System

1 Answer

Have a hyundai santa fe 2006, has a horn fault, it just comes on by it self occasionally, have checked wiring and everything, all ok, changed the micro relay in the front of the engine for the horn system,...


This is going to be in the clockspring. the clockspring is a ribbon wire that allows for the steering wheel to be turned while allowing for all the wiring for all the accessories attatched to the steering wheel to be powered. It is not uncommon to have a break in a wire or even more than 1 wire. The steering wheel must be removed to replace this unit. Be sure to disconnect the battery prior to removal because this also powers the air bag system. If the system gets a jolt while attempting to remove this unit, it could explode the airbag and cause injury or death. If you need further instructions, be sure to let me know.

Aug 11, 2010 | 2006 Hyundai Santa Fe

1 Answer

Airbag light goes on checked all fuses are not


SRS SYSTEM HAS A FAULT , THIS COULD MEAN MANY THING
INPORANT TO KNOW SRS DOES A SELF CHECK EVERYTIME YOU START YOU VEHICLE , THIS LETS YOU KNOW IF THE SYSTEM IS WORKING OR NOT.

IT LOOKS AS IF YOU HAVE A FAULT WITH A PART OF THE SRS CIRCUIT.
PLEASE DO NOT TRY TO FIX , COULD BE DANGEROUS!!!
YOU NEED TO TAKE IT TO YOUR LOCAL DEALER.
THEY WILL SCAN SYSTEM.
AFTERMARKET GARAGES DONT HAVE AXCESS TO THE SRS SYSTEM.
THERE COULD BE A SHORT OR OPEN IN CIRCUIT.
I HOPE THIS HELPS



Apr 29, 2010 | 2003 Toyota Corolla

1 Answer

I Have MSI Motherboard.when I Boot the system, it shows differnt


Sounds like there is a RAM fault, try replacing the RAM, if you have multiple sticks they booting the system with one stick in at a time. If you still have the problem with new known working ram then try disconecting everything you do not need to boot the system, if this works you can then add them back in one at a time until it crashes again, then you will know what is caueing the problem. Failing all this it could be your processor you may have to replace everything one thing at a time.

Jul 02, 2009 | MSI Computers & Internet

1 Answer

Intel D865GBF Motherboard Reboot problem


Dear friend you know restarting is a problem can create for Power Supply, Power circuit, and Power system, Check all. Please try change the Ram also. Best Regards. Sumon (jisfy@yahoo.com)

Mar 17, 2009 | Intel D865GBF Motherboard

1 Answer

NO POWER TO MOTHERBOARD


Doublecheck your powerswitch connection on the MoBo header. Also ensure that everything else on the header is seated correctly and tightly.

The case button may also be at fault.

You will then need to start methodical testing.

Sart with the PSU connected to a known good system. if that works you eliminate the PSU (You did turn tis on on the back didn't you! ;-)

If that Doesn't work try a known good PSU on this system.. If that works you for sure know it's the PSU that's dud.

If you have a spare Mobo try swapping the parts into that.

If it's a brand new board then it may be DOA, it does happen, but unlikely. Anthing else after the board actually gets power will mostlikely produce a beep code if nothing else.. Silence and not running is most likely one of the above.

If my solution was helpful please vote for me!

Nov 16, 2007 | Abit NF-M2S Motherboard

Not finding what you are looking for?
Xerox DocuColor 12 Printer Logo

219 people viewed this question

Ask a Question

Usually answered in minutes!

Top Xerox Office Equipment & Supplies Experts

Whit
Whit

Level 1 Expert

185 Answers

iteminconline

Level 2 Expert

110 Answers

CheckitRight
CheckitRight

Level 3 Expert

1362 Answers

Are you a Xerox Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...