Question about Kenmore 54351 Dehumidifier

1 Answer

Our "auto shut off" light is always on therefore not allowing the dehumidifier to run (kenmore 54351)

Posted by on

  • jwolfe501 Sep 05, 2010

    I tried what you recommended without success. I suspected that it was a similar problem before and tried tilting the unit in differennt dirrections in order to break an "air/water lock"

    because once, when this happened before, that worked. I still think this could be the problem but that that one has to get higher than 1" up the tube to break the "lock".Should I try a more flexible wire?



    I also think it could be the switch that tells the unit when the bucket is filled. The water floats a bobber than moves an attache lever to turn the swith down/off. It is not possbile for me to reach the switch to manually lift it into the "ON" position with the bucket in place (the bucket blocks access to the switch), and, according to the manual, the dehumidifierit will not run when the bucket is not in place.



    I have also tried several times removing and replacing the bucket. but the light stays on.



    The unit has hardly been used and is in a stationery place so there has been no damge due to use or movement. The filter has never been cleaned it is yet like new.



    Any further recommended solutions?



    Thank you.

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 580 Answers

I believe on this model there is a water collection container. If you remove it & look up underneath, you will see a hose or outlet for the water. Take a screwdriver & push it up & squiggle it around in the outlet. If water starts to pore out, you've solved the problem. Good luck!

Posted on Sep 04, 2010

  • eric r barnes Sep 05, 2010

    Yes! You're on the right track. Sludge sometimes blocks the tube up higher. You may have to dismantle it further to access it the problem's source or it could be a defective switch that needs replacing. You could bypass the switch with a wire to see if this is the problem. Happy hunting & good luck!

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Will not shut off in the off position Starts and


Hi,
There are many reasons why a dehumidifier willnot work or collect water.
Here is a tip that I wrote to help people to figure out what is going wrongwith their dehumidifier

Dehumidifier is running but no water is in bucket

heatman101


';';';

Jan 23, 2011 | Kenmore 54351 Dehumidifier

1 Answer

I have a kenmore 54351 model dehumidifier. It wont come back on the auto shut off light keeps flashing. The tank has been emptied. Its not even a year old yet.


There is a switch that is activated when you slide the tank back into the unit after you empty it. If the tank is not in just right it will not activate this swith. You might look for it and try pressing it with your finger to see if it is working. Not sure about your model but be careful not to shock youself! The switch should be insulated and is really just an interlocked relay...

Sep 10, 2010 | Kenmore 54351 Dehumidifier

1 Answer

The unit is about 4 years old and the auto shut off light is flashing on and off and the unit will not run even tho the unit is empty can you help me out? Thanx Larry


Normal 0 MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman";} Hi,

Here is a tip that explains what can be happening to make the dehumidifier show that the bucket is full when it is not.

Dehumidifier Problem It shows Bucket Full

heatman101

Sep 01, 2010 | Kenmore 54351 Dehumidifier

1 Answer

Dehumidifier runs for approx. 15 min works fine then shuts off and doesn't come back on.


run it without the filter with a 1 part vinegar 4 parts water. then try it with a clean or new filter. You may need to run it a few (5-6) times before it stops shutting off by its self.

Aug 22, 2010 | Kenmore 54351 Dehumidifier

1 Answer

Kenmore 35 Pint Dehumidifier Energy Star 54351 is really hot to touch and shut off






Hi,


There are many reasons why a dehumidifier will not work or collect water.


Here is a tip that I wrote to help people to figure out what is going wrong with their dehumidifier

Dehumidifier is running but no water is in bucket

heatman101


;[;[;[;[;[;[;[;[;[;[;[;[;[;[;[;[

Jul 05, 2010 | Kenmore 54351 Dehumidifier

1 Answer

When its turned on the fan runs for a minute and shuts off. It hasnt cycled since.


Hi,
There are many reasons for a dehumidifier tto not work or collect water.
Here is a tip that I wrote to help people to figure out what is going wrong with their dehumidifier.

Dehumidifier is running but no water is in bucket
http://www.fixya.com/support/r4662409-dehumidifier_running_but_no_water_in

heatman101

Apr 18, 2010 | Kenmore 54351 Dehumidifier

1 Answer

My 54351 dehumidifier runs for hours and doesn't collect much wat


I hope someone answers this because I'm having the same problem. Mine is about 4 years old. I thought it was my filthy filter but cleaning didn't change the problem.

Dec 04, 2009 | Kenmore 54351 Dehumidifier

1 Answer

Auto-off light keeps flashing


I have the same issue.  Any responses?

Jul 03, 2008 | Kenmore 54351 Dehumidifier

Not finding what you are looking for?
Kenmore 54351 Dehumidifier Logo

Related Topics:

136 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Dehumidifiers Experts

Bill Long

Level 3 Expert

587 Answers

Mike Squire

Level 2 Expert

420 Answers

Cindy Wells

Level 3 Expert

5166 Answers

Are you a Kenmore Dehumidifier Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...