Question about Waterway 1 Hp 115 Volt 2 Speed Side Discharge Spa / Hot Tub Pump 1.5" Plumbing # S10115

1 Answer

I have 2 sensors. i know one attaches to the side of the heater, where does the other one go.? thanks, this is a hot tub not a chainsaw

Posted by on

  • Charles East
    Charles East Sep 10, 2010

    This posting is not very clear... Is this a pump problem, a heater problem? Where were the sensors located originally? If these are temp sensors one is likely for temp and the other for hi temp limit. the high temp limit definitely goes at the heater, on it or into a socket near it. the temp sensor could go on it or into a socket located on the plumbing or shell. Its best to provide as much details as possible concerning the status of original equipment.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Waterway Master
  • 3,543 Answers

If control panel gives you air temp leave hanging in air

Posted on May 25, 2016

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a spa berry 2 person hot tub. Tried resetting it but as soon as I let go of the reset button it trips the breaker. Can't get it to stay on. Tub is 4 yrs old. Where do we start?


Melisa, Breaker/GFI may be going bad. You may have to get an electrician to check for short or faulty motor/heater, etc. Check the attached links,instruction and guides, Good luck
"I hope this helped you out, if so let me know by pressing the helpful button. Check out some of my other posts if you need more tips and info."
http://ehottubsandpools.com/?p=320
Troubleshooting tripping hot tub GFCI breaker
Hot tub GFI keeps tripping
Spa Circuit Breaker Mysteriously Tripping Any Clues Portable Hot Tubs amp...

Jun 27, 2016 | Pool & Spa

1 Answer

To clarify my previous question it is a hot tub heater


Chad, check your GFI to see if it needs reset, there may be a reset on the limit switch tripped also. Check the attached links,instruction and guides, Good luck
"I hope this helped you out, if so let me know by pressing the helpful button. Check out some of my other posts if you need more tips and info."
Hot Tub Spa Heater Elements Troubleshooting Testing

How to Diagnose and Repair Your Hot Tub Heater Arctic Spas

Is there reset button somewhere around heater or motor Hot Tub

http://www.spacare.com/spawillnotheat.aspx

Apr 24, 2016 | Pool & Spa

1 Answer

Water sensor needs to be replaced. 8 yr old unit. Maax doesn't carry old parts unavailable HELP PLEASE!


Parts for Maax Spas‎

www.spaguts.com/
(714) 764-0014
Pumps, packs, heaters, controls,
ozonators for Maax hot tubs.

# 27 Hot Tub Heater Replacement for 240 volt hot tubs ...

? 6:27
https://www.youtube.com/watch?v=xNWjM8c_b-8
Oct 10, 2011 - Uploaded by softcellelectrical
27 How to replace an in line or flow through heater for an above ground ... I just changed out the water in my spa when I discovered the heater element ... Is there a hose that should fit on it? ... I figure it will run similar to a whirlpool setup. ... tests on the unit...but, it sounds like 1. your sensors may be DC and

Jan 18, 2016 | Maax Home

1 Answer

Catalina spam


Hi, Lori Thanks for the question. It sounds as though your tub froze over and tripped the freeze sensor. If the freeze caution is gone and the tub will not rise to temp, either 1 of the heat sensors or heating element has gone bad. With a bad element or sensor you should have an error code on your topside display. At this point I would recommend contacting a Spa Technician, unless you have some spa repair knowledge or feel comfortable attempting a self repair. I hope I was able to help, Thanks again!

Feb 12, 2014 | Pool & Spa

1 Answer

I have just replaced my circuit board (balboa 53247) for my eclipse hot tub and as soon as I plugged the unit in, I got an OH reading from the top-side control. Then I noticed that if I pulled the temp....


Unfortunately, I would have started with the sensors and then escalated from there. A hot tub is one of those items that I generally recommend hiring a technician to sort out, it's just flat not worth the headache of troubleshooting without the know-how.

As for your particular problem, the OH code on a Balboa control pack is "O.ver H.eating" it means that the heat sensor detected high temp and shut down to prevent damage to the system (as well as cooking you like a pink lobster) The sensor could be bad or the control board could be malfunctioning. A new sensor is $75-85 if memory serves me and is relatively easy to replace. one sensor is in the heating tube and the other is screwed into the tub shell to monitor tub temp. I would suggest new sensors, both of them because when one goes out the other usually isn't far behind. Make sure you shut the power to the tub off at the breaker box before doing any kind of tub repair. If you have shutoff valves on your tub you can replace the internal one without draining the tub. the one in the shell you need to drain to replace (at least to the sensor hole level) I hope this helps you to get your tub working properly again, if you still experience issues after this, I suggest biting the bullet and calling in a tech. Thanks for your question =)

Oct 28, 2013 | Dream Maker Spas Dream Maker Ez Spa Hot...

1 Answer

I have a Dream Maker Eclipse spa. We just had the pump replaced, but the tub is getting TOO hot that we cannot even get in it. We opened the housing and see 2 metal heat sensors but they are not attached...


The readout may be getting it's temperature from one of those sensors that are hanging in mid-air, not surprisingly low. Both sensors have to be somewhere that they can read some water temp. One of them probably goes into the piping before the heater so it can tell actual water temperature. The other MAY go in piping after the heater in the event of high water temp, it will shut the heater off. Look for a schematic in and around the spa.

Dec 19, 2010 | Dream Maker Spas Dream Maker Ez Spa Hot...

2 Answers

My hot tub had a OH where the temp usually is, then went blank and i wasnt able to reset it. i just replaced the cord and resiliconed around the temp readout


This is probally your temp sensor. Where it is on your system is hard to say. If you have a book on the system it will be in there.

Jul 04, 2010 | Dream Maker Spas Dream Maker Ez Spa Hot...

2 Answers

My Hot Tub, Hot Springs Model SQ, keeps shutting off. Under the black panel on hot tub wall, the lights LIM OK (green) and HTR ON (red) shuts off after being on for 2 min. Help!


It could be two things, first is the flow sensor, if it is bad the tub will shut off as it does not detect water flow and is protecting the pump(s). The other thing is the temp sensor, if it is bad, it senses the tub is to hot and shuts down so to protect the bathers from being burned. Both are are to check without the proper training and tools, find a good hot tub technician, it will run in the hundreds for testing and parts.

Mar 20, 2010 | Home

2 Answers

I have an air tub with and aquaflo tub master pump


probably already solved this but yes, you can put a heater on any bathtub that has water jets.

Feb 02, 2010 | Aqua Flo Aquaflo Tub - Master Tmcp 3/4 Hp...

Not finding what you are looking for?
Waterway 1 Hp 115 Volt 2 Speed Side Discharge Spa / Hot Tub Pump 1.5" Plumbing # S10115 Logo

Related Topics:

53 people viewed this question

Ask a Question

Usually answered in minutes!

Top Waterway Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Mike

Level 3 Expert

4336 Answers

Ian Kime
Ian Kime

Level 2 Expert

77 Answers

Are you a Waterway Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...