Question about Oase Pool & Spa

Open Question

I hae an OASE SP310G that will not turn on. Can it be fixed or does it have to be replaced?

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When I switch my oase pond vac on it switches off immediatly


Sounds like a ground fault or polarity issue with the connection. Check your wiring with the circuit breaker 'Off" and verify it's "off" using an electrician's screwdriver. This will also tell you when you put the power "on" whether the polarity is correct.. red is positive, black is negative, and as always, Green wire is ground.

Apr 24, 2015 | Oase Garden

1 Answer

Humming noise when turned on


there's a air break in the tv needs professional service by a electioneer can be dangerous if you attempt to fix it yourself

Jul 03, 2008 | Samsung DLP HL-P5663W 56" TV

1 Answer

Oase sp310g


Yes.Get the new impeller,take the unit apart,remove the impeller and put the new one on.Just do it.You never know tilya find out.Only way to find out is to just DO IT.

Apr 15, 2014 | Garden

1 Answer

Hi got oase filter and everything just stopped working including the pump please could you give me some advice on what it could be thank you


It could be no power, bad wires, bad controller, bad switch, bad pump. You may have something as simple as a tripped Ground Fault Circuit Interupter (GFCI) breaker or receptacle. That is what I would check first. If you reset it and it trips as soon as you turn on the pump switch then you have a ground fault in the pump. I hope this helps.

Aug 30, 2011 | Oase BioTec 10.1 Filter

1 Answer

Hi i hae a star product whipper sniper and i cant get it to go i hae spark i hae fuel but it seems as if there is no fuel getting to cylinder i think it is a problem with my carby the serial no is fcb12071...


one thing that you can try is to remove the carb from the unit and spray it down with carb cleaner -- maybe it is blocked (?),,, one more thing to try would be to see if it will fire using ether. there could also be something wrong with the fuel diaphram and it is not delivering fuel.
again -- try the ether and see if it will fire up.
if you are still having troubles - please feel free to wrote me back here and I will do my best to walk you thru the next steps to fix.

c...

Mar 13, 2011 | Vacuums

1 Answer

My 3800 will not turn on. I hae put in brand new


Your problem may be due to corrosion on the battery contacts inside the camera which can prevent the full power of the batteries from flowing into the camera. Try this free fix before you do anything else: remove the batteries and wipe the camera contacts firmly with a dry cloth (heavy corrosion may require cleaning with a wire brush, steel wool, or sandpaper). Remove any residue that may have fallen into the battery compartment during cleaning, then wipe both ends of the batteries and place them back in the camera. This cleaning clears the problem about 90% of the time. If it doesn't work for you, the camera may have a problem that requires professional repair.

If this response helps, please take a moment to post a rating for me. "Very Helpful" would be appreciated.

Nov 27, 2009 | Fuji FinePix 3800 Digital Camera

1 Answer

Blower motor resistor


Your blower motor is starting to fail, and needs replaced to fix this. I have this problem on one of my vehicles that is not used often, but in my case the fan will work on the medium setting and function without blowing the fuse, so to save money I hae not replaced mine yet. I yous does nt work on any setting you'll need a new one.

Jul 06, 2009 | 1998 Buick Century

1 Answer

OASE fountain pump fluctuates height every other day.


No there is not 2 speeds. That model is asychronous so power fluctuations can affect pumping. How clean is the plug end and how dry is the receptacle? Is there is chance a extension cord is used [code violation almost everywhere] in this hookup? Perhaps it's just debris circulation and restricting intake?

Jun 21, 2009 | Little Giant Submersible Fountain Pump

1 Answer

1998 Ford Mustang Instrument Cluster


This is an easy fix, sounds like your VSS (Vehicle Speed Sensor) has quit. Verify and test the VSS.

Jun 09, 2009 | 1998 Ford Mustang

1 Answer

I hae a 97 f-150 4x4 the starter wont work


Have your battery load tested first. If the battery is good then check the current draw on the starter. If the starter is pulling over 400 amps it is cooked and needs to be replaced. You might also the starter bendix before replacing the whole starter.

Mar 03, 2009 | 2004 Ford F150

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

373 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oase Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1363 Answers

Bill Jordan

Level 2 Expert

372 Answers

David Spradling
David Spradling

Level 3 Expert

6498 Answers

Are you an Oase Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...