Question about Computers & Internet

8 Answers

LG e500 smart cam doesn't work anymore

I have an LG E500 Notebook - when I first got it the Smart Cam worked fine, but now doesn't. I have done the Fn F10 turn off and on - that shows a camera icon in the lower right turning off and on but nothing happens. I can't remember how I turned on the camera at first - I think it was by accident. I looked in the User Guide which gives me instructions to go to Start > All Programs > LG Software > LG SmartCam but NO SUCH PROGRAM is listed after I get to LG Software. ?????

Posted by on

  • 13 more comments 
  • Anonymous Jun 16, 2008

    i recently formatted my lg e500 laptop to install both XP and VISTA so that i can dual boot to either one (with XP on the C: drive and Vista on the D: drive). Since then I've not been able to use the Lg Smart Cam again, each time i launch the smart cam programme it gives the following error message: "unable to write to c:\users\public\test.ini."

  • Anonymous Jun 16, 2008

    I recently formatted my lg e500 laptop to install both XP and VISTA so that i can dual boot to either one (with XP on the C: drive and Vista on the D: drive). Since then I've not been able to use the Lg Smart Cam again, each time i launch the smart cam programme it gives the following error message: "unable to write to c:\users\public\test.ini."

    I really need your prompt assistance as i am out time, thanks and God Bless,

    Yours Sincerely,

  • Anonymous Jul 13, 2008

    I got exactly the same prob for my lg e300
    the web cam refused to work after 1 wk.....dammit and one of the usb port malfunctioned..dammit LG sucks man!!


  • amn123 Jul 14, 2008

    Hi there - sorry for the long delay in answering this. I couldn't figure anything out as I am really really NOT very computer saavy. Waht I wanted it for was so i could talk to my sister in New Zealand on Skype. I finally downloaded Skype and the damn thing worked all by itself. I still cannot find any way to turn it on except via Skype. So I guess it works but how is a mystery to me. Thanks for trying!!! amn123

  • amn123 Jul 16, 2008

    Sorry - I had no idea that "Thanks for Trying" was a "poor" response. I don't believe there is anything on the site that says that, or else I missed it.

    The solution you suggested was just above my comfort level in what I can do with my computer. To be honest, once I had loaded Skype and the web cam worked I forgot about it - I didn't need it for anything else. I had saved the link to FixYa in my Favorites and was cleaning that up the other day when I came upon your May 17 response in which YOU asked me to rate your solution. Really I didn't mean to cause you any harm and I hope I didn't.

  • roro80 Aug 11, 2008

    I CAN'T USE MY SMART CAM

  • Anonymous Aug 13, 2008

    yes i have the same problem with lg e500 it works for the first time but after that until this date it;s not working



    hatem khraisat

    +971506151976

  • Anonymous Dec 26, 2008

    cam mitt funker ikke:(

  • Anonymous Jan 26, 2009

    LG e500 smart cam doesn't work !!!

  • sfja2000 Feb 21, 2009

    LG Smart Cam dose not work

  • Anonymous Mar 19, 2009

    web-cam does not work....

  • mmkb_1983 Mar 24, 2009

    I have E500 and the smartcam is not working anymore whenever i try to start it, it gives me an error page saying Not found webcam device. check your PC camera.



    i downloaded the smartcam driver

    repaired, didn't work

    uninstall- install again, didn't work



    am fedup and dont know what to do, does anyone have a real solution other than the fn f10 and the driver installation?



    P.S. I have vista OS

  • Anonymous Apr 22, 2009

    Same problem

  • Anonymous Apr 28, 2009

    my E500 smartcam vanished!!!! I cant restore it too!!

  • mel1001 Sep 14, 2009

    I had the same problem. If anybody keep this problem, could add me by msn mel1001@live.com.pt ... and I try to explain ok.



    Regards,

    Renato Pinho

×

8 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

In my case, the problem was in the buggy driver update for Simplo Webcam. Look for it in the device manager, probably under "USB Controllers". When you find it, restore previous driver using "Roll Back" button.

Posted on Feb 09, 2009

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Hi everybody

I think i found the solution to the smart cam problem, when you try to run the program the error say could not writ to C:\Users\Public\test.inf or something like that.
all what you have to do is go to your c drive and create a new folder call it (Users) then open users folder and create another folder and call it Public and that is it start your camera and it will work with no problem.

Hope this will help

Posted on Aug 24, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Legend:

    An expert who has written 200 answers of more than 400 characters.

  • Expert
  • 359 Answers

Go to c:\program files and search for a folder that has LG software. It could be one large folder with the subsidiary programs (like camera) inside it, or it could be that the software is separate. In fact, although the manual cites that location/program, it could be an entirely unrelated third party program. So, when looking at your program files, determine that you know what each is to be certain which, if any, is to run your camera.

Once located, see if that is on the All Programs list, and if not, you can create a shortcut back to the list from the executable (.exe file) within the folder. It is probably there, but buried or mislocated, and it may just take some searching to find it. Please post back if you still have an issue, otherwise thanks for posting FixYa!

Posted on May 11, 2008

  • Cheryl Whalen May 17, 2008

    Hi there, amn123! Is your issue corrected, or do you need further assistance to isolate the source of the problem? If it was corrected, and you feel that my response was part of that correction, could you please consider rating this at FixYa? Thanks for your consideration, and please let me know how it has turned out.



    smartsolve

  • Cheryl Whalen Jul 14, 2008

    amn123:



    In case you are not aware, this king of rating is for a response that you feel was poor in attempting to help you resolve your problem. I indicated two different times (two months ago) that if you still had any issues, which would include how to do what I indicated step-by-step if you needed that, to please post back and let me know. I truly do not understand a poor rating after two months without any word, and you have not asked for any further guidance or given me the opportunity to continue to help you. Thank you for using FixYa-



    smartsolve

×

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hi my Laptop is E500. Only Windows XP is installed. When I run the LGSmartcam programme, it started to say something like 'No webcam is found'. I couldn't find webcam driver for XP for model E500 in http://www.lge.com/support/software.jsp (but there are drivers for Vista for different models. I don't know if they work with E500 or not). I downloaded the Vista driver for the webcam (5019kb) from
http://www.notebook-driver.com/lg/lg-xnote-e500eb500ed500-notebook-drivers-for-windows-vista/
and installed it.
Now the webcam works.

I hope this solves your problem too
Best Wishes

Posted on Nov 20, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

×

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I had exactly the same problem, also on the LGE500. After ages of stuffing around, I clicked "roll back driver" in device manager for the webcam, and this seemed to do the trick.

Posted on Jul 28, 2008

Sorry!!!! I didn't know a Thanks for Trying was a "poor" rating - it just seemed the most appropriate response from the responses presented to choose from. No, the problem isn't fixed but it's not your fault - your instructions were just above my comfort level when it comes to solving problems on my computer.
What happened was I kind of forgot about it (since the thing had started to work when I started using Skype and that's the ONLY reason I needed it). But I had saved the link to FixYa in my Favorites. Was cleaning up that list - said "oh yeah" and took another look at the site. I hadn't seen your May 17 response until then and in it, you will recall, YOU asked me to rate it. Sorry if I caused you any harm, truly no harm was intended. I'll vacate the site, don't want to cause problems.

Posted on Jul 16, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My lg e500 smart cam 1.3mega is not working


If you have the drivers correctly installed, Just try press "fn" + "F10". that activates and deactivates the smartcam.

Jul 04, 2012 | LG E500 Express Dual Series Notebook PC

2 Answers

LG smart cam not work


Just press FN+F10. It'll activate the webcam.

Aug 12, 2009 | LG X-Note LM50 Notebook

1 Answer

Smart cam not working on my LG E500


Hi please try to reinstall the software for your webcam.. note...first uninstall the software then reboot system then install the software then reboot again then connect the cam on your laptop... Please rate.. have a nice day...

Jan 04, 2009 | LG NB E500-JAP51A Notebook

2 Answers

Lg e500 notebook smart cam double speed and no sound on playback


Normal 0 Go to Control Panel and Click on Sounds, Click on Audio, then Click on the Microphone. Then Click on the drop down and select Camera Microphone.
Click OK and it should work.
Hope this helps. Bud

Dec 13, 2008 | Computers & Internet

3 Answers

LG e500 smart cam doesn't work anymore


Thanks a lot for posting this.
Today my LG E500's Smart cam also stopped working after my battery was down too much. Didn't know what to do. And I didn't know about this Fn+F10 combination for the webcam.
My webcam works now after activating it by Fn+F10. However, I don't know what made it stop functioning.

Thanks.

Dec 07, 2008 | Cameras

1 Answer

IG E500


download proper driver file for smart cam to work on vista

Jun 13, 2008 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

16,151 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...