Question about Jacuzzi Bath Nova H530 917 Black Soaking Bath

1 Answer

The jets flash on and off on the control panel. Shut off main breaker and then put back on. Then half hr. later started again.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 707 Answers

Their may be hair or something restricting the flow ............Hope this helps.

Posted on Sep 04, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

RBD245PD fuse?


No I think the power surge has destroyed the main control board.

Oct 10, 2016 | Ovens

1 Answer

Why is my a/c not cooling?


Yes start cap or cold control may be open check control first.
more info please send Model # for price quote on parts and better diagnostics

May 13, 2015 | Heating & Cooling

1 Answer

Purge line


The breaker the manual is referring to will be the main circuit breaker at the panel.
If the system is not running the purge cycle as it is supposed to and turning the power on and off does not reset the control box then it is likely that the control box has a bad part in the circuity and should be replaced.

Rod
US Parts Center

Apr 13, 2014 | Maax Home

1 Answer

I have a Dream Maker X400 hot tub that wasn't used for a year or so, I replaced all of the jet heads and filled it - when I started it the light starting flashing on and off with a clicking sound coming...


Hello, and thanks for the question. Your error code is actually "SN" not "5N" but they are sometimes difficult to discern on the LCD topside display. The SN error code is for a Non-functional High temperature sensor which automatically kicks the heater off and trips the breaker. You can purchase new sensors for $75-$85 (it could be more, my pricing index is quite a few years out of date) I'm not sure where the sensor is located in that particular tub, although it is most likely in the heating canister. Make sure the power is off at the breaker before attempting any tub repair. if you have shut-off valves to the heating canister you may not have to drain the tub, remove the heating can and replace the sensor you will have to plug/unplug the sensors from the power pack/circuit board. I hope this helps =)

Oct 27, 2013 | Pool & Spa

1 Answer

CL trouble light flashing


If you reset the unit from the household circuit breaker and it doesn't change, then contact a professional to have the main control board repaired.

Aug 19, 2012 | Electrolux Frigidaire Professional Series...

1 Answer

Have a kenmore he plus 2 front loader it flashes f-01 i have unplugged it for a hr. and then plugged it back in about a half hr later and it still flashes


F01 - There may be an internal problem with the control, attempt a Hard Reset.

Hard Reset - In some cases the control can be non-functioning or may not accept activation from the control panel. To clear and restart the control follow the these steps:

* Unplug or turn the circuit breaker off for 30 seconds.
* Reconnect the unit to the power source by turning the breaker back on or plugging the unit back into the wall outlet.
* Press the Pause/Cancel/Stop button twice to clear the "PF" in the display.
* Start a short cycle to check the operation of the machine by selecting a cycle and pressing and holding the start button until the machine starts.

The F01 generally indicates a failed electronic machine control board.
This error code can sometimes be caused by a glitch or power surge through the electrical lines.
You may be able to clear this code by unplugging the washer for 5 minutes.
If the code returns after plugging the washer back in, then the electronic machine control board will need to be replaced.

The procedure for accessing and replacing this control board is shown in this image...

http://media.fotki.com/1_p,wkwdftgtbkdgfrwxgtqsskgwtqkq,vi/ksrttqdqrxkssrqtgsd/1/1303472/5961857/image12917img-or.jpg

Be sure to unplug the washer before accessing internal components.
When you access the control board, I recommend transferring the wires from the old control board to the new replacement control board one connection at a time.
Once you have all of the wires transferred, remove the old control board and mount the new control board in the washer.
Reassemble and test the washer.

The "F01" error code indicates a communication error between the Central Control Unit (CCU) and the EEPROM onboard the CCU.
The "F01" can also be displayed if the onboard "Pump Driver" fails to activate.
Generally in order to correct this failure will require replacing the CCU.
There is no way to test and verify if the control board has failed.
The technical data sheet basically states to replace the CCU.

Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question

Sep 03, 2009 | Kenmore HE2 Plus Front Load Washer

1 Answer

F0 error code on GE Profile PT956 double electric oven


you can also put a piece of paper between the ribbon cable where it joins up before the connector. It has been reported that the cable will short in this area. Try that before spending more money since most of the F-codes appear to be cable related.

Dec 01, 2008 | GE Profile PT956 Electric Double Oven

1 Answer

KitchenAid Architect Series KEMC308KSS


check your power connections at the junction box, the unit for the clock is only pulling an amp at the most, but when you try to use the ove your putting the electrial connections under a load and if not tight or right will cut off the display and main cpu unit
there is a loose connection somewhere

Apr 12, 2008 | KitchenAid Architect Series KEMC308KSS...

Not finding what you are looking for?
Jacuzzi Bath Nova H530 917 Black Soaking Bath  Logo

Related Topics:

56 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jacuzzi Home Experts

Mike

Level 3 Expert

4340 Answers

john h

Level 3 Expert

12650 Answers

Donni Steen

Level 3 Expert

659 Answers

Are you a Jacuzzi Home Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...