Question about Computers & Internet

1 Answer

C.p.u Compaq evo is on..no error messages,no beeps no video en the fan is blowing

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 27,725 Answers

Try replacing all the leads that attach to your hard drive including electrical extensions + IDE,SATA and the ones that attach from your motherboard to hard drive
make sure all leads that are attached to your drives dvd\cd 3 1/2 inch floppy have secure connections and are not faulty or just replace them they are probably old and faulty ?
good luck

Posted on Sep 03, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Compaq Evo and everytime I turn it on it switches between *turning off within three seconds* or giving me 3 beeps and then just staying on without any visual signal. I cant even get into the...


Three beeps at POST (startup) may be caused by an issue with your video card. Check to make sure the video card is seated correctly. If you have another video card, you can try it to determine if the current video card is faulty.

Mar 02, 2011 | Compaq EVO D5S SFF Refurbished Desktop...

1 Answer

I tried to move my hard disk and cd/rom drive to a dell tower but did not work and now when i put them back in my compaq evo i am only getting 3 beeping sounds when i boot up then it turns its self off ...


Hearing more than ONE beep is "bad" news.

Check that the wires from the fan on top of the CPU are connected to the power-supply pins on the motherboard, so that the fan spins when power is supplied.

Check that the RAM is correctly seated in its slots.

Check that the video-card is correctly seated in its slot.

Disconnect the power-connectors from the disk-drive and from the CD-ROM drive, and then start your computer. If it still beeps, without these devices attached, then these devices are *NOT* the source of the problem.

If all else fails, take the computer to a qualified technician.


Jun 12, 2010 | Compaq Evo D500 PC Desktop

1 Answer

My compaq evo beeps 1 short 2 long but nothing on screen


This POST (power on self test) error code could be this depending upon the BIOS manufacturer.
one long, two short beeps

  • System board failure
  • Video adapter problem
  • LCD assembly failure

Feb 27, 2010 | Compaq Computers & Internet

1 Answer

Compaq Evo D510 errors


the RAM may be corrupted or not properly installed into the slot. also check if the processor fan is working properly.

Nov 19, 2009 | Compaq Evo D510 PC Desktop

2 Answers

Compaq evo d51s beeps on boot


Try to reseat the memory sticks. Sometimes they just need reseated.

Oct 25, 2009 | Compaq Evo D500 PC Desktop

1 Answer

Memory upgrade


Your computer has memory problems. First check video. If video is working, you'll see an error message. If not, you have a parity error in your first 64K of memory. First check your ram's. Reseat them and reboot. If this doesn't do it, the memory chips may be bad. You can try switching the first and second banks memory chips. First banks are the memory banks that your CPU finds its first 64K of base memory in. You'll need to consult your manual to see which bank is first. If all your memory tests good, you probably need to buy another motherboard.

Or you have bought wrong type of memory for your motherboard.

Jun 16, 2008 | Compaq Evo D300 PC Desktop

2 Answers

COMPAQ Evo D310st


Please go to Bios setup and then Load the bios set up default, and restart the system.

If this not work, Please replace the CMOS battery maybe that battery is busted. and the do again"

"Please go to Bios setup and then Load the bios set up default, and restart the system. "

hope this help!

If not solve the problem please notify me, do not rate.

Feb 04, 2008 | Compaq (283983-001) Motherboard

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

28 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...