Question about Microsoft Outlook Express

2 Answers

In Outlook Express, it continues to send older messages each time you send an e-mail. It also does not include them in the Sent file. What can we do? I just ran a new version of Norton 360 2010. Thanks. Ray Trinkle Paoli IN 47454

Posted by on

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,666 Answers

Delete them from the "outbox" folder.

Posted on Sep 03, 2010

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 93 Answers

Delete the old failed messages out of the outbox.. delete ALL messages from the OUTBOX.. if they have failed previously or are too big they might sit there, then every time you go to send a new one or hit send/recieve to get new ones, it will try to send them again.

good luck

Posted on Sep 03, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Can't send emails in Outlook Express


Save yourself alot of headaches and use a web-mail service like Gmail.

Oct 27, 2014 | Microsoft Outlook Express

1 Answer

Attachments to E-mail won't come up


Turn Off Attachment Blocking in Outlook Express 6.1 SP1 Introduction Many viruses are transmitted through files attached to e-mail messages. For this reason, blocking of attachments is now a standard feature of many e-mail programs, including Outlook Express 6.1 SP1. Attachment blocking has been available in Outlook Express for some time, but it is now turned on by default.
When using Outlook Express to read your e-mail, you may notice a yellow message stating: “OE removed access to the following unsafe attachments in your mail: filename(s).” Please note that the attachment is still included in the message, you simply cannot access it because of a security restriction that can be turned off. These instructions explain how to turn off this restriction.
Procedure
  1. In Outlook Express, select the Tools menu, and click Options.
  2. Select the Security tab, clear the Do not allow attachments to be saved or opened that could potentially be a virus check box, and click OK.

    f4b8581.gif
  3. You should now have access to all attachments in your e-mail messages. Remember, you should never open an attachment unless you are certain it does not contain a virus. It is recommended that you save the file first, and then open it from the saved location.

Jul 26, 2008 | Gateway Computers & Internet

1 Answer

How to scan to email


dear customer,
these are some of the ways to do it.. hope its useful..
VistaScan - Scan to Email

VistaScan's direct email link requires either a MAPI (Microsoft Exchange compatible system) or VIM (Lotus cc:Mail system) messaging program - these are commonly used on corporate networks and aren't installed on normal consumer PCs - home and small business users can scan-to-email via PageManager or by attaching images as described below.

vsemailsetup.gif
VistaScan 3.1 scan-to-email preferences for the commercial MAPI and VIM messaging systems - to reduce the size of file attachments the JPEG file format is recommended.
MAPI programs include Microsoft Outlook 97 and 98 (which can also be used with normal Internet mail accounts) and the latest Netscape Messenger client.

Outlook 98 is a commercial software package (not included with Windows), with support for Internet mail systems, Exchange Server or Lotus cc:Mail messaging servers. outlook98.gif
VistaScan 3.1 application used with Microsoft Outlook 98 - scan-to-email is selected as the destination for the image When VistaScan is used with either a MAPI (Exchange) or VIM (ccMail) mail system it will detect the presence of the software via the Windows registry and automatically launch the client and a new message window, with the single file attached - the message must then be written and sent before the scanner driver can be used again.


Sending images to Email Clients using Presto PageManager 4.0

Presto PageManager is a useful way to capture and archive scans before sending them to another program (eg image editor, word processor) or to print. A few email programs can be linked with PageManager, allowing an image to be "dropped" on a Application Button to automatically open a new message with the scan attached. Microsoft Outlook 98, Netscape Messenger (aka Netscape Mail), Lotus cc:Mail and Eudora Pro 3.0 can all be added as email applications - Outlook Express, Compuserve and AOL cannot be directly linked (these are limitations of the mail programs, not of PageManager!).
pmoutlookbutts.gif comm46butt.gif OutLook Express cannot link with PageManager - a new email won't be opened when selected. PageManager adds an Outlook Express button automatically. Outlook 98 will correctly open a new email and attach the scan(s). PageManager won't setup Outlook 98 automatically, it needs to be Registered as a new application. Netscape Mail will correctly open a new mail with attached scans when selected. The Application Button is setup automatically by PageManager.
Preparing Files for Email Clients

As many Internet email programs do not support Exchange or cc:Mail, the two commercial mail systems integrated with UMAX software, you may have to prepare your scans: the images to be sent need to be saved on your hard disk in a suitable file format, ready to be "attached" to an email.

In general it is better to send as small a file as possible by email, as the image has to be transferred to the Internet over a relatively slow modem link - most users prefer a compressed file format such as JPEG (.jpg). This compresses your scan to a fraction of the original size, although it does slightly reduce the quality of the images.

There are three ways you can save your scans to disk:

1. If you use the VistaScan program (Start, Programs, VistaScan 3.x, VistaScan) you have several choices in the "Scan To" box (Advanced mode).

vsscantofile.gif
Click on the Floppy Disk icon - this will then use the settings in the VistaScan preferences:

vsscanfileprefs.gif
For emailing scans we recommend the JPEG format - check where the scans will be saved (which directory). File names are created automatically - scan1.jpg, scan2.jpg etc.

2. If you normally scan your images in to PageManager you can export them to your hard disk - right-click on the thumbnail view and choose 'Save As...':
pmsavepic.gif
Choose a file location and select the "Save as type" file format.

3. If you are aquiring the VistaScan driver via any other application (eg Adobe PhotoDeluxe) then you should have options to save the images and to change their formats - please refer to the instructions for each application for for further advice.


Attaching images to an Email

All email client programs will allow you to combine file atachments and your text in to a single message for sending - although there are small differences in the way attachments are encoded you normally only need to customise options if sending to someone with an Apple Mac, which supports slightly different graphics file formats. Below are instructions for attaching files in some of the more common email programs:


America OnLine (AOL) (3.0I)

In the Email menu choose Compose Email (Ctrl+E):
aol.gif
At any time while you write and address your email you can click on the Attach icon on the left of the window - this then lets you select the files to be sent.

Compuserve (CIS) (4.0)

In the Compuserve program choose "Create New Mail" from the Mail menu:
cis.gif
During writing and addressing your mail message you can click on the button "Attach File:" - this lets you browse your computer to select the scans to be sent. To make finding the files easier, change the "Files of type" setting to "Graphics Files". Once the files are selected Compuserve shows a second window of encoding options - the default (Binary) will be suitable for almost all emails.

Microsoft Outlook Express

Outlook Express is one of the most common Internet mail clients, and is included with many Windows 98 systems and on ISP disks - this basic mail program also lets you attach files to your emails. Click on the Compose Message button:
outlookexpress.gif
While writing your email message you can click on the paper clip icon (shown above) or choose "File Attachment..." from the Insert menu.

Netscape Mail / Netscape Messenger (Communicator 4.6)

The most recent version of Netscape Mail can be linked to PageManager or the VistaScan driver, however many users want to attach scans in the normal way - click the New Msg button to open a Composition window:
comm46.gif
While writing your email message click on the Attach button and choose File... - locate and select your scans.

Jul 09, 2008 | HP PSC 1610 All-In-One InkJet Printer

1 Answer

Outlook Express


Empty the Outbox in Outlook Express, move any messages you want to Send later to the Drafts folder.

Close Outlook Express.
Do a Search for .dbx files.
Search:
  • Start > Search > For Files or Folders > All files and folders,
    In the field for: all or part of the file name
    Key in:
    .dbx
    Below that, click on More advanced options
    in the field: Type of File, select (All Files and Folders)
    place a checkmark in:
  • Search system folders
  • Search hidden files and folders
  • Search subfolders
    click Search

Locate the Outbox.dbx file and Sent Items.dbx file and delete it.
Restart Outlook Express, a new Outbox.dbx file will be created.
Send yourself a Test message to see if it leaves the Outbox.


You may need to enable Show Hidden Files and Folders to see the .dbx files.
Windows XP:
  • Open My Computer,
    Tools > Folder Options > View tab,
    under Hidden Files and Folders, verify Show Hidden Files and Folders is selected.
    Remove the check mark for Hide Extensions for known file types.
    Apply, OK to save and close.

Jun 18, 2008 | Microsoft Office Outlook 2003 for PC

4 Answers

Email stuck in outbox


Here's the fix if when you send an email attachment from another application it gets stuck in the Outlook Outbox...
[HKEY_CURRENT_USER\Software\Microsoft\Office\Common\MailSettings]
"StrictAccountOrder"=dword:00000001
Tooks us a long time to come up with it but great to have! It's fixed in Outlook 2007.
Bill
www.IVDesk.com
Complete hosted IT solution where we run all your applications and provide 24x7 support!
Work from any Internet connection anywhere.

Jun 18, 2008 | Microsoft Office Outlook 2003 for PC

1 Answer

What is the procedure for sending pictures over the Internet in FinePixViewer?


To send a FinePixViewer image file in an e-mail message as an attachment, Microsoft Outlook Express or Microsoft Outlook 2000 e-mail software is required. 1. In the "My Computer" window on your PC, select "Internet Options" in "Control Panel" and click "Programs". 2. Check that "Outlook Express" or Outlook" 2000" is displayed in the "E-mail" field. Attaching an image file to an e-mail message 1. Launch FinePix Viewer. 2. Select the folder containing the image file in the folder tree display area on the left. Thumbnails of the images in the folder appear on the right. "Outlook Express" or "Outlook 2000" is displayed in the "E-mail" field. 3. Click the thumbnail for the image file to be attached to the e-mail. To attach multiple files, hold down the [Ctrl] key on the keyboard and click the images to select them. To deselect an image file, click the image again. 4. With the thumbnail for the image file to be attached still selected, select "Mail sending" in the "File" menu. Your e-mail software starts up and the image file is attached to a message. Fill in the destination address, title and the message body, and then use the usual procedure to send the message. * images files sent using FinePixViewer can be no larger than 1 MB and no more than 10 files in total. If the total file size is greater than 1 MB, a warning message appears when you click [Mail sending]. If the files are too large, decrease the number of files until the warning message no longer appears. Note also that you should not exit FinePixViewer until mail transmission is completed, otherwise it will not be possible to send the e-mail message with the attached image file. * Some service providers place limits on the sizes of files that can be attached to an e-mail message. The transmission of large image files can also take a considerable time. Select "Mail Transmission Settings" from the "Settings" menu in FinePixViewer and resize the attached image files so that they are no larger than necessary.

Aug 30, 2005 | Fuji FinePix 2300 Digital Camera

1 Answer

What is the procedure for sending pictures over the Internet in FinePixViewer?


To send a FinePixViewer image file in an e-mail message as an attachment, Microsoft Outlook Express or Microsoft Outlook 2000 e-mail software is required. 1. In the "My Computer" window on your PC, select "Internet Options" in "Control Panel" and click "Programs". 2. Check that "Outlook Express" or Outlook" 2000" is displayed in the "E-mail" field. Attaching an image file to an e-mail message 1. Launch FinePix Viewer. 2. Select the folder containing the image file in the folder tree display area on the left. Thumbnails of the images in the folder appear on the right. "Outlook Express" or "Outlook 2000" is displayed in the "E-mail" field. 3. Click the thumbnail for the image file to be attached to the e-mail. To attach multiple files, hold down the [Ctrl] key on the keyboard and click the images to select them. To deselect an image file, click the image again. 4. With the thumbnail for the image file to be attached still selected, select "Mail sending" in the "File" menu. Your e-mail software starts up and the image file is attached to a message. Fill in the destination address, title and the message body, and then use the usual procedure to send the message. * images files sent using FinePixViewer can be no larger than 1 MB and no more than 10 files in total. If the total file size is greater than 1 MB, a warning message appears when you click [Mail sending]. If the files are too large, decrease the number of files until the warning message no longer appears. Note also that you should not exit FinePixViewer until mail transmission is completed, otherwise it will not be possible to send the e-mail message with the attached image file. * Some service providers place limits on the sizes of files that can be attached to an e-mail message. The transmission of large image files can also take a considerable time. Select "Mail Transmission Settings" from the "Settings" menu in FinePixViewer and resize the attached image files so that they are no larger than necessary.

Aug 30, 2005 | Fuji FinePix 1400 Zoom Digital Camera

1 Answer

What is the procedure for sending pictures over the Internet in FinePixViewer?


To send a FinePixViewer image file in an e-mail message as an attachment, Microsoft Outlook Express or Microsoft Outlook 2000 e-mail software is required. 1. In the "My Computer" window on your PC, select "Internet Options" in "Control Panel" and click "Programs". 2. Check that "Outlook Express" or Outlook" 2000" is displayed in the "E-mail" field. Attaching an image file to an e-mail message 1. Launch FinePix Viewer. 2. Select the folder containing the image file in the folder tree display area on the left. Thumbnails of the images in the folder appear on the right. "Outlook Express" or "Outlook 2000" is displayed in the "E-mail" field. 3. Click the thumbnail for the image file to be attached to the e-mail. To attach multiple files, hold down the [Ctrl] key on the keyboard and click the images to select them. To deselect an image file, click the image again. 4. With the thumbnail for the image file to be attached still selected, select "Mail sending" in the "File" menu. Your e-mail software starts up and the image file is attached to a message. Fill in the destination address, title and the message body, and then use the usual procedure to send the message. * images files sent using FinePixViewer can be no larger than 1 MB and no more than 10 files in total. If the total file size is greater than 1 MB, a warning message appears when you click [Mail sending]. If the files are too large, decrease the number of files until the warning message no longer appears. Note also that you should not exit FinePixViewer until mail transmission is completed, otherwise it will not be possible to send the e-mail message with the attached image file. * Some service providers place limits on the sizes of files that can be attached to an e-mail message. The transmission of large image files can also take a considerable time. Select "Mail Transmission Settings" from the "Settings" menu in FinePixViewer and resize the attached image files so that they are no larger than necessary

Aug 29, 2005 | Fuji FinePix 3800 Digital Camera

1 Answer

What is the procedure for sending pictures over the Internet in FinePixViewer?


To send a FinePixViewer image file in an e-mail message as an attachment, Microsoft Outlook Express or Microsoft Outlook 2000 e-mail software is required. 1. In the "My Computer" window on your PC, select "Internet Options" in "Control Panel" and click "Programs". 2. Check that "Outlook Express" or Outlook" 2000" is displayed in the "E-mail" field. Attaching an image file to an e-mail message 1. Launch FinePix Viewer. 2. Select the folder containing the image file in the folder tree display area on the left. Thumbnails of the images in the folder appear on the right. "Outlook Express" or "Outlook 2000" is displayed in the "E-mail" field. 3. Click the thumbnail for the image file to be attached to the e-mail. To attach multiple files, hold down the [Ctrl] key on the keyboard and click the images to select them. To deselect an image file, click the image again. 4. With the thumbnail for the image file to be attached still selected, select "Mail sending" in the "File" menu. Your e-mail software starts up and the image file is attached to a message. Fill in the destination address, title and the message body, and then use the usual procedure to send the message. * images files sent using FinePixViewer can be no larger than 1 MB and no more than 10 files in total. If the total file size is greater than 1 MB, a warning message appears when you click [Mail sending]. If the files are too large, decrease the number of files until the warning message no longer appears. Note also that you should not exit FinePixViewer until mail transmission is completed, otherwise it will not be possible to send the e-mail message with the attached image file. * Some service providers place limits on the sizes of files that can be attached to an e-mail message. The transmission of large image files can also take a considerable time. Select "Mail Transmission Settings" from the "Settings" menu in FinePixViewer and resize the attached image files so that they are no larger than necessary.

Aug 29, 2005 | Fuji FinePix 3800 Digital Camera

1 Answer

What is the procedure for sending pictures over the Internet in FinePixViewer?


To send a FinePixViewer image file in an e-mail message as an attachment, Microsoft Outlook Express or Microsoft Outlook 2000 e-mail software is required. 1. In the "My Computer" window on your PC, select "Internet Options" in "Control Panel" and click "Programs". 2. Check that "Outlook Express" or Outlook" 2000" is displayed in the "E-mail" field. Attaching an image file to an e-mail message 1. Launch FinePix Viewer. 2. Select the folder containing the image file in the folder tree display area on the left. Thumbnails of the images in the folder appear on the right. "Outlook Express" or "Outlook 2000" is displayed in the "E-mail" field. 3. Click the thumbnail for the image file to be attached to the e-mail. To attach multiple files, hold down the [Ctrl] key on the keyboard and click the images to select them. To deselect an image file, click the image again. 4. With the thumbnail for the image file to be attached still selected, select "Mail sending" in the "File" menu. Your e-mail software starts up and the image file is attached to a message. Fill in the destination address, title and the message body, and then use the usual procedure to send the message. * images files sent using FinePixViewer can be no larger than 1 MB and no more than 10 files in total. If the total file size is greater than 1 MB, a warning message appears when you click [Mail sending]. If the files are too large, decrease the number of files until the warning message no longer appears. Note also that you should not exit FinePixViewer until mail transmission is completed, otherwise it will not be possible to send the e-mail message with the attached image file. * Some service providers place limits on the sizes of files that can be attached to an e-mail message. The transmission of large image files can also take a considerable time. Select "Mail Transmission Settings" from the "Settings" menu in FinePixViewer and resize the attached image files so that they are no larger than necessary.

Aug 29, 2005 | Fuji FinePix 2600 Zoom Digital Camera

Not finding what you are looking for?
Microsoft Outlook Express Logo

84 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2774 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18394 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...