Question about MA Audio HK401SX Car Audio Amplifier

1 Answer

When the rca cords are plugged into the amp it makes a constant low note. Once the rca's are disconnected the low note stops. What would cause this?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 132 Answers

You have a bad ground in most cases.
Because of this the amp tries to pull ground from the RCAs which are connected to your grounded headunit chasis.
To make a solid amp ground. Find a piece of metal (not the back deck), scrape off the paint and then use 2-3 self tapping screws with washers to keep the ground from moving.
And of course plz don't forget to rate me ;)

Posted on Sep 03, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why does my nuvi reboot constantly when i plug in the power cord?


It is likely causing a spike in voltage and thus the system senses an error and makes it reboot. If it is under warranty return it.

Aug 28, 2014 | Garmin NUVI1390T Nuvi 1390t gps

1 Answer

My powered sub is humming


Does the humming go away if the cable is plugged in but you wiggle it? May be a bad connection on the input jack.

Mar 22, 2013 | Klipsch Audio Players & Recorders

1 Answer

I have a 1997 Cutlass Supreme. The low trac light comes on when coming to a stop. Also, the front passenger side (near the wheel) makes a constant "crunching" and clicking sound. I'm thinking whee


Sounds like Wheel Hub Bearing & the internal Wheel
Speed Sensor as well, if that is the type hub you have

I would suspect some attention to the brakes may be in
order ,also. Have to strip them once a year to clean off rust
& lube things

Nov 30, 2012 | 1997 Oldsmobile Cutlass Supreme

1 Answer

My 37" LCD takes ~ 15 min to sync and display an


Tv power supply board is this tv problems and causes 90-95% of the times.5% maybe it is the tv Tuner signal board,but very low possibility.The power supply board,that the board,where the power a/c cord plug into it.Tries websites like Shopjimmy.com,Ebay.com to buy a refurbish power supply board for the replacement.

Feb 17, 2011 | Audiovox fpe 3207 32 in. LCD Television

2 Answers

Ps3 works on hdmi but not on rca jacks ???


Sometimes its a pain to re hook up the cords if you are stuck in HD mode and tryin to go back to Regular or Vise Versa, power off the ps3 press and hold the power button for 3 seconds. that will switch the video card back to default settings.

Oct 17, 2009 | Sony Playstation 3 (PS3) Console

1 Answer

Carver d12 subwoofer making humming sound


check your rca ground on the woof or the receiver you have a bad ground on one

Oct 09, 2009 | Electronics - Others

1 Answer

Amp makes a constant loud bump


try grounding the rca shield to see if it stops, if it does you have an rca ground problem in either your head unit or your amp

May 30, 2009 | Sony XM-2200GTX Car Audio Amplifier

1 Answer

Amp whine in boat


Try isolating the rca cords away from the power cords-sometimes they pickup and transmit engine noise through the amps if they are too close together

May 27, 2009 | Alpine PDX-4.100 Car Audio Amplifier

3 Answers

Audiobahn amp help...


You have a Direct Short in the System Between the Head Unit and the Amp. Check the Ground on the Amp and then Check all the Wires behind the Stereo and the Common Ground There. You could even have a Spot in the New RCA Cables that is Touching Metal Somewhere. Please Rate My Response! Thanks!

Feb 09, 2009 | AudioBahn A2002T Car Audio Amplifier

2 Answers

TV Problem


The first thing is to check to see if the fuse is blown,if so replace with a 5 amp fuse,fuse is located near were the power cord connects to the board,make sure set is disconnected from power.

Feb 28, 2008 | RCA F32672SB 32" TV

Not finding what you are looking for?
MA Audio HK401SX Car Audio Amplifier Logo

Related Topics:

43 people viewed this question

Ask a Question

Usually answered in minutes!

Top MA Audio Car Audio & Video Experts

Robert Rankin

Level 2 Expert

338 Answers

Ronald Prier

Level 2 Expert

71 Answers

The Knight
The Knight

Level 3 Expert

73619 Answers

Are you a MA Audio Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...