Question about AquaVac Tigershark Plus Robotic Automatic In Ground Pool Cleaner

Open Question

My tigershark runs for about 5 minutes and stops. has been working fine twice a week all year until this week.

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a power star ae115 electric tankless water heater. It has performed flawlessly for approximately 5 years. A couple weeks ago it stopped producing HOT water but is still heating to Luke warm. The "...


5 years is about the lifespan for tankless.
You might have shorted element. That would explain cooler water and tripping reset.
Test element: power is off, disconnect wires from element; ohms = voltage squared divided by watt rating of element
http://waterheatertimer.org/How-to-test-water-heater-element.html

Call service technician./ Call Bosch
http://waterheatertimer.org/pdf/Bosch-AE115-AE125_manual.pdf

Gene

Oct 14, 2014 | Water Heaters

1 Answer

Amana SBD20MW


Sounds like issue is in defrost timer. Replace it, should take care of you issue .

Feb 20, 2013 | Refrigerators

1 Answer

2009 nissan versa stalls and stops after stop and go city driving or, 30 plus minute highway driving


Hi Kathleen, I'm glad to help!

Kathleen, I can tell you this because I work at a dealer myself and through the years when a problem comes in like yours and we can't find anything wrong its because whatever is causing the issue is not setting a code. There is only a few things that can cause a problem like yours and not set a code. (1) Fuel pumps can cause intermittent problem but will never set a code. After running for a while they will simply stop working but then after sitting a while will cool down and work fine again. (2) Exhaust issues. After the exhaust system has a lot of years and miles on it, the debris inside it can restrict the air flow and in some cases cause the vehicle to die and run poorly after a restart, but after sitting awhile the debris falls back down and the vehicle runs fine again until it happens again. NOTE: I'm not saying that either of these is your problem BUT, you have to start somewhere. Your only other option would be to let it die until the check engine light come on and then you'll know for sure it has set a code. After it sets a code then the dealer should be able to find your problem. The problem is that if its one of the issues I mentioned it will never set a code. Hope this helps and have an awesome day Kathleen.

May 06, 2012 | Nissan Versa Cars & Trucks

1 Answer

My tigershark runs for about 5 minutes then shuts down. it has been working fine twice weekly until this week.


Thank you for posting your question here on Fixya.com.

 

Your problem could still be in the power supply, cable or motor unit. The motor unit is the most likely problem. For starters, try the tip I posted here on Fixya, found at: http://www.fixya.com/support/r3651526-dolphin_pool_cleaner_wont_start_up

 

If that is not enough, try our sites FAQ section on Dolphins at www.arrowpools.net. Select the FAQ button then from the drop-down select Dolphin. The models operate very similar to one another and troubleshooting them is the same.

 

It is not recommended you open the cord end that connects to the motor unit as you are breaking the seal for the submersible electronics. For information about sending your unit in for repair use the dolphin form link on the bottom of our site

 

If this answer does not fix your problem, please comment with additional details prior to rating the answer. Positive feedback is appreciated once your problem is solved!

 

John

Sep 02, 2010 | AquaVac Tigershark Plus Robotic Automatic...

1 Answer

Have power to the floating cord but tigershark will not run.


My tigershark would start working then stop 20 seconds to 20 minutes later. I found that the power switch was loosing good connection after self check cycle, I turned it on and off rapidly to hopefully clean the contact! I now disconnect and restart by pulling the power cord. I have run two cycles with no problem> I will replace the switch when I get a chance.

Good Luck

Apr 25, 2009 | Aqua Vac Tiger Shark

1 Answer

2000 grand am se blower


It could be the actual switch maybe???

May 05, 2017 | 2000 Pontiac Grand Am GT

1 Answer

Dell Inspiron/HP 6940 stopped communicating


Have you removed the powe cable form the wall for 5 minutes?

Also check to see if another device has been installed or software recently that might have "overtaken" your printer.

Dec 02, 2008 | HP Deskjet 6940 InkJet Printer

1 Answer

Vizio, Model P4, manufactured in 2003 -- worked fine until 5 minutes ago


I have the same tv and the same problem. The power switch in the front flashes a bunch of times, but nothing else happens. Have you had any success in getting yours fixed?

Sep 08, 2008 | V, Inc. Vizio P4 Plasma Television

Not finding what you are looking for?
AquaVac Tigershark Plus Robotic Automatic In Ground Pool Cleaner Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top AquaVac Pool & Spa Experts

Thomas Perkins
Thomas Perkins

Level 3 Expert

14378 Answers

Steve Slater

Level 2 Expert

66 Answers

lioneltrain5

Level 1 Expert

29 Answers

Are you an AquaVac Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...