Question about MotorGuide STANDARD MOTOR REPLACEMENT PARTS SWITCHES AND COMPONENTSDescript

1 Answer

My M899722t will only run on speed 5......I have replaced the togle switch and the 5 speed control switch......it still does the same thing......runs on high only....???????

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 12,061 Answers

You problem is within the actual speed controller itself. I imagine that the Output semiconductors have gone short circuit, and this is why it will only drive at Maximum.
You need to repair or replace the actual speed controller electronics, in the unit itself.

Posted on Sep 03, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I need a diagram for a 2001 VW Cabrio relay. I thought number 6 was for the blinkers/hazards but it's not and its empty. 413 is in there and blinkers and hazards just stopped one day. I don't know if I...


A2Resource
a great vw resource site
25345733-zc0klvszlbpkidh1d23fhked-5-0_0.gif
Relays:
Num.Relay Arrangement and Pinout (with control number stamped on relay)
1A/C Relay (13 or 140)
1A/C Switch
2Radiator Cooling Fan
3Fan Switch High Speed
4Battery, Fuse 23
5A/C Clutch (via pressure and temperature switches)
6Main Fusebox Battery Power, Fuse 19
7Main Fusebox Ground
8Fresh Air Fan
2Rear Wiper Relay (72)
1Main Fusebox Ground
2Main Fusebox Run Power, Fuse 4
3Rear Wiper Motor
4Wipe/Wash Signal from Switch
3Digifant Control Unit (30 or 32), Motronic OBD1 Control Unit (109)
1Main Fusebox Ground
2Tachometer
3Main Fusebox Start/Run Power
4Main Fusebox Battery Power
5To ECU (relay ) (1990 G60, ABA/VR6 OBD1 only)
6To ECU and Engine Electronics
4Load Reduction Relay (18)
1From Ignition Switch Run Power
2To Main Fuse Box Run Power
3Main Fusebox Battery Power
4Main Fusebox Ground
5Low Coolant Level Control Unit (43)
1Main Fusebox Start/Run Power
2Low Coolant Level Sensor
3Coolant Temperature Sensor, Gauge
4Main Fusebox Ground
6Flashers (21)
1Main Fusebox Ground
2Flasher Output
3Flasher Input/Power
4X/6 (Trailer Light)
7Headlight Washer (33)
1Main Fusebox Ground (B/4 to C/3 to Ground)
2Headlight Washer Pump
3Headlight Switch Pin 56 (headlights) (B3 to D4 to light power)
4Main Fusebox Battery Power (B/5 to Y/2)
5Windshield Washer Pump (B/1 to B/2 to washer pump power)
8Wash/Wipe/Intermittent Relay (19 for standard relay, 99 for variable intermittent module)
1Main Fusebox Ground
2Intermittent Switch
3Main Fusebox Run Power, Fuse 5
4Park/Low Signal (ground when parked, positive when on low speed)
5Wiper Motor Low Speed Output
6Wash Switch (positive for front wash)
9Seat Belt Warning Control Unit (4 or 29)
1Main Fusebox Ground
2Seat Belt Switch
3Door Switch
4Seatbelt Light
5"Key In" Power from Ignition Switch
6Main Fusebox Start/Run Power
7Automatic Shoulder Belt Controller
9Radio/Lights Buzzer (36)
1Main Fusebox Ground (not used)
2A1/4 (Left Parking Lights)
3Vehicle Speed Sensor
4Seatbelt Light (not used)
5"Key In" Power from Ignition Switch
6Main Fusebox Start/Run Power (not used)
7A2/2 (Right Parking Lights)
10Fog Light Relay (110 for fog lights with low beam headlights only, 53 for parking light/high beam fog lights)
1Parking Light Power
2Headlight Switch Headlight Power (Low/High)
3Fog Light Switch Power, Fuse 10
4Main Fusebox Battery Power
5Main Fusebox Ground
6Low Beam Headlight Power
11Horn (53)
1Main Fusebox Start/Run Power
2To Horns
3Main Fusebox Ground
4From Horn Button
12Fuel Pump Relay (80, 67 or 167)
1Main Fusebox Starter Power (not used)
2Main Fusebox Start/Run Power
3To ECU (Fuel Pump )
4To Fuse 18, Fuel Pump, Oxygen Sensor Heater
5G2/6 (not used)
6Main Fusebox Battery Power From 30B
7G2/7, T1 (not used)
8Main Fusebox Ground (not used)
9M/4, U1/8, G2/5 (not used)
12Glow Plug Relay (102 or 104)
1Main Fusebox Starter Power
2Main Fusebox Start/Run Power
3Engine Temp Sender (preheat)
4Glow Plugs (Z1)To Fuse 18 (not used)
5G2/6 (not used)
6Main Fusebox Battery Power From 30B
7G2/7, T1 (not used)
8Main Fusebox Ground
9Water Separator, Glow Plug Light

remember to check out the website below for more help
http://www.xjamiex.com/mk2resource/electrical/CE2.html

Dec 30, 2014 | Cars & Trucks

1 Answer

Runs for 5 seconds and then stops


Hey Greg, the first thing that comes to mind is that the machine is not tuned correctly. If it runs in slow speed and stops when you move to a fster speed then the speed control switch needs to be adjusted, here is a site that will give you the basics on tuning.

www.youtube.com/watch?v=pUo_ZU5xh3o

I hope this helps you, please let us know if we can help further that way we can help FixYa

Aug 08, 2014 | KitchenAid KP26M1XNP Professional 600...

2 Answers

My cruise control does not work on my 2003 Ford Focus


Hi Fred,

There are several things that can cause your cruise control to not function. Anything from a bad speed sensor to a faulty speed control servo. It is impossible to tell you what is wrong without diagnosing your speed control system. Here is a quote from the vehicle manufacturer regarding this issue:

"Start by running speed control servo integrated self test diagnostics. The servo has integrated self test diagnostics which is a key tool in quickly and accurately diagnosing speed control system faults. Self test diagnostics are also the basis for starting speed control trouble shooting."

Please note that a diagnostic scan tool capable of accessing the speed control data is required for performing this task.

Oct 15, 2011 | 2003 Ford Focus

1 Answer

Ksb 560 mco 5 speed blender lights flicker a as soon as switched


My Blender Model number KSB560MCO does not run. When try to blend all of red lights come one and they blink and move around. Any suggestions what could be wrong? Appreciate any help.
Thanks

Jul 30, 2010 | KitchenAid Kitchen Aid Kitchenaid 5-speed...

1 Answer

Timer not working?


look closer at those pins as the motor turns those pins turn a togle switch on and off make sure those pins are able to togle that switch you will see that switch under the that timer disk

Apr 26, 2010 | Malibu Intermatic Inc. ML300RTW 300-Watt...

1 Answer

Heater motor will not work on #5, it worked for 5days after resis


First check to make sure the electrical connector on your switch is o.k. if it looks burnt /brown or melted replace your switch, and the connector.If all is well then replace your blower motor, it may be drawing to much current (AMPS). Along with a new resistor block.

Jan 15, 2009 | 2004 Chevrolet TrailBlazer

3 Answers

Replaced Motorguide Trolling motor switch ... same problem


Trolling motor runs on it's own when plugged in,speed adjuster won't control speed and 3 position switch doesn't perform either..please help. motorguide 74lb thrust.

Jan 14, 2009 | MotorGuide STANDARD MOTOR REPLACEMENT...

1 Answer

Heater motor only runs on high


Replace the heater blower resistor.

Dec 26, 2008 | 2002 Pontiac Grand Prix

2 Answers

Sony DSC-W50 Flash Error code-E:91:01


Press Menu button
togle across from REC Mode to setup
togle down thrice from camera to setup 1
togle across into sub menu
togle down from four times to Initialize
togle across again to the sub-menu
togle up from cancel to OK
press center button to accept the OK choice
Screen changes and so press okay again
It should restart the camera
Opening on the 'Clock Set' screen
togle down to cancel and use the camera and make sure that you have the camera to flash, if it works try again in the Auto function.
If it is still not working do not worry follow the steps again two or three more times, As this is generally a software error message and not a hardware malfunction.
If it is working then don't forget to set your Clock.

Oct 08, 2008 | Sony Cyber-shot DSC-W55 Digital Camera

1 Answer

P reg 96 volvo v 40 fan switch location


it could be a fan switch relay also. or a bad connection. or any type of thing. it's best to let the volvo dealer take care of the issues. volvo's are tricky to work on and they are best equipped with highly skilled and trained volvo technicians that would know more about volvo's than any other shop around.

May 26, 2008 | 2000 Volvo V40

Not finding what you are looking for?
MotorGuide STANDARD MOTOR REPLACEMENT PARTS SWITCHES AND COMPONENTSDescript Logo

Related Topics:

171 people viewed this question

Ask a Question

Usually answered in minutes!

Top MotorGuide Electrical Supplies Experts

jdthefixer

Level 3 Expert

744 Answers

Mike

Level 3 Expert

4336 Answers

ken skalski

Level 2 Expert

152 Answers

Are you a MotorGuide Electrical Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...