Question about Tascam US-144 Sound Card

1 Answer

I have the us 122 mk2> so this is the issue, it seems simple to fix but when i plug in my guitar in the (guitar in jack) it records it beautifully but it is only coming out one speaker and i can see on cubase that its only recording on the right channel not the left ideas? it can probably get fixed with the changing of settings if so a simple walk through would be great thanks

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 480 Answers

HI,
If your recording show that it is only coming out of one speaker, there is a setting you need to check. When you record, check if the file is being saved in stereo. It might be set on Mono that is why your only hear on one speaker.
Cheers!!

Posted on Sep 02, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Digitech gnx3 makes cracking noise and the clip indicator comes on when it does


Hi Chris,
This is a discontinued product for the work station. Digitech does have a firmware update on their website. Have you tried that? Other then that, usually a bad guitar cord, dirty input jack or faulty input jack caused the cracking sound. These units sit on the floor where dirt and dust collect. Try spraying the input jack with a good quality conduct cleaner. (Radio Shack?) Make sure your guitar jack is also clean and then "exercise" the input by plugging the cord in and out several times. I am assuming this may help since it is the most simple approach. Otherwise, it may be a component issue and that cannot be addressed via email.

Mar 02, 2017 | The Music

2 Answers

My spider III amp has no sound.. lights on but no sound


No, probably NOT a fuse issue here (still lights up, etc.). Are you using the foot-pedal accessory? If so, then unplug it and go direct into amp. Try some headphone via the output jack (sound?) Yes -> GOOD. NO? -> Not so good. May require servicing. Also, check the guitar cord you're using. While unlikely, somehow it might have gotten damaged. Good luck!

Jan 10, 2013 | Line 6 Spider Iii 30

1 Answer

My bass buzzes when im trying to record. I plug it straight into the back of my 8 track and it buzzes. When I touch the metal conection were the jack goes or touch the jack the buzzing stops. This is also...


The cause is a lack of proper earth grounding in the 8 track so your jack-lead is acting like a radio aerial. The solution is simple - buy a Direct Injection (DI) box to place between the guitar and recorder.

Feb 09, 2011 | Epiphone Thunderbird IV Electric Bass...

1 Answer

I PLUGGED THE GUITAR INTO THE GUITAR INPUT AND PLUGGED ANOTHER JACK INTO THE SEND UNIT TO MY AMPLIFIER BUT CAN'T HEAR ANY SOUND EVEN THOUGH I GET A READING THAT SHOWS SOUND IS HAPPENING. THE OL LIGHT IS...


try this: plug a stereo headphone into send & check if you get something on one side of the headphones (should be left side) if yes check the cable you use, it's possible that a mono plug (as used for guitars) is disabling the send output, using a stereo plug & adaptors may work (especially if you get the sound in the right side of you headphones check also the manual you may find a description how to connect/insert a guitar effect when recording or live mix

Nov 12, 2010 | Tascam Dp-02cf Digital 8-track Recorder

1 Answer

Inspiron 1525 records only left channel using keyboard of guitar


your musical instruments seems not supported by the audio card your using for your laptop. you need to have a higher end of audio card for the musical instruments to be recognize.

Oct 11, 2009 | Dell Inspiron 1525 Laptop

4 Answers

How do i plug my eletric guitar into an amp


Connect a 1/4" instrument cable from the guitar's 1/4" jack to the amp's 1/4" input.

Oct 02, 2009 | Dean Guitars Dean Ml79 Electric Guitar

2 Answers

Feedback overpowers amp output...I have fixed my guitars, fixed and replaced chords, tried other amps, tried other guitars, and nothing seems to fix the problem...If there a way to switch polarity on this...


Hi there. If there is still feedback with nothing plugged into the amp, the problem is internal to the amp. Probably worn input jack or intermittent connector internal. Try thumping on amp with nothing hooked up. (guitar)
Thanks
Paul

Jul 03, 2009 | Fender Rumble 100 Bass Guitar Amplifier

1 Answer

I hear background whitenoise/static


You need a better quality connection. Make sure that all of the wires run a straight path without unneeded or unnatural twists or ties. You also need to use the best cables for your situation. This means that you should use the right length and gauge recommended for your devices. If none of this works, you can always get an electronic loop-isolator (sweetwater, radioshack) which is essentially an enexpensive feedback eliminator and does the same thing as a grounded outlet, elimintating all of the extra "electric noise" which is not needed. Make sure that your devices are all plugged into grounded outlets as well. A surge protector with grounded slots will not always work, especially if it is not inserted into a three-prong outlet. Another thing is to make sure that no extra current is running through your devices. Because, in addition to the "noise" you are also damaging your equipment more from such "noise." In fact, depending on how long you have used your equipment, you may have already done some damage.

Mar 17, 2008 | Tascam US-122 USB Audio/MIDI Interface...

Not finding what you are looking for?
Tascam US-144 Sound Card Logo

Related Topics:

148 people viewed this question

Ask a Question

Usually answered in minutes!

Top Tascam Computers & Internet Experts

Ben Armstrong

Level 2 Expert

357 Answers

Chris Larocque

Level 3 Expert

367 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you a Tascam Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...