Question about Computers & Internet

1 Answer

My computer speakers are not working they are pluged up the volume is on not muted buy the computer says no device please help

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 235 Answers

Some things to try.

1. check for viruses, spyware, malware, etc.
2. reinstall your drivers.
3. check your headphones jack and see if have sound there.
4. If all else fails replace your sound card or install one if the system has an integrated sound card on the mother board.

Good luck and let me know how it goes.

Posted on Sep 02, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Everything is pluged in correctly. And when i go to the control panel> Sounds, speech, and audio devices> sounds and audio devices> volume, it says that their pluged in and work, but i dont here...


if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question exclamation mark? ! or a red X Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices select advanced there might be a tick in the mute box untick it
if his does not fix the problem
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar for any further volume control settings you will need to right click on the volume icon system select adjust volume

click start control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps you

Aug 16, 2011 | Dell A215 Computer Speakers

1 Answer

We have some speakers that we pluged up and it isnt working at all..im not sure why though..we have everything hooked up.. i checked theRealtek HD Audio Manager but i just cant get it.. Please help :)...


if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers or uninstall
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices select advanced there might be a tick in the mute box untick it
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps

Jun 04, 2011 | Logitech S120 2 Speakers

1 Answer

My computer speakers stopped working after installing Logitech quickcam deluxe for notebooks. Please help.


Run an audio check

XP
Plug in your webcam or headset or mic you wish to use with your webcam
Control Panel (Classic View)
Open 'Sounds and Audio Devices' folder and click on the 'Volume' tab - make sure the speakers are not muted, open 'Speaker volume' and set the sliders toward the upper end.
Open 'Audio' tab - make your preferred mic the default device in the 'Sound recording window'
Open 'Volume' below the window to ensure the mic is not muted
Click 'Apply' and 'OK'
Restart your computer
Configure the webcam / mic to your chat program

VISTA
Plug in your webcam or headset or mic you wish to use with your webcam
TEST SPEAKERS
Right click on speaker icon in System Tray or from Control Panel
Select "Playback Devices"
The speaker icon ( checked as working) and volume level graph should be visible
Right click on the volume graph and click "Test"
Left hand speakers followed by right hand should be heard

SET DEFAULT & TEST MIC
Click "Recording" tab.
Right click on the volume graph and select 'Show disabled devices' and 'Show disconnected devices'
To set your preferred mic as default - click the mic font to highlight and click "Properties"
In lower dropbox display "Use this device enable" click 'OK'
Click "Levels" tab and ramp up sliders ( adjust to suit later)
Return to "Recording". Test mic by speaking and make sure volume graph displays

Restart computer

Aug 28, 2010 | Logitech QuickCam Deluxe for Notebooks

1 Answer

I cant get any sound on my computer. it is telling meno audio output device installed. and is pluged in


Please just follow the steps to fix the problem
  1. Step 1 From the Task bar located at the bottom of your computer click once on the "Volume" icon.
  2. Step 2 Uncheck the "Mute" box. If this does not resolve the issue, proceed to step 3.
  3. Step 3 Right click on the "Volume" icon.
  4. Step 4 Select "Open Volume Control."
  5. Step 5 Uncheck all of the boxes next to "Mute" in the Master Volume, Wave, SW synthesizer, CD Volume, Mic Volume, Line Volume and PC Beep selections. If this does not resolve your sound issue, proceed to step 6.
  6. Step 6 Right click on the "Volume Control" icon.
  7. Step 7 Select "Sounds and Audio Devices Properties."
  8. Step 8 Under the "Volume" tab, slide the "Device Volume" indicator to High.
  9. Step 9 Under the "Speaker Settings," click on "Speaker Volume."
  10. Step 10 Slide the "Left" and "Right" volume indicators to "High."
  11. Step 11 Click "OK." If this does not fix your sound issue, proceed to step 12.
  12. Step 12 Right click on the "Volume Control" icon.
  13. Step 13 Select "Sounds and Audio Devices Properties."
  14. Step 14 Go to the "Hardware" tab and select the "Driver" tab.
  15. Step 15 Make sure you are connected to the Internet and then, Click on "Update Driver."
  16. Step 16 After the driver has been updated, Click "OK."
  17. Step 17 Exit.
Please rate me if this solution works for you

Thanks......Have a great time.

Jul 31, 2010 | E-Machines eMachines Desktop PC

1 Answer

HELP speakers aren't working


Hi

Thank you for your query

Please try the following

1) Ensure your speakers are correctly plugged into the back of the PC they should be plugged into a light green port
2) ensure the volume control on the speakers are turning and you have set them to a decent level
3) Click on Start>Control Panel>sounds and audio devices and ensure the volume is up and the volume is not muted

Please try the above

If this has been useful please leave postive feedback/vote/testimonial - Thank You Again

Feb 15, 2010 | Altec Lansing VS2121 Computer Speakers

3 Answers

Green light on speakers and sub. No sound - only hissing noise


open volume control & remove check from mute button.

start-program-acessories-entertainment-volume control.

Sep 17, 2009 | Audio Players & Recorders

1 Answer

We had to change the power box on our pc last one started to smoke due to fan dying, after getting everything back working we have no sound except the normal beep. the computer will not recognise a sound...


Speaker (right speaker) wire to GREEN socket. Open your device manager and see if any sound component is registering a splat...yellow ! Is the light on the speaker. Open sound and see that no X is in the mute box. Make sure the volume in turned up on the speaker and the computer. If all that is cool...reinstall the sound drivers for your computer. I don't mean to belittle you but its the little things that are missed can mess you up for hours-and man does it give one a red face. good luck , hope something here helps
please leave rating.

May 10, 2009 | Computers & Internet

1 Answer

Speaker problem


chk the right bottom of your screen for speaker symbol and check its not in mute and volume min position. 

Apr 04, 2009 | Audio Players & Recorders

1 Answer

Creative 2.0 speaker not working


try checking the volume , the mute is on , drivers are loaded , if there pluged in, the nobs on the speakers

Feb 24, 2009 | Creative Labs SBS 270 Computer Speakers

2 Answers

No sound from speakers


Did you try reinstalling the sound card drivers?

May 10, 2008 | Microsoft Windows XP Home Edition

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

40 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...