Question about Car Audio & Video

1 Answer

I turned on my car and music began playing then just stopped out of nowhere. I need advice its a brand new system all around.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 15,935 Answers

First place to start is the fuses.

Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

Posted on Sep 02, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My headset just stopped playin sound???


If the stereo earphone output socket is in tact (not broken), most likely the problem maybe the Earphone-cord is broken.

May 13, 2014 | LG HBS-700 Bluetooth Headset

1 Answer

Audio System Problem


Check wiring maybe some of wires have worked loose.

Mar 11, 2014 | Toyota RAV4 Cars & Trucks

2 Answers

Hi--no air in Busy Ball popper


I had the same problem!! Music worked, but fan just stopped running... Since my kids love their busy ball popper I was determined to find a fix!!
The solution for me was to replace all 4 batteries with identical brand batteries.
When the original batteries had puttered out I replaced them with 2 brand new Duracell and 2 brand new Energizer batteries (because that's what I had on hand). The popper worked just fine and I'd say a few weeks later the fan just stopped working. Music played, but no fan. I thought the fan motor must have gone bad, so I searched for another popper at a resale shop (hoping to salvage the fan motor). Well I found one, but didn't end up using it because I discovered that putting ALL the same brand of batteries in my popper did the trick. The batteries weren't necessarily brand new, but they were all the same brand and I would guess the same "age". Anyway, I'm just glad it all works now (music and fan) and my kids are back to their ball popping fun. If you haven't already give this a try. Otherwise I have a spare ball popper if you need any parts! Good luck!

Oct 13, 2009 | Playskool Busy Ball Popper

1 Answer

Replacement Battery Problems Kurzweil Mk 152


Check the voltage provided by the cells. Each cell should be above 3 volts. Make sure they are installed with correct polarity and the contacts are making. Brand new cells CAN be bad and some holders may not contact properly.

Jul 23, 2009 | Music

1 Answer

2003 Nissan Sentra/standard transmission, ran fine until recently. Began jerking around randomly and would lose power out of nowhere. Stops doing this after restarting a few times. AutoZone said it needed...


try unplugging the mass air flow sensor. it's between the air filter and the engine throttle chamber. it has an electrical connector. if it idles fine, you need a new MAF sensor.

Jun 08, 2009 | 2003 Nissan Sentra

1 Answer

Can't finalize cd on the Electron Brand 9290 Nostalgia CD Burner


In stop mode, press "finalize" (last button in the top row of buttons), then press "play" (center button in the lower row of buttons).

Jan 02, 2009 | Electro Brand Nostalgic Stereo CD Music...

2 Answers

Disc won't play


Silmilar problem on a MX-D501T
At times the unit fails to recognise the music CD in the tray, or recognises its presence and shows tracks & time play on screen but doesn't initiate playing. The fault is erratic. Pushing 'play' on the remote doesn't initiate either.
Is this a faulty head or 'dry joints' somwhere?

Dec 09, 2007 | JVC MX-D301T Shelf System

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

19 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4861 Answers

yadayada
yadayada

Level 3 Expert

76109 Answers

The Knight
The Knight

Level 3 Expert

74211 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...