Question about Computers & Internet

1 Answer

I have several ge usb 2.0 hubs that my new computer won't recognize. (vostra (dell) 400). i have no software for it and would like to know where i can get the appropriate driver

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

The manufacter website almost always has the proper drivers. if they do not contact the 800 number on the website and they should provide you with the url for the driver or at least a way to get the driver.

Posted on May 10, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

OnBoard USB Ports Not Working and No PS/2 Ports!


When you boot the machine does it tell you what key to hit to get into the BIOS or System Setup? If so, press it. Maybe you need to try another keyboard if it won't allow you to press a key to get into the Bios or System Setup.

Apr 21, 2012 | Dell XPS 400 PC Desktop

2 Answers

Canoscan LiDE 100 on WinXP loaded drivers+software from disk


Have you tried going to the Devices Website for any CURRENT SOFTWARE UPDATES/DOWNLOADS?

Jul 05, 2010 | Dell Inspiron 1525 Laptop

1 Answer

New Dell desktop can't recognize external hard drive


I devised these simple steps that tend to remedy quite a few issues with most USB portable / external hard drives and devices (though not always)

A few things to check but assumes USB and Windows for other interfaces / operating systems similar steps may be adapted to suit.

1. Ensure it is connected directly to the computer to a USB 2.0 port not a USB 1.0 port as this can have effects on performance and reliability

2. Use only the cables that came with it NOT one that fits that may have been lying around or is longer. Not all USB cables are equal even though they should be)

3. Do not connect through an external USB HUB unless that hub is USB 2.0 AND has its own power supply.

4. Use ONLY the power supply that came with it if it has an external power supply Don’t use any other unless you know it has both the same voltage and current rating e.g. 12V 500mA anything rated below that would not work properly.

5. Always use the same port for connecting your devices. Some devices do not like being switched about. If switched they may want to install software / drivers again. This can be especialy true if you move a HUB to another port

If you checked and fixed anything there and still have issues then check your hardware from CONTROL PANEL / SYSTEM / HARDWARE.
Any exclamation marks by hardware need fixing before you investigate any further

Aug 28, 2009 | Dell Computers & Internet

2 Answers

USB Hubs won't install


Please install the usb hub power surge patch from www.dell.com/support

Aug 24, 2009 | Microsoft WINDOWS XP PROFESSIONAL SP3...

2 Answers

Usb modems will not work see's modem but will not complete driver install. Even if you manually update. Tried 2 modem's


check to make sure that your USB ports are working properly. Best thing is to hook up a usb mouse or usb keyboard.

if it recognizes those and installs the drivers properly then you know your USB ports are fine, at this point you know that its got to be something with the modems, either they are not compatible or the modems are bad.

Try a brand new usb modem and make sure whatever type of usb port that the modem requires is the type of usb ports you havve on your server.

Aug 11, 2009 | Dell PERC6/E SAS Adapter for Dell...

1 Answer

My Dell Dimension 2400 does not recognize plug & play for my HP OfficeJet Pro L7650 all-in-one. If I add the all-in-one manually, the computer says it's offline. I've uninstalled & reinstalled the...


My solution was very simple...I just threw my computer out the window! Seriously, the problem has not been resolved...it seems that several types of Dell computers (in my case, the Dimension) have a problem with HP all-in-ones with regard to the USB 2.0 having enough power to recognize the plug and play option when installing the HP product. Dell's only solution (that I could find) is to operate the HP product thru a USB hub...so I guess I'll try that first and, if it still doesn't work, I'll probably just upgrade to a newer non-Dell Dimension computer.

Jul 15, 2008 | Dell Dimension 8200 PC Desktop

1 Answer

Windows XP doesn't recognize my new Canon SD1100 camera even after loading software as instructed.


It is very simple you guys! I had the same problem with my Windows XP SP3 and SOLVE IT EASY!

1. Unplug all your USB devices. If you have hubs, unplug only the devices attached to the hub, not the hub from the computer.

2. Open the registry and delete the following 6 branches.
H_L_M\System\ControlSet001\Enum\USB

H_L_M\System\ControlSet001\Enum\USBPRINT

H_L_M\System\ControlSet001\Enum\USBSTOR

H_L_M\System\ControlSet002\Enum\USB

H_L_M\System\ControlSet002\Enum\USBPRINT

H_L_M\System\ControlSet002\Enum\USBSTOR

3. Restart your computer and attach one by one your USB devices. If you have hubs, first let the OS to recognize your hubs, then attach the USB devices.

Your Digital Camera should be recognized immediately by the system. If you don't have your Digital Camera software installed you can use Windows Scanner and Camera Wizard to upload your photos.

Cheers from Guvidu Romania

Apr 09, 2008 | Canon Cameras

1 Answer

Camera No Longer Being Recognized


Does it connect to the PC via a USB cable? Then try connecting to a different USB port or if you have try a new USB cable. I had the same problem with my IXUS 400 and changing to a new USB port, directly to the PC - not a USB hub, it worked. However now I have several issues with my camera - no sound or image on the LCD screen, but I think these are unrelated.

Jan 27, 2008 | Canon PowerShot S400 / IXUS 400 Digital...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

26 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18386 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...