Question about Microsoft Excel for PC

1 Answer

What is the importance of right align button in microsoft excel?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,187 Answers

Broken0196,

The right-align format is best for viewing numbers.
It is especially easier to read 'accounting' numbers where the decimals line up.

Generally, left-justifed is best for non-number alpha characters/words.

Center-justify is best (maybe) for column headings, etc.

I hope this helps you.

Posted on Oct 06, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Remove page breaks in excel


We would appreciate if you share with us your Excel version as well so that we can give you a more specific solution to your issue. In the meanwhile, you can refer to the following steps to delete a manually-inserted page break in Excel 2007, Excel 2010, or Excel 2013:

(Important: You cannot delete page breaks that Excel has added automatically. Adding manual page breaks, changing the page orientation, or adjusting column widths and row heights may affect automatically-inserted page breaks.)

1. Select the worksheet that you want to modify.
2. Go to "View" tab, then go to "Workbook Views" section, and click "Page Break Preview".
(Note: You can also click "Page Break Preview " on the status bar)
(Important: If you get the "Welcome to Page Break Preview" dialog box, click "OK". To avoid seeing this dialog box every time you go to "Page Break Preview" view, select "Do not show this dialog again" check box and click "OK".)
3. Now do one of the following:
a) To delete a vertical page break, select the column to the right of the page break that you want to delete.
b) To delete a horizontal page break, select the row below the page break that you want to delete.
(Note: You cannot remove automatic page breaks)
4. Go to "Page Layout", then go to "Page Setup" section, and click "Breaks"
5. Click "Remove Page Breaks"
(Important: You can also remove a page break by dragging it outside of the page break preview area {to the left or right for vertical page breaks, or up or down for horizontal page breaks}. If you cannot drag page breaks, make sure that the drag-and-drop feature is enabled. To check the status of your drag-and-drop feature, click office button , click "Excel Options" tab, click "Advanced", go to "Editing Options" and make sure you have checked the "Enable fill handle and cell drag-and-drop" option.)

To refer to a pictorial explanation of the above steps, you can refer to "Delete a manually inserted page-break" section on the following Microsoft Support Page:
http://office.microsoft.com/en-in/excel-help/remove-a-page-break-HA102576899.aspx?CTT=1

GuruAid.com

Jun 22, 2014 | Computers & Internet

Tip

How to Backup Your Outlook Contacts to Excel File?


Microsoft's Outlook is integrated into Microsoft Office 2000, 2002, 2008 and Microsoft Exchange Server. Outlook is complete e-mail manager by which you e-mail, calendaring, and contact management. Outlook enables you to filter and organize e-mail messages, integrate and manage e-mail from multiple e-mail accounts, personal and group calendars, contacts, folders, and tasks.
Using Import and Export feature in Outlook, you can create the full backup of outlook contacts. Because without backup yon can lose your e-mail accounts data any time due to virus, power failure and hard disk problem.
Follow the given steps to export your outlook contacts to Excel file:
Click on Start button, go to Program then click on Microsoft Outlook to export the contacts.


Now go to File menu and click on Import and Export option. Choose Export to a file as show in the below figure then click Next.
export-computerfreetips.gif Now on next dialog box, choose Microsoft Excel and click Next.
export-computerfreetips1.gif Select the Contacts Folder you want to backup to Excel file as shown below then click Next.
select-computerfreetips.gif Choose a name and location where to save the Excel file by clicking Browse button, then click Next.
file-computerfreetips.gif Click Finish to start the back up procedure which may take little time depending on how many contacts you have.

on Jan 29, 2010 | Computers & Internet

1 Answer

Properties in importing excel table to an access table


This article explains how to import a Microsoft Excel file into Microsoft Access version 2.0 or 7.0. Microsoft Access can import files from Microsoft Excel version 2.0 through version 7.0. However, Microsoft Access cannot import Microsoft Excel 4.0 workbooks (.xlw). This article assumes that the Microsoft Excel file is using standard database formatting. That is:

To import a Microsoft Excel file in Microsoft Access 2.0 loadTOCNode(2, 'moreinformation');
  1. Save the file in Microsoft Excel using standard database formatting listed above. Close the file.
  2. Start Microsoft Access 2.0 and open the database you want to import the Microsoft Excel information into.
  3. On the File menu, click Import. From the Import dialog box, choose the appropriate version of Microsoft Excel that you are importing and click the OK button. Microsoft Excel 7.0 files are not on this list. If you are importing a version 7.0 file, choose the Microsoft Excel 5.0 option.
At this point options such as whether to append to an existing table or create a new table may be selected.
To import a Microsoft Excel file in Microsoft Access 7.0 loadTOCNode(2, 'moreinformation');
  1. Save the file in Microsoft Excel using standard database formatting listed above. Close the file.
  2. Start Microsoft Access 7.0 and open the database you want to import the Microsoft Excel information into.
  3. On the File menu, click Get External Data and then click Import.
  4. From the import dialog box, choose Microsoft Excel (*.xls) for the Files Of Type option.

    This will display only the Microsoft Excel files.
  5. Find the desired file and click the Import button.
The Import Spreadsheet Wizard appears and allows you to choose options specific to the file.

or you just use the link for any problem where you can get details of the importing
http://www.techrepublic.com/article/techniques-for-successfully-importing-excel-data-into-access/5276622

May 05, 2011 | Computers & Internet

2 Answers

How can i export the data tally to excel


Hi,

There are 2 ways to do it..

Step 1
You can export as text and import it back to excel using the text file you created.
Or
You can select HTML and give the file name as eg-XYZ.xls


Step 2

You can export all reports and statements. For this a separate export button is provided in right hand button bar. To do this go to any report e.g. day book you to export or any statement e.g. balance sheet. You would see export button on top right hand side on button bar. Press it and a screen would pop up with export related options.

The first option is format of data to be exported namely ASCII, HTML, SDF, and XML. Which ever application you are importing this data in would decide in which format you should export the data.
For statements like balance sheets and trial balance which we use to send and import file in word and excel etc. HTML format is good. We need minimum formatting in this format while using it in MS Word and MS Excel.
certain applications accept continuous data where we have defined field length. Then ASCII format is better.
For application which accept SDF and XML format these formats can be chosen.

Give a file name and the exported file is saved in the parent Tally directory on your computer. You can now use that file to import its contents into another program, send it as it is (say if it is HTML file) to a colleague or view it using a browser.

Step 3

Consider exporting day-book.Go to day book press export button or use shot cut key Alt+E. Exporting screen will displayed.

tally-export-screen-300x82.gif

Press Back space on your keyboard. And select Format as ASCII (comma delimited). Now give output File Name as Daybook.csv, now select some other option you want to export from the bottom of the screen.

tally-export-ready-screen-300x81.gif

Press enter to accept screen. Day book is exported in to tally program folder. Check program folder for file daybook.csv,

csv-file.gif

Double click on it, the file will open in excel program. If you want it in excel work sheet file, use the option Saveas, and save it in Microsoft excel workbook (*.xls) format.



Hope this is helpful. Let us know if the issue is resolved.





*Rating and Comments are invited for this solution

Nov 24, 2010 | Tally T2245 Matrix Printer

1 Answer

I HOW I EXPORT TALLY 7.2 DATA IN EXCEL FORMAT


Hi,

There are 2 ways to do it..

Step 1
You can export as text and import it back to excel using the text file you created.
Or
You can select HTML and give the file name as eg-XYZ.xls


Step 2

You can export all reports and statements. For this a separate export button is provided in right hand button bar. To do this go to any report e.g. day book you to export or any statement e.g. balance sheet. You would see export button on top right hand side on button bar. Press it and a screen would pop up with export related options.

The first option is format of data to be exported namely ASCII, HTML, SDF, and XML. Which ever application you are importing this data in would decide in which format you should export the data.
For statements like balance sheets and trial balance which we use to send and import file in word and excel etc. HTML format is good. We need minimum formatting in this format while using it in MS Word and MS Excel.
certain applications accept continuous data where we have defined field length. Then ASCII format is better.
For application which accept SDF and XML format these formats can be chosen.

Give a file name and the exported file is saved in the parent Tally directory on your computer. You can now use that file to import its contents into another program, send it as it is (say if it is HTML file) to a colleague or view it using a browser.

Step 3

Consider exporting day-book.Go to day book press export button or use shot cut key Alt+E. Exporting screen will displayed.

tally-export-screen-300x82.gif

Press Back space on your keyboard. And select Format as ASCII (comma delimited). Now give output File Name as Daybook.csv, now select some other option you want to export from the bottom of the screen.

tally-export-ready-screen-300x81.gif

Press enter to accept screen. Day book is exported in to tally program folder. Check program folder for file daybook.csv,

csv-file.gif

Double click on it, the file will open in excel program. If you want it in excel work sheet file, use the option Saveas, and save it in Microsoft excel workbook (*.xls) format.


Hope this is helpful. Let us know if the issue is resolved.



*Rating and Comments are invited for this solution

Nov 10, 2010 | Tally T2245 Matrix Printer

1 Answer

How to create macro button in microsoft excel 2007 because


well follow the steps below to get your job done:

To create an option button in Microsoft Office Excel 2007, make sure that you add Option Button (form control) to the Quick Access Toolbar. To do this, follow these steps:
  1. Click the Microsoft Office Button, and then click Excel Options.
  2. Click the Customize category, select All Commands in the Choose commands from list, select Option Button (form control), and then click OK.
To create an option button and to assign a macro to it, follow these steps:
  1. In Excel 2003 and in earlier versions of Excel, click Option Button on the Forms toolbar, and then draw the outline of the button on the sheet.

    In Excel 2007, click Option Button (form control) on the Quick Access Toolbar, and then draw the outline of the button on the sheet.
  2. Select any cell in the worksheet.
  3. In versions of Excel that are for Microsoft Windows, right-click the option button, and then click Assign Macro.

    In versions of Excel that are for Macintosh, press COMMAND while you click or press CTRL while you click, depending on your operating system version. Then, click Assign Macro.
  4. In the Assign Macro dialog box, click the name of the macro that you want to assign to the option button, and then click OK.
When you click the option button, the macro will run.


good luck ...:-)

Apr 08, 2010 | Microsoft Office Excel 2007

2 Answers

Excel data is Delimited


Try opening the file from the Excel File/Open menu rather than double clicking to open it.  If that does not work try Importing from it into a new blank spreadsheet.

Jun 01, 2009 | Microsoft EXCEL 2004 for Mac

2 Answers

Have a excel password protected file. have forget my password. help me in opening my file


How to Crack Excel Spreadsheet Passwords by Petri IT Knowledgebase Team - January 8, 2009 Often when an employee departs, they take important Excel passwords with them. This guide outlines how to use a simple Excel password recovery application to crack lost or forgotten passwords, allowing you to unlock password-encrypted Microsoft Excel documents quickly as possible.
Step 1: Download and Install the Office Password Recovery Utility To perform the following recovery steps, you'll need to grab the download of Office Password Recovery Pro, available directly here. (2.1Mb)
Once you've downloaded the program, run the install with the default options.
Step 2: Navigate to the Protected File and Begin the Recovery Process Click the Open button on the top left, navigate to the protected spreadsheet file:

May 09, 2009 | Computers & Internet

1 Answer

Importing from excel


go to file in the outlook.
click on import and export
select import from another program of file, click next
select Microsoft Excel 97-2003, click next
type in or browser for the Excel file you want to import, and select don not import duplicate items. click next
select destination folder-contact folder click next
***********To add or remove fields to determine the way the contact information is saved in the new imported file,***********
click on map custom field.
click and drag the item in the left panel to the right panel, where you want the item to appear.
click finish.
if you don't like the way the items imported. just hight all of the items that was imported in the contact folder and press deleted.
you can start again.

if you still have problem. go to the follwoing link
http://office.microsoft.com/en-us/outlook/HA010964231033.aspx

Dec 18, 2008 | Microsoft Office Outlook 2003 for PC

1 Answer

CSV file to Import correctly into Excel 2003


Rudils,

The key is to import the data and not open the file directly.

1. Open a Blank Workbook in Excel.
2. Data, Get External Data, Import Data. (Excel 2007 is Data, Get External Data, Data from Text)
3. Browse to your .csv file and Select "Import".
4. Import Wizard should appear.
5. Page 1 Select "Delimited"
6. Select the row which you want to start the import.
7. click "Next"
8. In the Delimiters, select "semicolon" and/or other delimiters you are using.
Note: The bottom half of the window will preview the way the data is to be imported.
9. click "Next"
10. highlight each column of your data in the window below. For each column you can specify "General", "Text", "Data", or "do not import column" using the radio buttons in the top left of the Wizard box. This is an optional step.
11. Click Finish.

I hope that helps. Please add a comment if it not clear.

kpenguin

Nov 22, 2007 | Microsoft Excel for PC

Not finding what you are looking for?
Microsoft Excel for PC Logo

43 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2658 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18389 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...