Question about Logitech LS-21 2.1 Speakers

1 Answer

The subwolfer only plugs in one slot, How do i get the reg speakers plug in and wrk??

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 223 Answers

I be willing to bet they plug in to the back of the subwoofer. let me know if this works fpr you Cheers!

Posted on Sep 01, 2010

  • Trevor Groves
    Trevor Groves Sep 01, 2010

    Typically there is one cable with green ends. this connects to the speaker "set" somewhere typically on the subwoofer, the other end connects to the computers green jack (most common) . Everything else should connect to the subwoofer. and one plug from the subwoofer to the wall. The volume control also connects to the subwoofer on the back. , If all is good now. please use the four thumbs up rating. This is how i know your question is answered, if not Please make an additional comment if this doesnt seem right
    Thanks & Happy listening.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Rear speakers not working


You might not plug speaker cables correctly in the PC board. The right way is to plug the Rear speaker cable in the middle slot and insert other (Front) speaker cable in just right adjacent to the Rear cable. The left one is the Mic Slot.

Oct 27, 2010 | Dell 5650 Computer Speakers

1 Answer

New build turned on power no beeps no video nothing but fans


make sure that your little speaker is plugged in to the correct pins. This gets many people every time. If the speaker isn't plugged into the correct slot you're definitely not going to get anything to work...yeah i know...a silly speaker...you can have quite a few things plugged incorrectly and things will still work but if you have the speaker plugged into the wrong one...then ur dead in the water...find the little cylindrical speaker and try plugging it into a different slot...really look on that board for it. Should be labeled JFP2..connect the speaker to the 4 pin side of that 7 pin connection.

Dec 21, 2009 | MSI G41TM-E43 LGA 775 Intel G41 HDMI Micro...

1 Answer

Subwolfer does not play with cd's, plays fine with dvd's


Some amplifer's have controls to switch subwoofers off in some modes. Have you accidently switched it off?

Dec 13, 2009 | Yamaha Digital Sound Projector Home...

1 Answer

I added 2 more speakers and a subwolfer to my gateway pc,no sound


thats because there are no extra ic amp chips to run the speakers you can only put extra speakers on if the unit if it is designed to have them added

Oct 26, 2009 | Gateway DX4300-03 Desktop PC

1 Answer

Inspire m 4500 rear speaker does wrk.........


plug the plugging in and you would get the dialog box in which you can set the out put and input for all your speakers

Jul 28, 2009 | Creative Labs Sound Blaster Live! 5.1...

1 Answer

What connection wires do i need for this subwolfer


What do you mean connection wires? Every speaker connection has 2 wires + and - . As far as wire size 14 or 16 gauge is fine ( if being hooked up in a vehicle ), and be sure to have + to + and - to - .

Jul 02, 2009 | Rockford Fosgate TRF2215 Car Speaker

1 Answer

I just hooked up my old Onkyo TX-8511 receiver to my bose speakers, which is also hooked up to a subwolfer. When I turn the volume up the system goes into protect mode. Any solutions.


Just check your speaker cabling again. Make sure that all of them are seated properly, none is touching each other or the body of receiver. Rewire if necessary..
Are you using banana plugs for connecting speaker or just directly. Some times even a little tiny wire touching the receiver could trigger the protect mode. Be careful, since protect mode is sometimes not fast enough and it could blown a few trasistors in the power circuit.

Otherwise, do your bose speakers play out load on other systems?

Mar 08, 2009 | Onkyo TX-8511 Receiver

1 Answer

X-240 subwoofer not working.


plug the double head phone thing (about 3 inch long ,included) in to your computer and other end in the ipod dock slot ( with the musical note NOT the head phone slot) and plug speakers plug (black NOT green) into back of subwoofer and plug in to power and maker sure volume on computer also you might want to reset or log of the computer somtines music doesnt play (i.e itunes) and enjoy music also i have a macbook im not sure if its same with windows but it should work

Dec 27, 2008 | Logitech X-240 Computer Speakers

1 Answer

I-trigue 3000


my crative I_trigue 3000 speakers keep going off during music like its not getting enough electricity but is pluged into a seperate plug directly to wall.

May 06, 2008 | Audio Players & Recorders

Not finding what you are looking for?
Logitech LS-21 2.1 Speakers Logo

Related Topics:

124 people viewed this question

Ask a Question

Usually answered in minutes!

Top Logitech Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

gunzmith

Level 1 Expert

27 Answers

Henry  Thomas
Henry Thomas

Level 3 Expert

1074 Answers

Are you a Logitech Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...