Question about Washing Machines

1 Answer

Kenmore model 11020712991 - start, takes water but dont agitate.if it"s on after a while smell something like a hot rubber.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,937 Answers

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.######) and you'll see a list of major sub-components with diagrams and parts.

Look in the section for the motor, pump gearcase and you'll see the Motor Coupler.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump. This is likely why the machine drains.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.

Posted on Aug 31, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenmore model 11020842990 series 80. had a severely unbalanced load in the rinse cycle. opened lid, rearranged clothes, would not start up again. Removed clothes to dryer, luckily most of water had...


when it went unbalanced the tub most likely broke the lid switch part
3949238.open the lid,on the right side of lid you'll see a strike,it goes into a hole and this is where the lid switch is,stick a screw driver into the hole,if you don't hear a clicking sound the switch is broke
http://www.youtube.com/watch?v=MFsvLiuTniU

Oct 15, 2013 | Kenmore 24032\24036 Top Load Washer

1 Answer

Washer filled w water but wont agitate,spin or drain. I hear a humming,buzzing and something smells like it is burning. After several attempts to start in various different cyles it may have tripped...


send the model number.if it's humming it sounds like the motor is bad.where.if it resets after a while and hums again it's the motor.there's an overload in the motor,when it gets to hot it pops and will reset after it cools.

Apr 13, 2011 | Kenmore 3.2 cu. ft. Plus Top Load Washer

1 Answer

I have a Kenmore 20722990 washer. There's a smell


First, see the Sears parts site for your washer.

http://www.searspartsdirect.com/partsdirect/getModel!retrieve.pd?pop=true&modelNumber=110.20722990

Thoughts are:

1. Fabric Softener dispenser. I'd remove it, run a couple of loads with just soap and see if the smell disappears.

2. These models use whats called a Motor Coupler between the motor and transmission. The center part of the coupler is a rubber device that could be worn and you smell the rubber "burning"

A way to check it is to remove the cabinet, pump and motor and see if the coupler is wearing.

Following is a description of how to access the coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=135&osCsid=4f378f93259c747a96114e0e5fb5b352

3. Depending on the age of the washer, over time "gunk" can build up around the agitator shaft and in the tub. That could be causing the smell.

In order to clean it, you'll have to remove the agitator(s) and the basket. It's not a really difficult job.

See the following for how to pull the agitators, spanner nut, drive block and basket. You don't need a special spanner wrench. I've used a short 10" pipe wrench hooked around one of the tabs on the spanner nut and tapped the handle with a hammer to loosen it. Also, don't directly hit the drive block with a hammer (it's soft metal). Put a short piece of wood under the drive block and tap it up with a hammer.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

With the agitators, and basket removed, I'd thoroughly clean the tub and any other gunk that you see.




Nov 16, 2009 | Kenmore 24032\24036 Top Load Washer

1 Answer

Kenmore washer drains but won't spin.


the first thing you should check would be that you had pressed the motor coupling far enough onto the motor shaft and the the shaft on the gear case the shafts should be flush with the coupling if not this will cause a bind on the motor and also cause it to have a hard time starting

Mar 25, 2009 | Kenmore Washing Machines

1 Answer

My kenmore 70 series will not spin water out


Sounds like the tranny is possibly shot. The motor spins backwards to extract, and if the tranny is bound up the belt may spin and burn.

Jan 24, 2009 | Kenmore 22422 Top Load Washer

1 Answer

Kenmore Elite front-load


you must remove bottom panel ,,in the center front you will find pump,,remove pump filter,,always unplug first..it has slugg,..than after you clean filter run your unit once a month with a pint of bleach and hot water only..also wipe your rubber gasket or bellows with a touch of bleach..

Dec 27, 2008 | Kenmore Elite 45986 Front Load Washer

1 Answer

Kenmore Washer Won't Drain


yes, check the drain, could be clogged, or check the water pump assembly as well, the clothe could be stuck in the impeller.

the burning smell could be coming from a separate electric water pump and it can not turn that is why it is burning already.


tnx 4 using fixya,

drcool

Oct 07, 2008 | Washing Machines

1 Answer

Washer doesn't agitate.


Hi Karen,
It is not normal to smell a burning smell after a new coupler install. If the pump is not held on the motor with two clamps then it will raise off of the motor and strip the pump. This would cause the burning smell and also cause you to need a new pump. Before you use it again install the second pump clamp. If you cant find it let me know and we can ship you one over. Contact us anytime m-f 9-5. (865)945-3808
Anderson Appliance Parts and Service
Michael Anderson (Owner)

Sep 24, 2008 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

Did i loosen the belt or break the belt ?


Toso, If your model number starts with 110, you don't have a belt to worry about. This is a direct drive washer. The clicking noise could be any number of things such as; something passing through the pump, something under the agitator or something caught in between the basket and tub. The hot smell could be the motor getting hot from the load. It's really hard to tell without being there, but it doesn't sound to serious...Catriver...post back.

Oct 11, 2006 | Kenmore Elite 20972

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Gerry Harvey
Gerry Harvey

Level 3 Expert

1460 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

Brad Brown

Level 3 Expert

15557 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...