Question about Creative Labs ZEN V Plus MP3 Player

1 Answer

Can delete recordings

I am unable delete recordings on zen v plus tried everything

Posted by on

  • 2 more comments 
  • Anonymous Oct 01, 2008

    i cant delete voice records

  • Anonymous Oct 17, 2008

    me tooo. i CANT

  • Anonymous Feb 18, 2009

    I have the same problem the recordings won't delete which is stupid

  • pdemick Feb 18, 2009

    I go to delete a recording on the zen and I get a "general failure" message from the Realplayer application. I was able to delete before...

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 8,596 Answers

Try using the installed software to delete first. If that fails, use Windows Media Player. If that fails,
Possible firmware upgrade issue.
Reset first - located on side of player. If that fails, Creative actually has a step by step tool you can use at:
http://193.95.171.83/SRVS/CGI-BIN/WEBCGI.EXE/,/?St=107,E=0000000000366987556,K=3577,Sxi=5,Kb=ww_english_add,VARSET=ws:http://us.creative.com/,Case=obj(26219)

Posted on May 23, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Switch on akai58022 tower speaker, it worked when I got it today and now it wont even switch on


what do you have it plugged-into for power ? it uses the 8-pin Apple Lightning dock connector. If you are using a USB adapter for that, then be aware that a USB-port will only let you draw 500mA or 1/2 an Amp of power....more than that will cause failures and damage to the USB port and the Hub even.

Nov 13, 2014 | Audio Players & Recorders

1 Answer

I have a Toshiba Satellite A665-S6088. The last time I used it was last night and everything worked fine. It works with Windows 8.1, it has for a few months now, never had any problems until now. No...


Unplug the unit from ac power. Remove the battery. Wait a minute. Press and hold down the power button for 30 seconds. (Yes, I know, nothing will happen visible). Replace battery. Plug unit back in. Now try the power button and see if the unit resets. Sometimes this helps when all else fails especially with a computer which has "hung up" like yours. Let me know if this worked!

Aug 26, 2014 | Audio Players & Recorders

2 Answers

I have a Rowe R80 jukebox and after moving it it has no sound through the speakers I am in New Zealand


Well, in addition to all the fine suggestions that are here, I would like to add the simple and easy things that may have happened during the move.

IF YOU ARE NOT GETTING A LOUD POP WHEN THE MACHINE IS POWERED ON.......

1) Make sure that the wires on the terminals below are still connected to the screws. There is one ground and one each for left and right. The lower the tap the lower the (max) volume of the jukebox.If they are not connected there will be no sound.
84c9065c-b7c6-4417-be21-0be7a6e74b41.jpg


There is a jumpers on the terminal strip where the volume control connects. Make sure that these connections are correct and tight. Also make sure that the jumpers did not fall off.
c1d72051-525d-47ec-8725-a6a8e655b20c.jpg
7a25e260-d39b-4992-8bce-8c2d2c9b07e5.jpg

If you are getting the loud pop in the speakers when the power is turned on .....

Check the plug on the side of the mechanism, just below the back of the tone are.(looks like a little tube socket) Check to see that it is connected to the mech and the CORRECT PLACE on the amplifier. It mat be possible to have this end in the wrong place. bf77613e-82a3-4e37-b8fe-cc80f4d4dbcb.jpg

Check all all your connections against the pic.

I hope this was helpful.

Mar 24, 2014 | Audio Players & Recorders

1 Answer

My aftermarket radio won't play any music out but when I put my stock radio back in everything works fine the aftermarket radio worked for a few weeks but then it stopped playing music out recently Any...


think the amp may have blown this is the problem with some after market radio's with the same wiring code as yours. best just ot get the radio you want and buy the adapter kit for it.

Mar 23, 2014 | Audio Players & Recorders

1 Answer

I'm trying to locate a conversion plug, the subwoofer is a JVC powered sub . The connecter number is xv - thm 505. Next numbers are xv- thm 606 I need a female RCA to the sub 8 pin mini din W


not sure where you are based, but have you tried maplins electronics store? They tend to carry a large stock of lpugs and cables, plus they do seem to deal with audio equipment. Good luck.

Mar 20, 2013 | Audio Players & Recorders

1 Answer

HOW TO INSTALL GAMES IN MP6


Hi there:

Just as you do it on others, like phone. Click to install. No necessary for tutorial. Also could check this video...



Hope this helps.

Nov 14, 2012 | Audio Players & Recorders

9 Answers

How do I recover deleted pictures


You can run Time Machine to restore your files or go to CNET to search and download photo recovery software to recover your pics. http://www.uflysoft.net/data-recovery/

Jan 11, 2012 | Sylvania SMPK 8099 Video MP3 Player

1 Answer

Wailing sound when 1971 seeburg juke box is started


I amnot very familiar with Seeburgs but the trip switch activates at the end of the record playing and THAT mutes the amp. The amp should also be muted until the tone arm lands on the record. So I would suggest the problem is in the amp.

May 05, 2009 | Audio Players & Recorders

Not finding what you are looking for?
Creative Labs ZEN V Plus MP3 Player Logo

Related Topics:

88 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs Audio Players & Recorders Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Jazz Boyce
Jazz Boyce

Level 1 Expert

728 Answers

Carlos L. Burgos

Level 2 Expert

602 Answers

Are you a Creative Labs Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...