Question about Acer Power FG (APFGUP5161) PC Desktop

1 Answer

O my acerpower fg motherboard by the battery where it says U18, i plucked off the cap to those 3 prongs and need 2 know which 2 to put it on

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

Look your cabel ok

Posted on Oct 13, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Bios blocked


Hi peter,
Some motherboards get back to default BIOS settings just by removing and replacing the CMOS battery. But in most of the motherboards, you need to reset it using jumper pins (those 3 pins are labelled in most of the MBs).
For resetting, there are 3 pins provided on the motherboard with 2 pins always coupled (or shorted) using a small cap. Say the cap is shorting pins 2 and 3. You have to now remove the cap and put it on to short pins 1 and 2 for about 10-15 seconds. Then revert back the cap to pins 2 and 3.
Make sure the CMOS battery is not removed during this process.
Power on the system, BIOS should now be resetted back to its default settings.Hope this solves your problem and rate my solution if it helps you.Have a good day.

Regards,
bonefirediv.

Apr 17, 2014 | Dell LATITUDE Computers & Internet

2 Answers

Cmos battery motherboard


It is usually a "Penny" battery. Have a look, it should be a small silver disc in a holder on the motherboard.

Sep 07, 2013 | AcerPower F1 PC Desktop

1 Answer

Weiser Power deadbolt works backwards on keypad


I have installed your Powerbolt, but when I push the Lock Button, it unlocks? What should I do?
First remove the cover on the inside of the Powerbolt unit. On the right hand side under the batteries, you will notice that is says "Door Direction Jumper". If the cap is mounted on Prongs 1 & 2, carefully remove it and move it over so that it mounts Prongs 2 & 3. A is right handed, B is left handed.
http://www.weiserlock.com/Support/Faq/50160000000HhmZAAS.aspx

Aug 18, 2012 | Weiser Lock ED1460X3VKD Powerbolt 1000...

1 Answer

The lock has reversed itself. I just replaced the batteries and now the door unlocks pressing the lock button and only locks when I put in the code.


Did you accidentally remove the jumper that determines the "handedness" of the lock?

First remove the cover on the inside of the Powerbolt unit. On the right hand side under the batteries, you will notice that is says "Door Direction Jumper". If the cap is mounted on Prongs 1 & 2, carefully remove it and move it over so that it mounts Prongs 2 & 3. A is right handed, B is left handed.

Here's a link which tells you how to remove the cover, and reprogram the lock codes:

http://www.weiserlock.com/Support/Faq/50160000000HhhZAAS.aspx

Mar 18, 2011 | Weiser Lock POWERBOLT ELEC DEADBOLT

1 Answer

My Acerpower F2 computer has always worked fine until I unplugged my computer for a few hours and then tried to plug it in again. Now all it will do is turn on for about 2 or 3 seconds and then shut off....


It could be the on board battery needing replaced type CR-2023 3volt it keeps the Bios Memory setting when you shut down your computer they should be replaced every year or so.

Feb 07, 2011 | AcerPower F2 PC Desktop

1 Answer

The laptop was working fine a couple of days ago, yesterday it wont switch on. i thought the battery may be flat so plugged in the cord, the light where the cord plugs into came on but no charging light...


Found this on the web. Good Forum link below. If you find this helpful, pls rate me.

http://forums.techguy.org/hardware/556796-solved-cmos-memory-size-wrong.html

try resetting cmos, make sure you put the battery in the right way also, to reset look in your motherboard manual, or there should be 3 prongs with a jumper on 2 near the battery (shuold say cmos) just unpower the computer completely, change the jumper to the other prong plug back in the power were only the motherboard is getting power, and then unplug-reset jumper- restart and see if that clears it up.

If the laptop does not hold a charge, and if the adapter wiggles, more then likely, you need a new motherboard. You can call manufacturer and see what one would cost.
Good Luck.





Jan 14, 2010 | Office Equipment & Supplies

3 Answers

Hooking up replacement mobo 946 GZT-AM V:1.0. Need cabling hookup info for audio, 3 USB cables, HD LED and pwr sw board has no pin notations HD LED is red/wh Pwr Sw is blue/wh


The 946 GZT-AM is also used in the Acer Aspire T690, Acer AcerPower FH and Acer AcerPower SK50.

Here is the link to the Service Manual that includes motherboard replacement information including jumper settings:

http://www.acersupport.com/acerpanam/manuals/acer/0000/servicemanuals/AspireT690_PowerFH_SG.pdf


Hope this helps,
Robert

Sep 11, 2009 | Gateway Computers & Internet

2 Answers

Old capassitor has 3 prongs new capassitor has 2 prongs


The old motor relied on a leg off of the ol cap marked FAN. No need to bother with it anymore because the new motor probably has a different cap rating therefore it needs its own wittle capacitor. Cute ain't it? That new motor will probably have a common wire to connect to that Old cap at the C mark on it though. It will have 2 brown wires to connect to that new cap for it. (insulate that cute little cap to prevent any shocktastrophies) The black wire will of couse go to wher the old one did on the contactor. Read a little ditty I affectionatly wrote for further info entitled 'old motor had 3 wires new motor has 4 WTF"

Jun 06, 2009 | Heating & Cooling

1 Answer

I forgot a password bios ? I NEET HELP


You need to reset your bios.
To reset your bios, power down your computer, unplug power cable.
open the chassis and find the jumper that labeled clrtc1 near the button battery. First remove the battery. move the jumper cap from pin 1-2 to 2-3. Keep the jumper cap there for 5 ~ 10 seconds. Then put back to pin 1-2. Replace the battery. Plug the power and turn on the computer.
moz-screenshot.jpgmoz-screenshot-1.jpg

Dec 13, 2008 | ASUS P4SGX-MX Motherboard

1 Answer

Hallo i have an acerpower fg all drivers installed i ping any website but i can't surf the internat


check your internet settings
go to internet explorer/tools/internet options/connections/lansettings/ and tick mark on automatic detect settings

Nov 24, 2008 | Acer Power FG (APFGUP5161) PC Desktop

Not finding what you are looking for?
Acer Power FG (APFGUP5161) PC Desktop Logo

Related Topics:

86 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acer Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18402 Answers

Mohammed Ebrahim M
Mohammed Ebrahim M

Level 3 Expert

633 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you an Acer Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...