Question about Car Audio & Video

2 Answers

Red Light there is a red light on it all wires are hooked right changed all fuses and still the light is on and there is no bass goin through and i got 2 12inch mtx subs

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Make sure that u didnt cross the wires (positive goes to positive and vice versa)  also check the ground to se if it needs to be relocated to better ground

Posted on Dec 19, 2009

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

My sure the ground wire it hook up right

Posted on May 10, 2008


1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Have a 1994 Dodge Ram 1500 4x4 1500 with wiring problems. The original problem was a brake light out on the drivers side. I changed the tail light plugs. With head lights off I had brake lights with head...


Your truck may have had the factory trailer tow package, but that did not come with a wiring connector in that year. There should be a wire harness under the rear of the truck near the center of the bumper with 7 wires of the following colors/characteristics -

Red/Orange - +12V Battery (Thick Wire) From fuse #8 (40A)
Black/Orange - Tail Markers (Thick Wire)
Light Blue - Trailer Brakes (Thick Wire)
Violet/Black - Backup Lights (Thin Wire)
Dark Green/Red - Left Stop/Turn - (Thin Wire)
Brown/Red - Right Stop/Turn - (Thin Wire)
Black - Ground - (Thick Wire)



Under the dash, the brake controller wiring should be -

Red/Orange - +12V Battery (Thick Wire) From fuse #8 (40A)
Black/Orange - Ground - (Thick Wire)
Light Blue - Trailer Brakes (Thick Wire)
White/Tan - Brake Light sense - (Thin Wire)

Hope this helps.

Mar 19, 2013 | 1994 Dodge Ram

1 Answer

It turns on then blows all the fuses


Hello
Check for any short circuit with wiring of the amp. If there is no such fault, surely your amp need service. It has some internal shorted components. This work is really a skilled one, and can only be done by any experienced service personal only. OK.

Jan 17, 2012 | Power Acoustik Car Audio & Video

1 Answer

I have a kicker dx 500.1 amp and a kicker cvr12 sub. When I first hooked up worked perfect for a few minuted. Adjusted settings ont the side and it went out. Now When I power on it the protection light...


check the fuse on the power wire (+) not the ground wire .. i had a kicker 1500.1 on 2 l7 15\'s and when the bass would hit hard the fuse would vibrate and cause the amp to go into safe mode.. after re wireing the whole truck i then found out it was the 150amp fuse holder

Aug 07, 2011 | Kicker Car Audio & Video

1 Answer

The light is red and no bass is coming out of my subs


The Amp Is Most Likely In Protection Mode... 2 Ways To Figure Out Whats Wrong With it Is Check Every Single Wire And Make Sure That Every thing Is Hooked Up Correct And There Are No Bad Connections With Ur Remote Wire, Ground Wire, And Battery 12v Wire, Rca Cables As Well. If Every Thing Checks Out Good Then Try Checking The Fuses And Make Sure u Are Using The Correct Fuses That Are Good For That Amp. If U try These 2 Things And You No Your Subs Are Hooked Up Correctly Then The Worst Is Probably There. I Had The Pioneer 7200 Amp And It was A Blown Amp And The Red Light was Constantly On. No Sound No Nothing. If U Try Those Steps And it Still Does Not Work Then Most likely Your Amplifier Is Toast. Hope This Helps :-)

Feb 18, 2011 | Kole audio Q2-1920 Car Audio Amplifier

1 Answer

Why is the red light that says protect on? my amp turns on but it dosent work, i have a sup hooked up & it dosent work. the red light that says protect is on.


first thing check all ground and power wires and make sure ur rca wire make sure it isnt cut in anyway. after that unplug ur sub and unplug the negative wire from ur amp, while its out check the fuses on the amp if all is well put all fuses back if not get new. then plug the negative wire back in if protect goes off check for heat and if no heat inspect the wires from speaker out put all the way to the sub, look for any wire touching another this is were most problems are even the smallest wire can trip a protect. if u still cant find the problem. an amplifier specialist is in order.if its trashed go on ebay and buy a powerbass there goin cheap right now. hope i could help

Oct 12, 2010 | Lanzar VIBE266 Car Audio Amplifier

1 Answer

Sony xplod amp won't work it stopped for no reason


try hooking the amp up with 3 wires, the red power wire, the black ground wire, and the remote wire, do not hook up the speakers at this time

Apr 25, 2010 | Car Audio & Video

1 Answer

I have a 1800 watt amp but the red light is on but it dose sound like the bass works but not it its prime


the red light is for power in protect mode it should be orange and it will not emmit sound if you think you should have better sounding bass or more bass you can try to play with the gains on the amp or possibly if you have the negative or positive hooked up wrong from a speaker to the amp this will cause the bass to be lower and somewhat distorted double check your positive and negative wires from the speaker to the amp and make sure they are correct

Feb 28, 2010 | Kenwood KAC-9152D Car Audio Amplifier

1 Answer

No bass


could be the speaker its hooked up to . try to disconnect the sub and see if the protect light goes out

Feb 06, 2010 | Competition INTERFIRE BIG BOY 2CH...

1 Answer

Have hand control wireing problem ,,,, need to know what color wire does what ,,,, got the left hand control to wire up on a older bike,,,,, hooking up trun sigals and head light control,,,,what color...


This information applies to the vast majority of Honda motorcycles. Colors for the right handlebar switch are: Grey sends power to the turn signal switch. Light Blue goes from the turn signal switch, to the right turn signals. Orange goes to the left turn signals. Light Green goes to the horn button.
The left handlebar switch: Yellow With Red stripe goes to the starter button. Black wires take power to the headlight switch and the kill switch. White goes to the headlight low beam, Blue to the high beam. Brown / White goes to the tail light, running and instrument lighting. Black / White comes from the kill switch and delivers power to the ignition coils.
I hope this helps.

Nov 06, 2009 | 1982 Honda VF 750 S

3 Answers

Dashboard lights won't come on


Most often the tail lights and dash lights share a single feed and fuse.
Assuming you have checked the fuses (probably marked as tail or courtesy)
If you have good fuse and the head light gives a voltage out while in the 'parking light' position (usually between off and headlights) then you need to start chasing wiring.

Jan 30, 2009 | 1989 GMC Suburban

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

239 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4789 Answers

yadayada
yadayada

Level 3 Expert

68970 Answers

The Knight
The Knight

Level 3 Expert

72168 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...