Question about Kenmore 54701 Dehumidifier

5 Answers

Dehumidifier Error? My dehumidifier starts up then stops. The humidity setting display goes to 01 and the bucket full indicator flashes. I have checked the bucket and repositioned it. The dehumidifier drains to the floor so the bucket is empty. I don't know what else to do. My Kenmore dehumidifier model 580-54701400 has the same problem. 01 code in the humidity % setting, and it will not reset. Bucket Full light blinks. Had to clean water drain last week, because it was leaking. Any suggections

Posted by on

  • 6 more comments 
  • Jimh32851 May 12, 2008

    Thanks for the suggestion. I tested the switch, and all sensors. I believe it in the logic control for the unit. All I need now is a schematic.

  • Anonymous May 20, 2008

    Like your unit, it starts up fine but immediately shuts down with humidity setting display showing "01" and the "bucket full" indicator flashes even when the bucket is in place.



    Can't find a manual but I have a scanned copy of a tech sheet including wiring diagram that came with this unit.



    Other than clean everything including the extremely dirty airfilter, what is my next option? Thanks



  • Anonymous Jun 18, 2008

    The dehumidifier was working OK but now it gets an 01 message on the display and will not work.  I have an extended warranty on it so I guess I should bring it in. Any quick fix suggestions before I can bring it in?

  • ahughes Sep 06, 2008

    Same problem as described by everyone else on this thread. Anyone find the answer?

    Thanks.


  • beckylonker Sep 07, 2008

    My unit started making funny noises about two weeks ago and then I now have the same issue with the 01 code. no idea of what to do

  • oldclarkinn Nov 17, 2008

    Same issue. Has any one tried solution 2? (replace the sensor assembly)

  • dbonhaus Jan 24, 2009

    Same problem on a Kenmore 54501 dehumidifer with the 01 error and blinking empty bucket light. Sears 'expert' rep said to replace the PWB assembly part # 6871A10141B – however this DID NOT work. Will attempt to replace the SENSOR assembly part # 6877A30013L per another solution posted here and see if indeed that works. 

  • Anonymous Mar 31, 2014

    i have no instruction book
    how do I get to the bucket to empty the water from the dehumidifier?

×

5 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

This error code indicates that the problem is most likely a shorted defrost thermistor or possibly a pinched wire going to the thermistor. You will need to replace the sensor assembly - part # 6877A30013L. The Sears website has it listed for 9.99 + shipping. The humidity sensor & defrost thermistor come together in a wiring harness that plugs onto the main circuit board. It is fairly simple to repair. Just remove the front & rear grill & the metal cabinet. Remove the thermistor from the copper tube on the cooling lines; remove the humidity sensor from the front of the evaporator; pull the wire plug off the bucket switch; & remove the small 7 pin plug from the main circuit board inside the metal control box. Reverse procedure to install new sensor assembly.

Posted on Nov 13, 2008

  • Bill Jun 04, 2012

    "Most likely" a shorted defrost thermistor? So you don't know for sure what the error code 01 means? Sounds like you're grasping at straws. Don't tell us to start replacing parts unless you know exactly what error code 01 means. I hate to send such a large item to the landfill, but I'll be darned if I start throwing money at it by replacing parts that may or MAY NOT solve the problem.

  • James Oct 08, 2013

    Thanks Larryr for your detailed instructions..I replaced the humidity sensor/thermistor (one part) that you mentioned and it worked...thanks so much

×

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 4 Answers

I had the very same problem with my Zenith ZD300 dehumidifier. After getting no help from the manufacturer and realizing that it was going to cost $45 just to figure out what was wrong with it, I dismantled the dehumidifier myself in search of a solution. I suspected it was the humidity sensor, so I ordered the part off Repair Clinic website (repairclinic.com). It cost $18.20 plus shipping. AND IT WORKED!! I was so relieved that I wouldn't have to buy a new dehumidifier. It's been running for a day now, so we will see. Here's the website link:
http://www.repairclinic.com/PartDetail/Thermistor/6877A30013R/1462299

Part info:Thermistor6877A3001R
Good luck!!

Posted on Jul 12, 2012

  • James Oct 08, 2013

    Thanks...followed your instructions.. works great

×

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Just replaced sensor 6877A30013L per Solution #2. No help. Still flashing 01. Shorted out the bucket level microswitch with a paperclip... no change.
Believe fault to lie in pwb(pcb) assembly. 6871a20888d which is $43 from sears.
Mine is still broken until I decide whether to invest in this circuit board assembly.

Posted on Mar 13, 2010

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Nop, by-passing the bucket full switch did not change the 01 error ln the LED -- still won't work

Posted on Sep 15, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 828 Answers

Your bucket full switch may be defective. If you are capable, bypass it since you are draining to another place other than the bucket.

Posted on May 09, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Bucket full light flashes, humidity setting won't change - only says 01


Hi,

Here is a tip that explains what can be happening to make the dehumidifier showthat the bucket is full when it is not.

Dehumidifier Problem It shows Bucket Full

heatman101

Jun 07, 2011 | LG LHD459EL Dehumidifier

5 Answers

Bucket full light flashing but not full, humidity % shows as 01%


I posted an extended answer to this problem with part replacement info and pictorial. Why hasn't this solution been posted???
venasguy@comcast .net

Jan 28, 2010 | Kenmore 54501 Dehumidifier

2 Answers

Unit will not run.


Error code 01 - unit has a sealed system leak; most warranties are 5 years.

Dec 30, 2009 | Kenmore 54701 Dehumidifier

2 Answers

Kenmore 54701 (70 pint) dehumidifier stopped running


the lowest setting for % of humidity is 35% on that unit... sounds like with all the other errors that the IC board is bad (the Control circuit board behind the displays)

Nov 25, 2007 | Kenmore 54701 Dehumidifier

2 Answers

Dehumidifier Error?


Same problem with Goldstar model DH404EY7 -- stop code 01 on startup, bucket full light blinks (drains to floor).

Replaced the main controller board to fix it.

For my model dehumidifer the part # is 6871A20888A, and cost $77.44 (not counting shipping) from Appliance Factory Parts. The Appliance Factory Parts web site also provides parts breakdown (exploded parts diagram) diagrams and service manuals in PDF form.

May 29, 2007 | LG DH504E GoldStar Dehumidifier

Not finding what you are looking for?
Kenmore 54701 Dehumidifier Logo

2,490 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Dehumidifiers Experts

Bill Long

Level 3 Expert

577 Answers

Cindy Wells

Level 3 Expert

4761 Answers

kakima

Level 3 Expert

96683 Answers

Are you a Kenmore Dehumidifier Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...