Question about Meade ETX-60 AT Telescope

1 Answer

My telescope is only slewing at the max speed. as soon as i change it to another speed it will now slew??

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,186 Answers

Either the buttons are STICKING on your hand controller, or the hand controller cable is defective.

Contact Meade customer service:
http://www.meade.com/support/index.html

Posted on Aug 30, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to an Expert (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Meade LX90 GPS - When the telescope slews to a new location (tour or manual slew), the telescope then slews up a few degrees. I have to manually slew the scope down several degrees and hope I've...


Calibrate motors and then TRAIN the drives-- this sets the gear backlash.

You should Calibrate motors every time you take it outside and Train drives at least once every year. The symptom you describe is called "rubberbanding".

Train the drives.

Mar 03, 2011 | Meade 8" LX90 Schmidt-Cassegrain Telescope...

1 Answer

CG5 is brand new-not 30days old yet. Mount slews before a star is selected for alignment and continues to slew about the RA until power is cut. What is wrong. Tried 2 different power sources and factory...


You should return the scope under warranty-- however a bad power supply-- and or a bad hand controller cable can cause these symptoms called a "runaway slew".

Get a separate 12 volt power supply and the proper cigarette lighter style power plug.

Feb 12, 2011 | Celestron CG-5 Mount Telescope

1 Answer

Sirs: I'm the party with the "Rate Control" issue I have a new NexStar 8se.


The Rate Control only works for moving the telescope using the arrow keys. It does NOT work while doing an alignment, and GOTOs always slew at the max rate of 9.

For any other issues I would suggest you first RESET the hand controller and see if this corrects the problem and if NOT then reload the latest hand controller and or motor controller firmware, using the Celestron update cable and a computer.

Jan 26, 2010 | Celestron Optics

1 Answer

RA will not track on Orion Atlas mount


Are you sure it's not actually working (tracking)-- can you hear the motor running?

I would contact Orion and make sure you have a manual for the hand-controller-- it may have a setting that turns tracking on or off.
http://www.telescope.com/control/main/

Nov 14, 2008 | Orion Atlas Mount GoTo Upgrade Kit...

2 Answers

Celestron nexstar 8 i series alignment trouble


use the rewmote that came with the telescope and go into setup under telescope and push enter when it says calibrate motor

Nov 06, 2008 | Celestron NexStar 11 GPS (660 x 279mm)...

1 Answer

GOTO ERRORS MEADE LX200 10" CLASSIC


Most problems tend to be mechanical. Have you 'trained' the drive and set the backlash values? Those 2 can have dramatic effects on pointing accuracy. Also, if the optical tube is not in alignment with the mount, then nothing will work correctly. To check that, have the telescope in Alt-Az configuration, inside the house, loosen the RA lock, and shine a laser pointer on the corrector plate. as the telescope is rotated about the RA, the reflected spot should be steady. Adjust the DEC to minimize the diameter of the circle that is drawn. What is left, is the out-of-true on the DEC axis. That can be adjusted with the tube cradle alignment bolts.

Oct 17, 2008 | Meade Optics

1 Answer

Azimuth motor gearing problem


Sounds like it could be that the worm gear is not meshing
Look here for guidelines in the internals

Oct 15, 2008 | Meade ETX-125EC (500 x 127mm) Telescope

1 Answer

Slew problem


You did tighten the DEC knob? If you did the altitude gears (a worm gear) is not engaing properly. You can either return it to Meade for repairs or attempt them yourself.

I would also check that you have fresh batteries and that the UP button on the hand controller is not broken.

Dec 28, 2007 | Meade ETX-70 (240 x 70mm) Telescope

Not finding what you are looking for?
Meade ETX-60 AT Telescope Logo

Related Topics:

105 people viewed this question

Ask a Question

Usually answered in minutes!

Top Meade Optics Experts

Joe Lalumia aka...
Joe Lalumia aka...

Level 3 Expert

3186 Answers

Experi

Level 1 Expert

17 Answers

Greg Cann
Greg Cann

Level 3 Expert

1114 Answers

Are you a Meade Optic Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...