Question about Electrical Supplies

1 Answer

Ga1400a starts and runs good after new plug installed but when a small in applied , it just dies.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 97 Answers

Make sure you have the right spark plug some use a long thread as well as a short thread if you use the short when a long required it will run but under a load will die i don't know why a spark is a spark right but i have heard many techs discuss this issue if your good then it can be a carb issue if it was sitting a long tome it may need to be rebuilt and the carb kit as about $20.00 and easy to do hope this helps

Posted on Aug 31, 2010

Testimonial: "I think I had bad gas , but ,thanks for the tip."

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

2003 Yz 125 starts runs good for 5 mins then Boggs down and dies won't start for 10 mins plus when kicks over runs and dies again even with feather of clutch and full throttle plZ anybody got any ideas...


The most likely thing is a faulty primary ignition coil,the one in the generator these suffer alot and when the get warm they pack up.try making the spark plug gap very small and see if it helps it. Also check to see if it has a spark just after it cuts out.

Mar 22, 2015 | Motorcycles

1 Answer

My '99 chevy truck with 5,7L 350 will start but wont stay running. put new fuel pump and relay switch in


First you must determine if the fuel is stopping or the spark is stopping..If the fuel is stopping this could be a computer problem.. If the spark is stopping then it could be the IGN Module in the distributer. or any nomber of sensors. Squirt a little fuel directly into the Throttle body on the intake manifold.. If the truck runs longer its probably loss of fuel.. Do this several times to make sure, be careful and only use a small amounty of fuel.. you do not want a fire.. RE: Spark: Take a plug wire and an old plug..put the wire on the plug.. hold the plug against a good ground .. have someone crank the engine .. does the plug stop firing? The engine dies.. and will not restart for a minuet or so.. during this "no start" time do the plug test. If the plug will not fire during this time take the module out and take it to Orillys Auto parts.. They can test it.. really expensive part. Don't replace until you know it is BAD..

May 14, 2014 | 1999 Chevrolet K1500

1 Answer

John deere 111 dies when go to move it


I just got done with real similar prob my at first would start not rev up very well could drive it fine try to engage pto it die i checked everything carb back fire prevention was good cleaned carb seat switch checked out fine ignition switch had little corrosion changed it nope then it started to die after i started it and let out on foot pedal thought that was it checked with wires hooked up still get different readings each time unhooked switch it checked out fine then the seat switch would give me different readings on meter took it off test again fine was ready to have a fire sale on this pos i started to go through every electric con. Clean and make sure contact were good noticed a small crack on ignition switch female plug then found same on pto female plug got new plugs put wires in fixed everything

Jul 02, 2013 | Garden

1 Answer

1990 ford F150 misfire pore running dies


Hey i recently bought a 1990 ford 5.0L 5 speed. Clutch safety switch was not working proper, bypassed the safety switch, truck was running rough but when you take the wire off of the small top post of the solenoid and apply it to the positive terminal of the solinoid it runs well. After tracing the wire i found that by applying that wire to the positive termina i get power to what i believe is the "run" wire in the TFI plug which is plugged into the distributor. it is the third wire from the right side of the plug when your looking at it with it unplugged facing yourself. Still trying to track down where this wire runs to but if i find out ill let you know sounds like we may have the same problem

Jun 01, 2012 | 1990 Ford F150

1 Answer

Lawn Mower runs rough & dies has black sooty spark plugs


A good place to start would be to remove air cleaner assembly and give it a good wash and service and take a close look at choke assembly/lever to be sure it isn't sticking in on position, while trying to run it with air filter off..

Nov 25, 2011 | Mtd 22" Yard Machine Push Mower

1 Answer

What is wrong with a Toro GTS5 that starts well but dies 5-10 seconds later. I have changed the spark plug, air filter and oil. New gas too. Any suggestions? Thanks.


I had a similar problem. I'll bet I took off the carb. 5 - 6 times and cleaned it with no success. Very fustrating! One time while checking the fuel level I accidently left off the gas cap, I started it and while running I put the gas cap back on and started to mow and about 10 seconds it died. I thought could'nt be! So I loosened the cap, restarted and it kept running. Any way the small vent hole was plugged. Thats my story!. Good luck.

Aug 20, 2010 | Toro Lawn Mower With Toro Power Tools

5 Answers

Stihl FS81(older style) brushcutter.New Carby dies under throttle


The problems you are having sounds very much like a blocked exhaust port/silencer. On these small two stroke machines it is normally the cause of lack of power or not revving. Happy gardening !!
Stantheman 19/09/2010

Mar 13, 2010 | Oregon Scientific Complete Carburetor for...

2 Answers

Kawasaki ga1400a generator manual


If it's a Parts Manual you need, it can be found HERE.
I've searched the Kawasaki website (and several others) and was unable to locate a free Owner's Manual.

Hope this helps,
Dolf-

Oct 15, 2009 | Electrical Supplies

Not finding what you are looking for?
Electrical Supplies Logo

Related Topics:

189 people viewed this question

Ask a Question

Usually answered in minutes!

Top Electrical Supplies Experts

Steve

Level 3 Expert

3287 Answers

Gene Haynes

Level 3 Expert

5089 Answers

Brad Brown

Level 3 Expert

15441 Answers

Are you an Electrical Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...